<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Michelle Malkin |  &raquo; Riiight: Joe Biden doesn&#8217;t think Hillary knew WHY she was running for president</title>
<meta name="description" content="Riiight: Joe Biden doesn&#8217;t think Hillary knew WHY she was running for president">
<meta name="verify-v1" content="8k/nNmBM53naR6ulGbo+6Kq8/SjVL7drYOyU/uqowf8=" />
<meta adtegrity='iwujbmzjch' />
<meta appleId='421697100' />

<link rel="alternate" type="application/rss+xml" title="http://michellemalkin.com RSS Feed" href="http://feeds.feedburner.com/michellemalkin/posts" />
<link rel="icon" type="image/x-icon" href="http://michellemalkin.com/wp-content/themes/malkin/favicon.ico" />
<link rel="shortcut icon" type="image/x-icon" href="http://michellemalkin.com/wp-content/themes/malkin/favicon.ico" />

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MichelleMalkin.com &raquo; Riiight: Joe Biden doesn&#8217;t think Hillary knew WHY she was running for&nbsp;president Comments Feed" href="http://michellemalkin.com/2016/12/22/riiight-joe-biden-doesnt-think-hillary-knew-why-she-was-running-for-president/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/michellemalkin.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='BotBlockerCSS-css'  href='http://michellemalkin.com/wp-content/plugins/botblocker//styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mm-style-css'  href='http://michellemalkin.com/wp-content/themes/malkin/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mimi-base-css'  href='http://michellemalkin.com/wp-content/plugins/mad-mimi-sign-up-forms/css/mimi.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://michellemalkin.com/wp-content/plugins/mad-mimi-sign-up-forms/css/jquery-ui.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://michellemalkin.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.1' type='text/css' media='all' />
<script type='text/javascript' src='http://michellemalkin.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://michellemalkin.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://michellemalkin.com/wp-content/themes/malkin/js/mm.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://code.jquery.com/ui/1.11.4/jquery-ui.js?ver=1.11.4'></script>
<link rel='https://api.w.org/' href='http://michellemalkin.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://michellemalkin.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://michellemalkin.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Hey, maybe this is why the Obama admin can&#8217;t find any &#8216;scientists&#8217; who disagree with them on global&nbsp;warming' href='http://michellemalkin.com/2016/12/21/hey-maybe-this-is-why-the-obama-admin-cant-find-any-scientists-who-disagree-with-them-on-global-warming/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel="canonical" href="http://michellemalkin.com/2016/12/22/riiight-joe-biden-doesnt-think-hillary-knew-why-she-was-running-for-president/" />
<link rel='shortlink' href='http://wp.me/p4gLOJ-KAw' />
<link rel="alternate" type="application/json+oembed" href="http://michellemalkin.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmichellemalkin.com%2F2016%2F12%2F22%2Friiight-joe-biden-doesnt-think-hillary-knew-why-she-was-running-for-president%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://michellemalkin.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmichellemalkin.com%2F2016%2F12%2F22%2Friiight-joe-biden-doesnt-think-hillary-knew-why-she-was-running-for-president%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel="stylesheet" href="http://disqus.com/stylesheets/michellemalkin/disqus.css?v=2.0" type="text/css" media="screen" />		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.5 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="MichelleMalkin.com"/>
  <meta property="og:title" content="Riiight: Joe Biden doesn&#039;t think Hillary knew WHY she was running for president"/>
  <meta property="og:url" content="http://michellemalkin.com/2016/12/22/riiight-joe-biden-doesnt-think-hillary-knew-why-she-was-running-for-president/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Leave &#039;em laughing"/>
  <meta property="og:image" content="http://michellemalkin.com/wp-content/uploads/2015/08/hillarybiden.jpg"/>
  <meta property="article:published_time" content="2016-12-22T20:52:55+00:00"/>
  <meta property="article:modified_time" content="2016-12-22T21:07:25+00:00" />
  <meta property="og:updated_time" content="2016-12-22T21:07:25+00:00" />
  <meta property="article:section" content="2016 Campaign"/>
  <meta property="article:section" content="Democrats"/>
  <meta property="article:section" content="Hillary Clinton"/>
  <meta property="article:section" content="Joe Biden"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Riiight: Joe Biden doesn&#039;t think Hillary knew WHY she was running for president"/>
  <meta itemprop="description" content="Leave &#039;em laughing"/>
  <meta itemprop="image" content="http://michellemalkin.com/wp-content/uploads/2015/08/hillarybiden.jpg"/>
 <!-- Twitter Cards -->
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.5 -->


<script type='text/javascript' src='http://c.amazon-adsystem.com/aax2/amzn_ads.js'></script> 
    <script type='text/javascript'>
		try {
			amznads.getAds('3182');
		} catch(e) { /*ignore*/}	
	</script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1011927/MMLKN_160_by_600', [160, 600], 'div-gpt-ad-1425579757569-0').addService(googletag.pubads());
googletag.defineSlot('/1011927/MMLKN_160_by_600_TOP', [160, 600], 'div-gpt-ad-1425579757569-1').addService(googletag.pubads());
googletag.defineSlot('/1011927/MMLKN_1_by_1', [1, 1], 'div-gpt-ad-1425579757569-2').addService(googletag.pubads());
googletag.defineSlot('/1011927/MMLKN_300_by_250_TOP', [300, 250], 'div-gpt-ad-1425579757569-5').addService(googletag.pubads());
/*
googletag.defineSlot('/1011927/MMLKN_300_by_250', [300, 250], 'div-gpt-ad-1425579757569-3').addService(googletag.pubads());
googletag.defineSlot('/1011927/MMLKN_300_by_250_MOBILE', [300, 250], 'div-gpt-ad-1425579757569-4').addService(googletag.pubads());
*/
googletag.defineSlot('/1011927/MMLKN_728_by_90', [728, 90], 'div-gpt-ad-1425579757569-6').addService(googletag.pubads());
  try { amznads.setTargetingForGPTAsync('amznslots');} catch(e) { /*ignore*/}
googletag.enableServices();
});
</script>


</head>
<body>
<div id="add-notify-overlay"></div>
<div id="add-notify">
    <h1>Did You Know...</h1>
    <h2 id="add-notify-mesg"></h2>
    <input id="add-notify-btn-yes" type="button" value="Get the App" /> &nbsp;&nbsp;&nbsp; 
    <input id="add-notify-btn-no" type="button" value="No Thanks" />
</div>
<script>mm_mobileAppNotify();</script>
<div class="body2">
	<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://michellemalkin.com/2016/12/22/riiight-joe-biden-doesnt-think-hillary-knew-why-she-was-running-for-president/"
    dc:identifier="http://michellemalkin.com/2016/12/22/riiight-joe-biden-doesnt-think-hillary-knew-why-she-was-running-for-president/"
    dc:title="Riiight: Joe Biden doesn&#8217;t think Hillary knew WHY she was running for&nbsp;president"
    trackback:ping="http://michellemalkin.com/2016/12/22/riiight-joe-biden-doesnt-think-hillary-knew-why-she-was-running-for-president/trackback/" />
</rdf:RDF> 
  	<div id="container">
    	<div id="header">
			<div class="menu-header-nav-container"><ul id="nav" class="menu"><li id="menu-item-152648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152648"><div class="nav-fade"></div><a href="http://michellemalkin.com/about/">About</a></li>
<li id="menu-item-152649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152649"><div class="nav-fade"></div><a href="http://michellemalkin.com/contact/">Contact</a></li>
<li id="menu-item-152650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152650"><div class="nav-fade"></div><a href="http://michellemalkin.com/archives/">Archives</a></li>
<li id="menu-item-152652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152652"><div class="nav-fade"></div><a href="http://www.townhall.com/Columnists/MichelleMalkin/">Columns</a></li>
<li id="menu-item-152653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152653"><div class="nav-fade"></div><a target="_blank" href="https://www.instagram.com/misstripleem/">Photos</a></li>
<li id="menu-item-178551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178551"><div class="nav-fade"></div><a target="_blank" href="https://www.crtv.com/michelle-malkin-investigates">CRTV</a></li>
</ul></div> 
            <div id="search-left"></div>
            <form method="get" action="/">
                <div id="searchBox"><input type="text" id="search" name="s" value="" /></div>
                <div id="search-right"></div>
                <div id="submitBox"><button id="submit"></button></div>
            </form>
            </div>
        <div id="banner"><a href="http://michellemalkin.com/" id="mainBannerImage" title="">Michelle Malkin</a> </div>
        <div id="content">
<div id="leftCol">
	        
	<div class="article">
		<h2><a href="http://michellemalkin.com/2016/12/22/riiight-joe-biden-doesnt-think-hillary-knew-why-she-was-running-for-president/">Riiight: Joe Biden doesn&#8217;t think Hillary knew WHY she was running for&nbsp;president</a></h2>
		<table class="r"><tr><td>
            <a name="fb_share" type="button_count" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fmichellemalkin.com%2F2016%2F12%2F22%2Friiight-joe-biden-doesnt-think-hillary-knew-why-she-was-running-for-president%2F&t=Riiight: Joe Biden doesn&#8217;t think Hillary knew WHY she was running for&nbsp;president" target="_blank">
				<img src="http://michellemalkin.com/wp-content/themes/malkin/images/fb_share.png" alt="Share" />
            </a>
		</td><td>
			<a href="http://twitter.com/share" target="_blank" class="twitter-share-button" data-url="http://michellemalkin.com/2016/12/22/riiight-joe-biden-doesnt-think-hillary-knew-why-she-was-running-for-president/" data-count="none" data-via="michellemalkin">Tweet</a>
			<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
		</td></tr></table>
		<div class="author">By Doug Powers&nbsp;&nbsp;&#8226;&nbsp;&nbsp;December 22, 2016 08:52 PM</div>
		<div class="blog">
			<p><em>**Written by Doug Powers</em></p>
<p>Joe Biden can be funny, but he&#8217;s decided to wait until his VP tenure is almost over to break out his <a href="http://thehill.com/homenews/administration/311591-biden-clinton-never-figured-out-why-she-was-running"><em>best</em> material</a>: </p>
<blockquote><p><strong>Vice President Biden believes Hillary Clinton lost the presidential election in part because she never figured why she was running</strong> for the nation’s highest office. </p>
<p>“I don’t think she ever really figured it out,” Biden told the <a href="http://www.latimes.com/politics/la-na-pol-biden-interview-20161222-story.html">Los Angeles Times</a> in an interview published Thursday. <strong>“And by the way, I think it was really hard for her to decide to run.”</strong></p>
<p>As evidence, the vice president pointed to similar concerns raised privately by Clinton allies in hacked emails that were published by Wikileaks in the midst of the campaign. </p>
<p>But he said it was unfair to solely blame Clinton for her loss. He said Clinton saw a noble purpose in her campaign, feeling an obligation to help pave the way for women in politics just as President Obama did for black people. </p>
<p>“She thought she had no choice but to run,” he said. “That, as the first woman who had an opportunity to win the presidency, I think it was a real burden on her.”</p></blockquote>
<p>&#8220;It was really hard for her to decide to run,&#8221; especially since Hillary did precisely that ever since the early 90s. </p>
<p>The &#8220;burden&#8221; on Hillary was a lack of ability to understand why she wasn&#8217;t reaping the fruit of what she felt she&#8217;d been entitled to for decades, and it showed:</p>
<div align="center"><iframe width="440" height="248" src="https://www.youtube.com/embed/SSjgIX-v93g?rel=0" frameborder="0" allowfullscreen></iframe></div>
<p></P></p>
<p><em>**Written by Doug Powers</em></p>
<p><em>Twitter <a href="http://www.twitter.com/thepowersthatbe">@ThePowersThatBe</a></em></p>
			            <div id="disqus_thread">
	<div id="dsq-content">
		<ul id="dsq-comments">
					</ul>
			</div>
</div>
		
<a href="http://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>

<script type="text/javascript" charset="utf-8">
	var disqus_url = 'http://michellemalkin.com/2016/12/22/riiight-joe-biden-doesnt-think-hillary-knew-why-she-was-running-for-president/';
	var disqus_identifier = '179088 http://michellemalkin.com/?p=179088';
	var disqus_container_id = 'disqus_thread';
	var disqus_domain = 'disqus.com';
	var disqus_shortname = 'michellemalkin';
		var disqus_config = function () {
	    var config = this; // Access to the config object

	    /* 
	       All currently supported events:
	        * preData — fires just before we request for initial data
	        * preInit - fires after we get initial data but before we load any dependencies
	        * onInit  - fires when all dependencies are resolved but before dtpl template is rendered
	        * afterRender - fires when template is rendered but before we show it
	        * onReady - everything is done
	     */

		config.callbacks.preData.push(function() {
			// clear out the container (its filled for SEO/legacy purposes)
			document.getElementById(disqus_container_id).innerHTML = '';
		})
		config.callbacks.onReady.push(function() {
/*
			// sync comments in the background so we don't block the page
			var req = new XMLHttpRequest();
			req.open('GET', '?cf_action=sync_comments&post_id=179088', true);
			req.send(null);
*/
		});
		
		this.page.api_key='OQw8rmeQXwmuYPSDu82SHQ8gqrEy2O4ueSAZ0hF1CXx75s35ColN58jHVf40xd39';	};
	
	var facebookXdReceiverPath = 'http://michellemalkin.com/wp-content/themes/vip/plugins/disqus/xd_receiver.htm';
</script>

<script type="text/javascript" charset="utf-8">
	var DsqLocal = {
		'trackbacks': [
		],
		'trackback_url': 'http://michellemalkin.com/2016/12/22/riiight-joe-biden-doesnt-think-hillary-knew-why-she-was-running-for-president/trackback/'
	};
</script>

<script type="text/javascript" charset="utf-8">
(function() {
	var dsq = document.createElement('script'); dsq.type = 'text/javascript';
	dsq.async = true;
	dsq.src = 'http://' + disqus_shortname + '.' + disqus_domain + '/embed.js?pname=wordpress&pver=2.40';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

			<div class="postCategories">Posted in: <a href="http://michellemalkin.com/category/politics/2016-campaign/" rel="category tag">2016 Campaign</a>,<a href="http://michellemalkin.com/category/politics/democrats/" rel="category tag">Democrats</a>,<a href="http://michellemalkin.com/category/politicians/hillary-clinton/" rel="category tag">Hillary Clinton</a>,<a href="http://michellemalkin.com/category/politicians/joe-biden/" rel="category tag">Joe Biden</a></div>

            <div class="postCategories">
                        <a href="http://michellemalkin.com/2016/12/22/riiight-joe-biden-doesnt-think-hillary-knew-why-she-was-running-for-president/print">Printer Friendly</a>
                        </div>
            
            <div class="postInfo"></div>
		</div>
    </div>    </div>
	<div align="center" class="sidebarAd" style="float:right;">
		<table width="460">
			<tr><td align="center"><br />
				
<!-- MMLKN_300_by_250_TOP -->
<div id='div-gpt-ad-1425579757569-5' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1425579757569-5'); });
</script>
</div>

			</td></tr>
		</table>
	</div>

	<div id="middleCol">

									<div id="relatedBar"></div>
														<div class="blogStory">
        <h2><a href="http://michellemalkin.com/2016/12/21/sea-of-hypocrisy-just-after-advising-incoming-prez-not-to-overdo-decrees-obama-admin-brags-about-trump-proof-decree/">Sea of Hypocrisy: After advising incoming prez not to overdo decrees, Obama admin brags about Trump-proof&nbsp;decree</a></h2>
        <div class="blogInfo">
        <p>December 21, 2016 07:44 AM by Doug Powers</p>
                </div>
		        <div class="blogPhoto"><a href="http://michellemalkin.com/2016/12/21/sea-of-hypocrisy-just-after-advising-incoming-prez-not-to-overdo-decrees-obama-admin-brags-about-trump-proof-decree/"><img width="244" height="137" src="http://michellemalkin.com/wp-content/uploads/2016/03/obamapen.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="obamapen" /></a></div>
    	    	<div class="blogFooter"><p>Oh, and one more thing, swaths of ocean belong to him now</p>
</div>
    </div>
										<div class="blogStory">
        <h2><a href="http://michellemalkin.com/2016/12/20/next-level-lunacy-electoral-college-now-existential-threat-to-entire-planet-like-worse-than-air-conditioning/">Next level lunacy: Electoral College now existential threat to entire planet (like, worse than air&nbsp;conditioning!)</a></h2>
        <div class="blogInfo">
        <p>December 20, 2016 04:05 PM by Doug Powers</p>
                </div>
		        <div class="blogPhoto"><a href="http://michellemalkin.com/2016/12/20/next-level-lunacy-electoral-college-now-existential-threat-to-entire-planet-like-worse-than-air-conditioning/"><img width="245" height="208" src="http://michellemalkin.com/wp-content/uploads/2016/12/ratched-e1482260148794.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="ratched" /></a></div>
    	    	<div class="blogFooter"><p>Grip on reality: Lost</p>
</div>
    </div>
										<div class="blogStory">
        <h2><a href="http://michellemalkin.com/2016/12/20/robert-reich-excited-about-idea-for-alternate-reality-inauguration-day-celebration/">Robert Reich excited about idea for alternate reality inauguration day&nbsp;celebration</a></h2>
        <div class="blogInfo">
        <p>December 20, 2016 11:25 AM by Doug Powers</p>
                </div>
		        <div class="blogPhoto"><a href="http://michellemalkin.com/2016/12/20/robert-reich-excited-about-idea-for-alternate-reality-inauguration-day-celebration/"><img width="245" height="143" src="http://michellemalkin.com/wp-content/uploads/2016/05/lalala-e1482257556783.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="lalala" /></a></div>
    	    	<div class="blogFooter"><p>What&#8217;s happening is NOT happening!</p>
</div>
    </div>
										<div class="blogStory">
        <h2><a href="http://michellemalkin.com/2016/12/19/perfect-protester-tells-wisconsin-electors-they-dont-deserve-to-be-in-america-for-adhering-to-founders-system/">Perfect: Protester tells Wisconsin electors they &#8216;don&#8217;t deserve to be in America&#8217; for adhering to Founders&#8217;&nbsp;system</a></h2>
        <div class="blogInfo">
        <p>December 19, 2016 09:48 PM by Doug Powers</p>
                </div>
		        <div class="blogPhoto"><a href="http://michellemalkin.com/2016/12/19/perfect-protester-tells-wisconsin-electors-they-dont-deserve-to-be-in-america-for-adhering-to-founders-system/"><img width="245" height="186" src="http://michellemalkin.com/wp-content/uploads/2016/12/electoralcollegewisc-e1482203600774.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="electoralcollegewisc" /></a></div>
    	    	<div class="blogFooter"><p>JUST as the Founders envisioned</p>
</div>
    </div>
										<div class="blogStory">
        <h2><a href="http://michellemalkin.com/2016/12/16/hillary-in-october-rigging-claims-threaten-democracy-hillary-to-donors-last-night-it-was-rigged-dammit/">Hillary in October: &#8216;Rigging&#8217; claims threaten democracy &#8212; Hillary to donors last night: IT WAS RIGGED,&nbsp;DAMMIT!</a></h2>
        <div class="blogInfo">
        <p>December 16, 2016 01:43 PM by Doug Powers</p>
                </div>
		        <div class="blogPhoto"><a href="http://michellemalkin.com/2016/12/16/hillary-in-october-rigging-claims-threaten-democracy-hillary-to-donors-last-night-it-was-rigged-dammit/"><img width="245" height="203" src="http://michellemalkin.com/wp-content/uploads/2016/10/hillaryshrug-e1481124062451.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="hillaryshrug" /></a></div>
    	    	<div class="blogFooter"><p>Spin like the wind!</p>
</div>
    </div>
										<p style="clear:both;display:block;"><br />Categories: <a href="http://michellemalkin.com/category/politics/2016-campaign/" rel="category tag">2016 Campaign</a>, <a href="http://michellemalkin.com/category/politics/corruption/" rel="category tag">Corruption</a>, <a href="http://michellemalkin.com/category/politicians/hillary-clinton/" rel="category tag">Hillary Clinton</a></p>
			</div>


<div id="rightCol">
	
<!-- MMLKN_160_by_600_TOP -->
<div id='div-gpt-ad-1425579757569-1' style='width:160px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1425579757569-1'); });
</script>
</div>


	<div id="rightAd" style='padding-bottom:8px;'> <a href='http://findmarizela.com'><img src='http://michellemalkin.com/wp-content/themes/malkin/images/findmarizela.png' /></a> </div>
			<div style='text-align:center;padding-top:20px;'> <a href='http://twitter.com/MichelleMalkin'><img src='http://michellemalkin.com/wp-content/themes/malkin/images/twitter_logo.jpg' width="64" alt='Follow me on Twitter'></a> <a href='http://www.facebook.com/pages/Michelle-Malkin/269123710083'><img src='http://michellemalkin.com/wp-content/themes/malkin/images/facebook_logo.jpg' width="64" alt='Follow me on Facebook'></a> </div>
	
<!-- MMLKN_160_by_600 -->
<div id='div-gpt-ad-1425579757569-0' style='width:160px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1425579757569-0'); });
</script>
</div>

		<div id="blogrollbtn"><a href="#" id="blogrollToggle" name="blogrollToggle" onclick="document.getElementById('blogroll').style.display = 'block';return false">
		<img src="http://michellemalkin.com/wp-content/themes/malkin/images/blogRoll.jpg" alt="Blogroll" /></a>
	</div>
	<div id="blogroll" style="display:none;">
			</div>
	</div>
		</div><!--END CONTENT-->
	</div><!--END CONTAINER-->
	<div class="clearMe"></div>
	<div id="footer">
		<div id="footerContainer">
			<div id="footerNav">
            	<div class="footerMenu"><ul id="menu-header-nav" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152648"><a href="http://michellemalkin.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152649"><a href="http://michellemalkin.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152650"><a href="http://michellemalkin.com/archives/">Archives</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152652"><a href="http://www.townhall.com/Columnists/MichelleMalkin/">Columns</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152653"><a target="_blank" href="https://www.instagram.com/misstripleem/">Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178551"><a target="_blank" href="https://www.crtv.com/michelle-malkin-investigates">CRTV</a></li>
</ul></div>			</div>
			<div id="footerInfo" style="width:450px">
				Powered by <a href="http://soundst.com/">Sound Strategies Inc.</a><br />
				Design by <a href="http://theblogstudio.com/">The BlogStudio</a><br />
				&copy; 2004-2016 &#8211; Jazz Mustache LLC &#8210; all rights reserved<br /><br />
			</div>

		</div>
	</div>

	

<!-- MMLKN_1_by_1 -->
<div id='div-gpt-ad-1425579757569-2' style='width:1px; height:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1425579757569-2'); });
</script>
</div>



		<div style="display:none">
	</div>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201651'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2016Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://michellemalkin.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MadMimi = {"thankyou":"Thank you for signing up!","thankyou_suppressed":"Thank you for signing up! Please check your email to confirm your subscription.","oops":"Oops! There was a problem. Please try again.","fix":"There was a problem. Please fill all required fields."};
/* ]]> */
</script>
<script type='text/javascript' src='http://michellemalkin.com/wp-content/plugins/mad-mimi-sign-up-forms/js/mimi.js?ver=1.5.1'></script>
<script type='text/javascript' src='http://michellemalkin.com/wp-content/plugins/mad-mimi-sign-up-forms/js/function.js?ver=1.5.1'></script>
<script type='text/javascript' src='http://michellemalkin.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201651.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.1',blog:'63102405',post:'179088',tz:'-7',srv:'michellemalkin.com'} ]);
	_stq.push([ 'clickTrackerInit', '63102405', '179088' ]);
</script>

    <!-- Start Quantcast tag -->
    <script type="text/javascript">
    _qoptions={
    qacct:"p-5cEk6yfIemCS2"
    };
    </script>
    <script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
    <noscript>
    <img src="http://pixel.quantserve.com/pixel/p-5cEk6yfIemCS2.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>
    <!-- End Quantcast tag -->

    <script src="http://www.google-analytics.com/urchin.js" type="text/javascript">
    </script>
    <script type="text/javascript">
    _uacct = "UA-2595414-1";
    urchinTracker();
    </script>

    </div> <!-- END: .body2 -->

</body>
</html>
