<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Michelle Malkin |  &raquo; Uh oh: Concerned looking guys with giant toy clock bring forth bad news for humanity</title>
<meta name="description" content="Uh oh: Concerned looking guys with giant toy clock bring forth bad news for humanity">
<meta name="verify-v1" content="8k/nNmBM53naR6ulGbo+6Kq8/SjVL7drYOyU/uqowf8=" />
<meta adtegrity='iwujbmzjch' />
<meta appleId='421697100' />

<link rel="alternate" type="application/rss+xml" title="http://michellemalkin.com RSS Feed" href="http://feeds.feedburner.com/michellemalkin/posts" />
<link rel="icon" type="image/x-icon" href="http://michellemalkin.com/wp-content/themes/malkin/favicon.ico" />
<link rel="shortcut icon" type="image/x-icon" href="http://michellemalkin.com/wp-content/themes/malkin/favicon.ico" />

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MichelleMalkin.com &raquo; Uh oh: Concerned looking guys with giant toy clock bring forth bad news for&nbsp;humanity Comments Feed" href="http://michellemalkin.com/2017/01/27/uh-oh-concerned-looking-guys-with-giant-toy-clock-bring-forth-bad-news-for-humanity/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/michellemalkin.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='BotBlockerCSS-css'  href='http://michellemalkin.com/wp-content/plugins/botblocker//styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mm-style-css'  href='http://michellemalkin.com/wp-content/themes/malkin/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mimi-base-css'  href='http://michellemalkin.com/wp-content/plugins/mad-mimi-sign-up-forms/css/mimi.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://michellemalkin.com/wp-content/plugins/mad-mimi-sign-up-forms/css/jquery-ui.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://michellemalkin.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.1' type='text/css' media='all' />
<script type='text/javascript' src='http://michellemalkin.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://michellemalkin.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://michellemalkin.com/wp-content/themes/malkin/js/mm.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://code.jquery.com/ui/1.11.4/jquery-ui.js?ver=1.11.4'></script>
<link rel='https://api.w.org/' href='http://michellemalkin.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://michellemalkin.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://michellemalkin.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Flyover-speak 101: Dems holding crash courses in how to talk to &#8216;real&nbsp;people&#8217;' href='http://michellemalkin.com/2017/01/26/flyover-speak-101-dems-holding-crash-courses-in-how-to-talk-to-real-people/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel="canonical" href="http://michellemalkin.com/2017/01/27/uh-oh-concerned-looking-guys-with-giant-toy-clock-bring-forth-bad-news-for-humanity/" />
<link rel='shortlink' href='http://wp.me/p4gLOJ-KMx' />
<link rel="alternate" type="application/json+oembed" href="http://michellemalkin.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmichellemalkin.com%2F2017%2F01%2F27%2Fuh-oh-concerned-looking-guys-with-giant-toy-clock-bring-forth-bad-news-for-humanity%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://michellemalkin.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmichellemalkin.com%2F2017%2F01%2F27%2Fuh-oh-concerned-looking-guys-with-giant-toy-clock-bring-forth-bad-news-for-humanity%2F&#038;format=xml" />
        <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":"http:\/\/michellemalkin.com\/2017\/01\/27\/uh-oh-concerned-looking-guys-with-giant-toy-clock-bring-forth-bad-news-for-humanity\/","publisher":{"@type":"Organization","name":"MichelleMalkin.com","logo":{"@type":"ImageObject","url":"http:\/\/michellemalkin.com\/wp-content\/uploads\/2016\/12\/google-amp.logo_.jpg","height":"24","width":"160"}},"headline":"Uh oh: Concerned looking guys with giant toy clock bring forth bad news for&nbsp;humanity","datePublished":"2017-01-27T12:21:55+00:00","dateModified":"2017-01-27T12:45:04+00:00","author":{"@type":"Person","name":"writedoug"},"image":{"@type":"ImageObject","url":"http:\/\/michellemalkin.com\/wp-content\/uploads\/2017\/01\/doomsday1-e1485485931190.jpg","width":240,"height":125}}</script>
        
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel="stylesheet" href="http://disqus.com/stylesheets/michellemalkin/disqus.css?v=2.0" type="text/css" media="screen" />		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<link rel="amphtml" href="http://michellemalkin.com/2017/01/27/uh-oh-concerned-looking-guys-with-giant-toy-clock-bring-forth-bad-news-for-humanity/amp/" />
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.6.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="MichelleMalkin.com"/>
  <meta property="og:title" content="Uh oh: Concerned looking guys with giant toy clock bring forth bad news for humanity"/>
  <meta property="og:url" content="http://michellemalkin.com/2017/01/27/uh-oh-concerned-looking-guys-with-giant-toy-clock-bring-forth-bad-news-for-humanity/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Concerned looks = settle science"/>
  <meta property="og:image" content="http://michellemalkin.com/wp-content/uploads/2017/01/doomsday1-e1485485931190.jpg"/>
  <meta property="article:published_time" content="2017-01-27T12:21:55+00:00"/>
  <meta property="article:modified_time" content="2017-01-27T12:45:04+00:00" />
  <meta property="og:updated_time" content="2017-01-27T12:45:04+00:00" />
  <meta property="article:section" content="Politics"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Uh oh: Concerned looking guys with giant toy clock bring forth bad news for humanity"/>
  <meta itemprop="description" content="Concerned looks = settle science"/>
  <meta itemprop="image" content="http://michellemalkin.com/wp-content/uploads/2017/01/doomsday1-e1485485931190.jpg"/>
 <!-- Twitter Cards -->
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.6.1 -->


<script type='text/javascript' src='http://c.amazon-adsystem.com/aax2/amzn_ads.js'></script> 
    <script type='text/javascript'>
		try {
			amznads.getAds('3182');
		} catch(e) { /*ignore*/}	
	</script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1011927/MMLKN_160_by_600', [160, 600], 'div-gpt-ad-1425579757569-0').addService(googletag.pubads());
googletag.defineSlot('/1011927/MMLKN_160_by_600_TOP', [160, 600], 'div-gpt-ad-1425579757569-1').addService(googletag.pubads());
googletag.defineSlot('/1011927/MMLKN_1_by_1', [1, 1], 'div-gpt-ad-1425579757569-2').addService(googletag.pubads());
googletag.defineSlot('/1011927/MMLKN_300_by_250_TOP', [300, 250], 'div-gpt-ad-1425579757569-5').addService(googletag.pubads());
/*
googletag.defineSlot('/1011927/MMLKN_300_by_250', [300, 250], 'div-gpt-ad-1425579757569-3').addService(googletag.pubads());
googletag.defineSlot('/1011927/MMLKN_300_by_250_MOBILE', [300, 250], 'div-gpt-ad-1425579757569-4').addService(googletag.pubads());
*/
googletag.defineSlot('/1011927/MMLKN_728_by_90', [728, 90], 'div-gpt-ad-1425579757569-6').addService(googletag.pubads());
  try { amznads.setTargetingForGPTAsync('amznslots');} catch(e) { /*ignore*/}
googletag.enableServices();
});
</script>


</head>
<body>
<div id="add-notify-overlay"></div>
<div id="add-notify">
    <h1>Did You Know...</h1>
    <h2 id="add-notify-mesg"></h2>
    <input id="add-notify-btn-yes" type="button" value="Get the App" /> &nbsp;&nbsp;&nbsp; 
    <input id="add-notify-btn-no" type="button" value="No Thanks" />
</div>
<script>mm_mobileAppNotify();</script>
<div class="body2">
	<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://michellemalkin.com/2017/01/27/uh-oh-concerned-looking-guys-with-giant-toy-clock-bring-forth-bad-news-for-humanity/"
    dc:identifier="http://michellemalkin.com/2017/01/27/uh-oh-concerned-looking-guys-with-giant-toy-clock-bring-forth-bad-news-for-humanity/"
    dc:title="Uh oh: Concerned looking guys with giant toy clock bring forth bad news for&nbsp;humanity"
    trackback:ping="http://michellemalkin.com/2017/01/27/uh-oh-concerned-looking-guys-with-giant-toy-clock-bring-forth-bad-news-for-humanity/trackback/" />
</rdf:RDF> 
  	<div id="container">
    	<div id="header">
			<div class="menu-header-nav-container"><ul id="nav" class="menu"><li id="menu-item-152648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152648"><div class="nav-fade"></div><a href="http://michellemalkin.com/about/">About</a></li>
<li id="menu-item-152649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152649"><div class="nav-fade"></div><a href="http://michellemalkin.com/contact/">Contact</a></li>
<li id="menu-item-152650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152650"><div class="nav-fade"></div><a href="http://michellemalkin.com/archives/">Archives</a></li>
<li id="menu-item-152652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152652"><div class="nav-fade"></div><a href="http://www.townhall.com/Columnists/MichelleMalkin/">Columns</a></li>
<li id="menu-item-152653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152653"><div class="nav-fade"></div><a target="_blank" href="https://www.instagram.com/misstripleem/">Photos</a></li>
<li id="menu-item-178551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178551"><div class="nav-fade"></div><a target="_blank" href="https://www.crtv.com/michelle-malkin-investigates">CRTV</a></li>
</ul></div> 
            <div id="search-left"></div>
            <form method="get" action="/">
                <div id="searchBox"><input type="text" id="search" name="s" value="" /></div>
                <div id="search-right"></div>
                <div id="submitBox"><button id="submit"></button></div>
            </form>
            </div>
        <div id="banner"><a href="http://michellemalkin.com/" id="mainBannerImage" title="">Michelle Malkin</a> </div>
        <div id="content">
<div id="leftCol">
	        
	<div class="article">
		<h2><a href="http://michellemalkin.com/2017/01/27/uh-oh-concerned-looking-guys-with-giant-toy-clock-bring-forth-bad-news-for-humanity/">Uh oh: Concerned looking guys with giant toy clock bring forth bad news for&nbsp;humanity</a></h2>
		<table class="r"><tr><td>
            <a name="fb_share" type="button_count" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fmichellemalkin.com%2F2017%2F01%2F27%2Fuh-oh-concerned-looking-guys-with-giant-toy-clock-bring-forth-bad-news-for-humanity%2F&t=Uh oh: Concerned looking guys with giant toy clock bring forth bad news for&nbsp;humanity" target="_blank">
				<img src="http://michellemalkin.com/wp-content/themes/malkin/images/fb_share.png" alt="Share" />
            </a>
		</td><td>
			<a href="http://twitter.com/share" target="_blank" class="twitter-share-button" data-url="http://michellemalkin.com/2017/01/27/uh-oh-concerned-looking-guys-with-giant-toy-clock-bring-forth-bad-news-for-humanity/" data-count="none" data-via="michellemalkin">Tweet</a>
			<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
		</td></tr></table>
		<div class="author">By Doug Powers&nbsp;&nbsp;&#8226;&nbsp;&nbsp;January 27, 2017 12:21 PM</div>
		<div class="blog">
			<p><em>**Written by Doug Powers</em></p>
<p>The looks on their faces indicate we should be concerned:</p>
<div align="center"><img src="http://michellemalkin.com/wp-content/uploads/2017/01/doomsday-e1485485828213.jpg" alt="null" /></div>
<p><P></P></p>
<p>I find my Doomsday Sundial to be a much more reliable measurement of planetary health, but then these people probably consider me to be anti-science for not placing full faith in the hands on an arbitrary <a href="https://www.yahoo.com/news/symbolic-doomsday-clock-moves-closer-midnight-153405634.html">giant toy clock</a>:</p>
<blockquote><p>Comments by US President Donald Trump on nuclear weapons and climate change have helped make the world less safe, the Bulletin of the Atomic Scientists warned Thursday, moving its symbolic &#8220;Doomsday Clock&#8221; 30 seconds closer to midnight.</p>
<p>The clock &#8212; which serves as a metaphor for how close humanity is to destroying the planet &#8212; was last changed in 2015, from five to three minutes before midnight.</p>
<p>It is now set at two and a half minutes to midnight, amid concerns about &#8220;a rise in strident nationalism worldwide, President Donald Trump&#8217;s comments on nuclear arms and climate issues, a darkening global security landscape that is colored by increasingly sophisticated technology, and a growing disregard for scientific expertise,&#8221; said a statement by the group of scientists and intellectuals, including 15 Nobel laureates.</p></blockquote>
<p>It&#8217;s always &#8220;almost&#8221; midnight with these people &#8212; are there <em>never</em> days when it&#8217;s maybe 9:30 or so? Guess not.</p>
<p>The dead giveaway was the conclusion that a &#8220;growing disregard for scientific expertise&#8221; is edging humanity closer to doomsday. Climate change alarmists are turning into Glenn Close in Fatal Attraction sitting jaded in hotel rooms turning lamps on and off repeatedly. Too bad these same people aren&#8217;t nearly as eager to publicize symbolic clocks that show the hands ticking beyond doomsday deadlines predicted by <a href="http://michellemalkin.com/2017/01/25/go-figure-al-gore-not-eager-to-explain-why-tipping-point-passed-with-no-climate-apocalypse-yet-in-sight/">climate apocalypse soothsayers</a>.<P></P></p>
<p><em>**Written by Doug Powers</em></p>
<p><em>Twitter <a href="http://www.twitter.com/thepowersthatbe">@ThePowersThatBe</a></em></p>
			            <div id="disqus_thread">
	<div id="dsq-content">
		<ul id="dsq-comments">
					</ul>
			</div>
</div>
		
<a href="http://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>

<script type="text/javascript" charset="utf-8">
	var disqus_url = 'http://michellemalkin.com/2017/01/27/uh-oh-concerned-looking-guys-with-giant-toy-clock-bring-forth-bad-news-for-humanity/';
	var disqus_identifier = '179833 http://michellemalkin.com/?p=179833';
	var disqus_container_id = 'disqus_thread';
	var disqus_domain = 'disqus.com';
	var disqus_shortname = 'michellemalkin';
		var disqus_config = function () {
	    var config = this; // Access to the config object

	    /* 
	       All currently supported events:
	        * preData — fires just before we request for initial data
	        * preInit - fires after we get initial data but before we load any dependencies
	        * onInit  - fires when all dependencies are resolved but before dtpl template is rendered
	        * afterRender - fires when template is rendered but before we show it
	        * onReady - everything is done
	     */

		config.callbacks.preData.push(function() {
			// clear out the container (its filled for SEO/legacy purposes)
			document.getElementById(disqus_container_id).innerHTML = '';
		})
		config.callbacks.onReady.push(function() {
/*
			// sync comments in the background so we don't block the page
			var req = new XMLHttpRequest();
			req.open('GET', '?cf_action=sync_comments&post_id=179833', true);
			req.send(null);
*/
		});
		
		this.page.api_key='OQw8rmeQXwmuYPSDu82SHQ8gqrEy2O4ueSAZ0hF1CXx75s35ColN58jHVf40xd39';	};
	
	var facebookXdReceiverPath = 'http://michellemalkin.com/wp-content/themes/vip/plugins/disqus/xd_receiver.htm';
</script>

<script type="text/javascript" charset="utf-8">
	var DsqLocal = {
		'trackbacks': [
		],
		'trackback_url': 'http://michellemalkin.com/2017/01/27/uh-oh-concerned-looking-guys-with-giant-toy-clock-bring-forth-bad-news-for-humanity/trackback/'
	};
</script>

<script type="text/javascript" charset="utf-8">
(function() {
	var dsq = document.createElement('script'); dsq.type = 'text/javascript';
	dsq.async = true;
	dsq.src = 'http://' + disqus_shortname + '.' + disqus_domain + '/embed.js?pname=wordpress&pver=2.40';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

			<div class="postCategories">Posted in: <a href="http://michellemalkin.com/category/politics/" rel="category tag">Politics</a></div>

            <div class="postCategories">
                        <a href="http://michellemalkin.com/2017/01/27/uh-oh-concerned-looking-guys-with-giant-toy-clock-bring-forth-bad-news-for-humanity/print">Printer Friendly</a>
                        </div>
            
            <div class="postInfo"></div>
		</div>
    </div>    </div>
	<div align="center" class="sidebarAd" style="float:right;">
		<table width="460">
			<tr><td align="center"><br />
				
<!-- MMLKN_300_by_250_TOP -->
<div id='div-gpt-ad-1425579757569-5' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1425579757569-5'); });
</script>
</div>

			</td></tr>
		</table>
	</div>

	<div id="middleCol">

									<div id="relatedBar"></div>
														<div class="blogStory">
        <h2><a href="http://michellemalkin.com/2017/01/26/flyover-speak-101-dems-holding-crash-courses-in-how-to-talk-to-real-people/">Flyover-speak 101: Dems holding crash courses in how to talk to &#8216;real&nbsp;people&#8217;</a></h2>
        <div class="blogInfo">
        <p>January 26, 2017 07:37 PM by Doug Powers</p>
                </div>
		        <div class="blogPhoto"><a href="http://michellemalkin.com/2017/01/26/flyover-speak-101-dems-holding-crash-courses-in-how-to-talk-to-real-people/"><img width="245" height="129" src="http://michellemalkin.com/wp-content/uploads/2017/01/hillarycoal-e1485484424888.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="hillarycoal" /></a></div>
    	    	<div class="blogFooter"><p>What NOT to say</p>
</div>
    </div>
										<div class="blogStory">
        <h2><a href="http://michellemalkin.com/2017/01/26/clean-energy-proposal-harness-the-power-of-paul-krugmans-backfiring-market-predictions/">Clean energy proposal: Harness the power of Paul Krugman&#8217;s backfiring market&nbsp;predictions</a></h2>
        <div class="blogInfo">
        <p>January 26, 2017 07:48 AM by Doug Powers</p>
                </div>
		        <div class="blogPhoto"><a href="http://michellemalkin.com/2017/01/26/clean-energy-proposal-harness-the-power-of-paul-krugmans-backfiring-market-predictions/"><img width="240" height="208" src="http://michellemalkin.com/wp-content/uploads/2016/12/krugman1-e1482030402722.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="krugman1" /></a></div>
    	    	<div class="blogFooter"><p>Another Nobel-worthy showing</p>
</div>
    </div>
										<div class="blogStory">
        <h2><a href="http://michellemalkin.com/2017/01/24/yep-these-are-the-same-people-who-applauded-hillarys-ad-reminding-america-the-children-are-watching/">Yep, these are the same celebs who applauded Hillary&#8217;s ad reminding America &#8216;the children are&nbsp;watching&#8217;</a></h2>
        <div class="blogInfo">
        <p>January 24, 2017 04:26 PM by Doug Powers</p>
                </div>
		        <div class="blogPhoto"><a href="http://michellemalkin.com/2017/01/24/yep-these-are-the-same-people-who-applauded-hillarys-ad-reminding-america-the-children-are-watching/"><img width="240" height="170" src="http://michellemalkin.com/wp-content/uploads/2017/01/madonnamarch-1-e1485299934202.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="madonnamarch" /></a></div>
    	    	<div class="blogFooter"><p>Keepin&#8217; it classy&#8230; for Hillary</p>
</div>
    </div>
										<div class="blogStory">
        <h2><a href="http://michellemalkin.com/2017/01/23/leftist-rioters-proved-how-much-trump-hates-muslims-and-immigrants-by-torching-limo-owned-by-muslim-immigrant/">Leftist rioters proved how much Trump hates Muslims and immigrants by torching limo owned by Muslim&nbsp;immigrant</a></h2>
        <div class="blogInfo">
        <p>January 23, 2017 06:50 PM by Doug Powers</p>
                </div>
		        <div class="blogPhoto"><a href="http://michellemalkin.com/2017/01/23/leftist-rioters-proved-how-much-trump-hates-muslims-and-immigrants-by-torching-limo-owned-by-muslim-immigrant/"><img width="230" height="137" src="http://michellemalkin.com/wp-content/uploads/2017/01/limo-e1485221757134.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="limo" /></a></div>
    	    	<div class="blogFooter"><p>Go figure</p>
</div>
    </div>
										<div class="blogStory">
        <h2><a href="http://michellemalkin.com/2017/01/20/open-thread-inauguration-day-2017-4-year-progressive-freakout-activate/">Open thread: Inauguration Day 2017 &#8212; Four-year progressive freakout is officially&nbsp;ACTIVATED</a></h2>
        <div class="blogInfo">
        <p>January 20, 2017 05:07 AM by Doug Powers</p>
                </div>
		        <div class="blogPhoto"><a href="http://michellemalkin.com/2017/01/20/open-thread-inauguration-day-2017-4-year-progressive-freakout-activate/"><img width="230" height="204" src="http://michellemalkin.com/wp-content/uploads/2017/01/trumpslincoln-e1484884472332.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="trumpslincoln" /></a></div>
    	    	<div class="blogFooter"><p>Change</p>
</div>
    </div>
										<p style="clear:both;display:block;"><br />Categories: <a href="http://michellemalkin.com/category/politics/2016-campaign/" rel="category tag">2016 Campaign</a>, <a href="http://michellemalkin.com/category/politicians/barack-obama/" rel="category tag">Barack Obama</a>, <a href="http://michellemalkin.com/category/politicians/donald-trump/" rel="category tag">Donald Trump</a>, <a href="http://michellemalkin.com/category/politicians/hillary-clinton/" rel="category tag">Hillary Clinton</a></p>
			</div>


<div id="rightCol">
	
<!-- MMLKN_160_by_600_TOP -->
<div id='div-gpt-ad-1425579757569-1' style='width:160px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1425579757569-1'); });
</script>
</div>


	<div id="rightAd" style='padding-bottom:8px;'> <a href='http://findmarizela.com'><img src='http://michellemalkin.com/wp-content/themes/malkin/images/findmarizela.png' /></a> </div>
			<div style='text-align:center;padding-top:20px;'> <a href='http://twitter.com/MichelleMalkin'><img src='http://michellemalkin.com/wp-content/themes/malkin/images/twitter_logo.jpg' width="64" alt='Follow me on Twitter'></a> <a href='http://www.facebook.com/pages/Michelle-Malkin/269123710083'><img src='http://michellemalkin.com/wp-content/themes/malkin/images/facebook_logo.jpg' width="64" alt='Follow me on Facebook'></a> </div>
	
<!-- MMLKN_160_by_600 -->
<div id='div-gpt-ad-1425579757569-0' style='width:160px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1425579757569-0'); });
</script>
</div>

		<div id="blogrollbtn"><a href="#" id="blogrollToggle" name="blogrollToggle" onclick="document.getElementById('blogroll').style.display = 'block';return false">
		<img src="http://michellemalkin.com/wp-content/themes/malkin/images/blogRoll.jpg" alt="Blogroll" /></a>
	</div>
	<div id="blogroll" style="display:none;">
			</div>
	</div>
		</div><!--END CONTENT-->
	</div><!--END CONTAINER-->
	<div class="clearMe"></div>
	<div id="footer">
		<div id="footerContainer">
			<div id="footerNav">
            	<div class="footerMenu"><ul id="menu-header-nav" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152648"><a href="http://michellemalkin.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152649"><a href="http://michellemalkin.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152650"><a href="http://michellemalkin.com/archives/">Archives</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152652"><a href="http://www.townhall.com/Columnists/MichelleMalkin/">Columns</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152653"><a target="_blank" href="https://www.instagram.com/misstripleem/">Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178551"><a target="_blank" href="https://www.crtv.com/michelle-malkin-investigates">CRTV</a></li>
</ul></div>			</div>
			<div id="footerInfo" style="width:450px">
				Powered by <a href="http://soundst.com/">Sound Strategies Inc.</a><br />
				Design by <a href="http://theblogstudio.com/">The BlogStudio</a><br />
				&copy; 2004-2017 &#8211; Jazz Mustache LLC &#8210; all rights reserved<br /><br />
			</div>

		</div>
	</div>

	

<!-- MMLKN_1_by_1 -->
<div id='div-gpt-ad-1425579757569-2' style='width:1px; height:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1425579757569-2'); });
</script>
</div>



		<div style="display:none">
	</div>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://michellemalkin.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MadMimi = {"thankyou":"Thank you for signing up!","thankyou_suppressed":"Thank you for signing up! Please check your email to confirm your subscription.","oops":"Oops! There was a problem. Please try again.","fix":"There was a problem. Please fill all required fields."};
/* ]]> */
</script>
<script type='text/javascript' src='http://michellemalkin.com/wp-content/plugins/mad-mimi-sign-up-forms/js/mimi.js?ver=1.5.1'></script>
<script type='text/javascript' src='http://michellemalkin.com/wp-content/plugins/mad-mimi-sign-up-forms/js/function.js?ver=1.5.1'></script>
<script type='text/javascript' src='http://michellemalkin.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.1',blog:'63102405',post:'179833',tz:'-7',srv:'michellemalkin.com'} ]);
	_stq.push([ 'clickTrackerInit', '63102405', '179833' ]);
</script>

    <!-- Start Quantcast tag -->
    <script type="text/javascript">
    _qoptions={
    qacct:"p-5cEk6yfIemCS2"
    };
    </script>
    <script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
    <noscript>
    <img src="http://pixel.quantserve.com/pixel/p-5cEk6yfIemCS2.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>
    <!-- End Quantcast tag -->

    <script src="http://www.google-analytics.com/urchin.js" type="text/javascript">
    </script>
    <script type="text/javascript">
    _uacct = "UA-2595414-1";
    urchinTracker();
    </script>

    </div> <!-- END: .body2 -->

</body>
</html>
