<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Michelle Malkin |  &raquo; 2017 hits full stride early: Media slams White House &#038; vice versa as witches cast spell on Trump admin</title>
<meta name="description" content="2017 hits full stride early: Media slams White House &#038; vice versa as witches cast spell on Trump admin">
<meta name="verify-v1" content="8k/nNmBM53naR6ulGbo+6Kq8/SjVL7drYOyU/uqowf8=" />
<meta adtegrity='iwujbmzjch' />
<meta appleId='421697100' />

<link rel="alternate" type="application/rss+xml" title="http://michellemalkin.com RSS Feed" href="http://feeds.feedburner.com/michellemalkin/posts" />
<link rel="icon" type="image/x-icon" href="http://michellemalkin.com/wp-content/themes/malkin/favicon.ico" />
<link rel="shortcut icon" type="image/x-icon" href="http://michellemalkin.com/wp-content/themes/malkin/favicon.ico" />

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MichelleMalkin.com &raquo; 2017 hits full stride early: Media slams White House &#038; vice versa as witches cast spell on Trump&nbsp;admin Comments Feed" href="http://michellemalkin.com/2017/02/24/2017-hits-full-stride-early-media-slams-white-house-vice-versa-as-witches-cast-spell-on-trump-admin/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/michellemalkin.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='BotBlockerCSS-css'  href='http://michellemalkin.com/wp-content/plugins/botblocker//styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mm-style-css'  href='http://michellemalkin.com/wp-content/themes/malkin/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mimi-base-css'  href='http://michellemalkin.com/wp-content/plugins/mad-mimi-sign-up-forms/css/mimi.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://michellemalkin.com/wp-content/plugins/mad-mimi-sign-up-forms/css/jquery-ui.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://michellemalkin.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.1' type='text/css' media='all' />
<script type='text/javascript' src='http://michellemalkin.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://michellemalkin.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://michellemalkin.com/wp-content/themes/malkin/js/mm.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://code.jquery.com/ui/1.11.4/jquery-ui.js?ver=1.11.4'></script>
<link rel='https://api.w.org/' href='http://michellemalkin.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://michellemalkin.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://michellemalkin.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='LA Times: Trump&#8217;s so emotionally traumatizing that even therapists are in need of therapy, or&nbsp;something' href='http://michellemalkin.com/2017/02/24/la-times-trumps-so-emotionally-traumatizing-that-even-therapists-are-in-need-of-therapy-or-something/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel="canonical" href="http://michellemalkin.com/2017/02/24/2017-hits-full-stride-early-media-slams-white-house-vice-versa-as-witches-cast-spell-on-trump-admin/" />
<link rel='shortlink' href='http://wp.me/p4gLOJ-KVQ' />
<link rel="alternate" type="application/json+oembed" href="http://michellemalkin.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmichellemalkin.com%2F2017%2F02%2F24%2F2017-hits-full-stride-early-media-slams-white-house-vice-versa-as-witches-cast-spell-on-trump-admin%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://michellemalkin.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmichellemalkin.com%2F2017%2F02%2F24%2F2017-hits-full-stride-early-media-slams-white-house-vice-versa-as-witches-cast-spell-on-trump-admin%2F&#038;format=xml" />
        <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":"http:\/\/michellemalkin.com\/2017\/02\/24\/2017-hits-full-stride-early-media-slams-white-house-vice-versa-as-witches-cast-spell-on-trump-admin\/","publisher":{"@type":"Organization","name":"MichelleMalkin.com","logo":{"@type":"ImageObject","url":"http:\/\/michellemalkin.com\/wp-content\/uploads\/2016\/12\/google-amp.logo_.jpg","height":"24","width":"160"}},"headline":"2017 hits full stride early: Media slams White House &#038; vice versa as witches cast spell on Trump&nbsp;admin","datePublished":"2017-02-24T21:00:59+00:00","dateModified":"2017-02-24T21:03:08+00:00","author":{"@type":"Person","name":"writedoug"},"image":{"@type":"ImageObject","url":"http:\/\/michellemalkin.com\/wp-content\/uploads\/2017\/02\/shutupgetout-e1487993152631.jpg","width":240,"height":188}}</script>
        
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel="stylesheet" href="http://disqus.com/stylesheets/michellemalkin/disqus.css?v=2.0" type="text/css" media="screen" />		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<link rel="amphtml" href="http://michellemalkin.com/2017/02/24/2017-hits-full-stride-early-media-slams-white-house-vice-versa-as-witches-cast-spell-on-trump-admin/amp/" />
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.6.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="MichelleMalkin.com"/>
  <meta property="og:title" content="2017 hits full stride early: Media slams White House &amp; vice versa as witches cast spell on Trump admin"/>
  <meta property="og:url" content="http://michellemalkin.com/2017/02/24/2017-hits-full-stride-early-media-slams-white-house-vice-versa-as-witches-cast-spell-on-trump-admin/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Press triggered"/>
  <meta property="og:image" content="http://michellemalkin.com/wp-content/uploads/2017/02/shutupgetout-e1487993152631.jpg"/>
  <meta property="article:published_time" content="2017-02-24T21:00:59+00:00"/>
  <meta property="article:modified_time" content="2017-02-24T21:03:08+00:00" />
  <meta property="og:updated_time" content="2017-02-24T21:03:08+00:00" />
  <meta property="article:section" content="Enviro-nitwits"/>
  <meta property="article:section" content="global warming"/>
  <meta property="article:section" content="Hollyweird"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="2017 hits full stride early: Media slams White House &amp; vice versa as witches cast spell on Trump admin"/>
  <meta itemprop="description" content="Press triggered"/>
  <meta itemprop="image" content="http://michellemalkin.com/wp-content/uploads/2017/02/shutupgetout-e1487993152631.jpg"/>
 <!-- Twitter Cards -->
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.6.1 -->


<script type='text/javascript' src='http://c.amazon-adsystem.com/aax2/amzn_ads.js'></script> 
    <script type='text/javascript'>
		try {
			amznads.getAds('3182');
		} catch(e) { /*ignore*/}	
	</script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1011927/MMLKN_160_by_600', [160, 600], 'div-gpt-ad-1425579757569-0').addService(googletag.pubads());
googletag.defineSlot('/1011927/MMLKN_160_by_600_TOP', [160, 600], 'div-gpt-ad-1425579757569-1').addService(googletag.pubads());
googletag.defineSlot('/1011927/MMLKN_1_by_1', [1, 1], 'div-gpt-ad-1425579757569-2').addService(googletag.pubads());
googletag.defineSlot('/1011927/MMLKN_300_by_250_TOP', [300, 250], 'div-gpt-ad-1425579757569-5').addService(googletag.pubads());
/*
googletag.defineSlot('/1011927/MMLKN_300_by_250', [300, 250], 'div-gpt-ad-1425579757569-3').addService(googletag.pubads());
googletag.defineSlot('/1011927/MMLKN_300_by_250_MOBILE', [300, 250], 'div-gpt-ad-1425579757569-4').addService(googletag.pubads());
*/
googletag.defineSlot('/1011927/MMLKN_728_by_90', [728, 90], 'div-gpt-ad-1425579757569-6').addService(googletag.pubads());
  try { amznads.setTargetingForGPTAsync('amznslots');} catch(e) { /*ignore*/}
googletag.enableServices();
});
</script>


</head>
<body>
<div id="add-notify-overlay"></div>
<div id="add-notify">
    <h1>Did You Know...</h1>
    <h2 id="add-notify-mesg"></h2>
    <input id="add-notify-btn-yes" type="button" value="Get the App" /> &nbsp;&nbsp;&nbsp; 
    <input id="add-notify-btn-no" type="button" value="No Thanks" />
</div>
<script>mm_mobileAppNotify();</script>
<div class="body2">
	<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://michellemalkin.com/2017/02/24/2017-hits-full-stride-early-media-slams-white-house-vice-versa-as-witches-cast-spell-on-trump-admin/"
    dc:identifier="http://michellemalkin.com/2017/02/24/2017-hits-full-stride-early-media-slams-white-house-vice-versa-as-witches-cast-spell-on-trump-admin/"
    dc:title="2017 hits full stride early: Media slams White House &#038; vice versa as witches cast spell on Trump&nbsp;admin"
    trackback:ping="http://michellemalkin.com/2017/02/24/2017-hits-full-stride-early-media-slams-white-house-vice-versa-as-witches-cast-spell-on-trump-admin/trackback/" />
</rdf:RDF> 
  	<div id="container">
    	<div id="header">
			<div class="menu-header-nav-container"><ul id="nav" class="menu"><li id="menu-item-152648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152648"><div class="nav-fade"></div><a href="http://michellemalkin.com/about/">About</a></li>
<li id="menu-item-152649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152649"><div class="nav-fade"></div><a href="http://michellemalkin.com/contact/">Contact</a></li>
<li id="menu-item-152650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152650"><div class="nav-fade"></div><a href="http://michellemalkin.com/archives/">Archives</a></li>
<li id="menu-item-152652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152652"><div class="nav-fade"></div><a href="http://www.townhall.com/Columnists/MichelleMalkin/">Columns</a></li>
<li id="menu-item-152653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152653"><div class="nav-fade"></div><a target="_blank" href="https://www.instagram.com/misstripleem/">Photos</a></li>
<li id="menu-item-178551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178551"><div class="nav-fade"></div><a target="_blank" href="https://www.crtv.com/michelle-malkin-investigates">CRTV</a></li>
</ul></div> 
            <div id="search-left"></div>
            <form method="get" action="/">
                <div id="searchBox"><input type="text" id="search" name="s" value="" /></div>
                <div id="search-right"></div>
                <div id="submitBox"><button id="submit"></button></div>
            </form>
            </div>
        <div id="banner"><a href="http://michellemalkin.com/" id="mainBannerImage" title="">Michelle Malkin</a> </div>
        <div id="content">
<div id="leftCol">
	        
	<div class="article">
		<h2><a href="http://michellemalkin.com/2017/02/24/2017-hits-full-stride-early-media-slams-white-house-vice-versa-as-witches-cast-spell-on-trump-admin/">2017 hits full stride early: Media slams White House &#038; vice versa as witches cast spell on Trump&nbsp;admin</a></h2>
		<table class="r"><tr><td>
            <a name="fb_share" type="button_count" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fmichellemalkin.com%2F2017%2F02%2F24%2F2017-hits-full-stride-early-media-slams-white-house-vice-versa-as-witches-cast-spell-on-trump-admin%2F&t=2017 hits full stride early: Media slams White House &#038; vice versa as witches cast spell on Trump&nbsp;admin" target="_blank">
				<img src="http://michellemalkin.com/wp-content/themes/malkin/images/fb_share.png" alt="Share" />
            </a>
		</td><td>
			<a href="http://twitter.com/share" target="_blank" class="twitter-share-button" data-url="http://michellemalkin.com/2017/02/24/2017-hits-full-stride-early-media-slams-white-house-vice-versa-as-witches-cast-spell-on-trump-admin/" data-count="none" data-via="michellemalkin">Tweet</a>
			<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
		</td></tr></table>
		<div class="author">By Doug Powers&nbsp;&nbsp;&#8226;&nbsp;&nbsp;February 24, 2017 09:00 PM</div>
		<div class="blog">
			<p><em>**Written by Doug Powers</em></p>
<p>On Friday, WH Press Sec Sean Spicer had a &#8220;gaggle&#8221; with reporters, except the LA Times, CNN, Buzzfeed, Politico and NY Times claimed their reporters <a href="http://www.foxnews.com/politics/2017/02/24/media-outlets-accuse-white-house-blocking-certain-press-from-covering-event.html">were barred</a> (though the WH <a href="http://hotair.com/archives/2017/02/24/white-house-bars-cnn-nyt-lat-buzzfeed-politico-from-todays-press-gaggle-with-spicer/">denied</a> that):</p>
<blockquote><p>President Trump&#8217;s war with the press intensified Friday when several journalists perceived as critical of the administration charged they were barred from a press briefing with White House spokesman Sean Spicer and lodged a complaint. </p>
<p>Those claiming they were barred included The New York Times, The Los Angeles Times, CNN and Politico. Fox News, which was not kept from covering the event, nonetheless joined a complaint by the chair of the five-network television pool.</p>
<p>The action, which came after Trump delivered a rousing speech to a friendly crowd at the Conservative Poitical Action Conference, also drew a rebuke from the White House Correspondents’ Association.</p>
<p>“The WHCA board is protesting strongly against how today&#8217;s gaggle is being handled by the White House,” Jeff Mason, WHCA president said in a statement. “We encourage the organizations that were allowed in to share the material with others in the press corps who were not.”</p></blockquote>
<p>Some of the journos who are gravely concerned about the Trump admin&#8217;s favoritism discussed this very nightmare scenario the last time they had <a href="http://www.politico.com/tipsheets/playbook/2015/04/how-team-marco-will-spin-split-screen-collision-with-hillary-what-john-podesta-cooked-for-the-press-bdays-ethel-kennedy-erika-masonhall-212543">dinner at John Podesta&#8217;s house</a>.</p>
<p>The press complaints about Spicer took place after Trump again <a href="http://www.foxnews.com/politics/2017/02/24/watch-live-president-trump-speaks-at-cpac.html">took the media to the woodshed</a> at CPAC Friday morning. </p>
<p>If it makes the MSM feel any better, witches will kick off the weekend by <a href="http://www.nydailynews.com/news/politics/witches-world-cast-mass-spell-president-trump-article-1.2981290">casting this spell on Trump and his supporters</a>:</p>
<blockquote><p>“I call upon you / To bind / Donald J. Trump / So that he may fail utterly / That he may do no harm / To any human soul / Nor any tree / Animal / Rock / Stream / or Sea,” goes part of the spell. It later calls for spirits to bind “all those who enable his wickedness and those whose mouths speak his poisonous lies,” as well.</p></blockquote>
<p>That&#8217;ll probably end up being the <a href="http://michellemalkin.com/2017/02/23/new-york-times-washington-post-in-heated-battle-over-which-paper-woke-up-fastest-from-8-year-hibernation/">Washington Post&#8217;s</a> next slogan.<br />
<P></P></p>
<p><em>**Written by Doug Powers</em></p>
<p><em>Twitter <a href="http://www.twitter.com/thepowersthatbe">@ThePowersThatBe</a></em></p>
			            <div id="disqus_thread">
	<div id="dsq-content">
		<ul id="dsq-comments">
					</ul>
			</div>
</div>
		
<a href="http://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>

<script type="text/javascript" charset="utf-8">
	var disqus_url = 'http://michellemalkin.com/2017/02/24/2017-hits-full-stride-early-media-slams-white-house-vice-versa-as-witches-cast-spell-on-trump-admin/';
	var disqus_identifier = '180410 http://michellemalkin.com/?p=180410';
	var disqus_container_id = 'disqus_thread';
	var disqus_domain = 'disqus.com';
	var disqus_shortname = 'michellemalkin';
		var disqus_config = function () {
	    var config = this; // Access to the config object

	    /* 
	       All currently supported events:
	        * preData — fires just before we request for initial data
	        * preInit - fires after we get initial data but before we load any dependencies
	        * onInit  - fires when all dependencies are resolved but before dtpl template is rendered
	        * afterRender - fires when template is rendered but before we show it
	        * onReady - everything is done
	     */

		config.callbacks.preData.push(function() {
			// clear out the container (its filled for SEO/legacy purposes)
			document.getElementById(disqus_container_id).innerHTML = '';
		})
		config.callbacks.onReady.push(function() {
/*
			// sync comments in the background so we don't block the page
			var req = new XMLHttpRequest();
			req.open('GET', '?cf_action=sync_comments&post_id=180410', true);
			req.send(null);
*/
		});
		
		this.page.api_key='OQw8rmeQXwmuYPSDu82SHQ8gqrEy2O4ueSAZ0hF1CXx75s35ColN58jHVf40xd39';	};
	
	var facebookXdReceiverPath = 'http://michellemalkin.com/wp-content/themes/vip/plugins/disqus/xd_receiver.htm';
</script>

<script type="text/javascript" charset="utf-8">
	var DsqLocal = {
		'trackbacks': [
		],
		'trackback_url': 'http://michellemalkin.com/2017/02/24/2017-hits-full-stride-early-media-slams-white-house-vice-versa-as-witches-cast-spell-on-trump-admin/trackback/'
	};
</script>

<script type="text/javascript" charset="utf-8">
(function() {
	var dsq = document.createElement('script'); dsq.type = 'text/javascript';
	dsq.async = true;
	dsq.src = 'http://' + disqus_shortname + '.' + disqus_domain + '/embed.js?pname=wordpress&pver=2.40';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

			<div class="postCategories">Posted in: <a href="http://michellemalkin.com/category/enviro-nitwits/" rel="category tag">Enviro-nitwits</a>,<a href="http://michellemalkin.com/category/enviro-nitwits/global-warming-enviro-nitwits/" rel="category tag">global warming</a>,<a href="http://michellemalkin.com/category/hollyweird/" rel="category tag">Hollyweird</a></div>

            <div class="postCategories">
                        <a href="http://michellemalkin.com/2017/02/24/2017-hits-full-stride-early-media-slams-white-house-vice-versa-as-witches-cast-spell-on-trump-admin/print">Printer Friendly</a>
                        </div>
            
            <div class="postInfo"></div>
		</div>
    </div>    </div>
	<div align="center" class="sidebarAd" style="float:right;">
		<table width="460">
			<tr><td align="center"><br />
				
<!-- MMLKN_300_by_250_TOP -->
<div id='div-gpt-ad-1425579757569-5' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1425579757569-5'); });
</script>
</div>

			</td></tr>
		</table>
	</div>

	<div id="middleCol">

									<div id="relatedBar"></div>
														<div class="blogStory">
        <h2><a href="http://michellemalkin.com/2017/02/22/mother-earth-doa-from-smoke-inhalation-after-environmentalists-leave-dapl-protest-site-a-smoldering-mess/">Mother Earth DOA from smoke inhalation after environmentalists leave DAPL protest site a smoldering&nbsp;mess</a></h2>
        <div class="blogInfo">
        <p>February 22, 2017 04:34 PM by Doug Powers</p>
                </div>
		        <div class="blogPhoto"><a href="http://michellemalkin.com/2017/02/22/mother-earth-doa-from-smoke-inhalation-after-environmentalists-leave-dapl-protest-site-a-smoldering-mess/"><img width="240" height="174" src="http://michellemalkin.com/wp-content/uploads/2017/02/fire-e1487804928616.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="fire" /></a></div>
    	    	<div class="blogFooter"><p>Because they care</p>
</div>
    </div>
										<div class="blogStory">
        <h2><a href="http://michellemalkin.com/2017/02/17/awwwk-ward-epa-employees-who-called-senators-to-lobby-against-this-nominee-meet-your-new-boss/">Awwwk-ward: EPA employees who called Senators to lobby against this nominee, meet your new&nbsp;boss!</a></h2>
        <div class="blogInfo">
        <p>February 17, 2017 01:40 PM by Doug Powers</p>
                </div>
		        <div class="blogPhoto"><a href="http://michellemalkin.com/2017/02/17/awwwk-ward-epa-employees-who-called-senators-to-lobby-against-this-nominee-meet-your-new-boss/"><img width="199" height="250" src="http://michellemalkin.com/wp-content/uploads/2010/01/doh.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="doh" /></a></div>
    	    	<div class="blogFooter"><p>It&#8217;s never too late to be &#8220;promoted&#8221; to the Animas River cleanup crew!</p>
</div>
    </div>
										<div class="blogStory">
        <h2><a href="http://michellemalkin.com/2017/02/08/global-warming-about-to-cause-tons-of-environmentally-conscious-standing-rock-protesters-garbage-to-turn-toxic/">Global warming about to cause tons of environmentally-conscious Standing Rock protesters&#8217; garbage to turn&nbsp;toxic</a></h2>
        <div class="blogInfo">
        <p>February 8, 2017 04:28 PM by Doug Powers</p>
                </div>
		        <div class="blogPhoto"><a href="http://michellemalkin.com/2017/02/08/global-warming-about-to-cause-tons-of-environmentally-conscious-standing-rock-protesters-garbage-to-turn-toxic/"><img width="245" height="152" src="http://michellemalkin.com/wp-content/uploads/2017/02/garbage1-e1486592809495.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="garbage1" /></a></div>
    	    	<div class="blogFooter"><p>Re-creation of Obama&#8217;s first inaugural?</p>
</div>
    </div>
										<div class="blogStory">
        <h2><a href="http://michellemalkin.com/2017/01/31/cue-awkward-silence-north-dakota-tax-commish-keeping-eye-out-for-w2-and-1099-forms-from-paid-standing-rock-agitators/">Cue awkward silence: North Dakota tax commish keeping eye out for W2 and 1099 forms from paid Standing Rock&nbsp;agitators</a></h2>
        <div class="blogInfo">
        <p>January 31, 2017 01:54 PM by Doug Powers</p>
                </div>
		        <div class="blogPhoto"><a href="http://michellemalkin.com/2017/01/31/cue-awkward-silence-north-dakota-tax-commish-keeping-eye-out-for-w2-and-1099-forms-from-paid-standing-rock-agitators/"><img width="240" height="235" src="http://michellemalkin.com/wp-content/uploads/2017/01/nowwewait-e1485895205561.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="nowwewait" /></a></div>
    	    	<div class="blogFooter"><p>Checkmate</p>
</div>
    </div>
										<div class="blogStory">
        <h2><a href="http://michellemalkin.com/2017/01/27/report-epa-employees-crying-about-trump-so-much-they-might-have-to-fine-themselves-for-excessive-facial-runoff/">Report: EPA employees crying about Trump so much they might have to fine themselves for excessive facial&nbsp;runoff</a></h2>
        <div class="blogInfo">
        <p>January 27, 2017 08:24 PM by Doug Powers</p>
                </div>
		        <div class="blogPhoto"><a href="http://michellemalkin.com/2017/01/27/report-epa-employees-crying-about-trump-so-much-they-might-have-to-fine-themselves-for-excessive-facial-runoff/"><img width="240" height="109" src="http://michellemalkin.com/wp-content/uploads/2013/03/nooooo-e1412526489246.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="nooooo" /></a></div>
    	    	<div class="blogFooter"><p>Trouble in bureaucrat paradise?</p>
</div>
    </div>
										<p style="clear:both;display:block;"><br />Categories: <a href="http://michellemalkin.com/category/politics/2016-campaign/" rel="category tag">2016 Campaign</a>, <a href="http://michellemalkin.com/category/politicians/donald-trump/" rel="category tag">Donald Trump</a>, <a href="http://michellemalkin.com/category/enviro-nitwits/" rel="category tag">Enviro-nitwits</a>, <a href="http://michellemalkin.com/category/enviro-nitwits/global-warming-enviro-nitwits/" rel="category tag">global warming</a></p>
			</div>


<div id="rightCol">
	
<!-- MMLKN_160_by_600_TOP -->
<div id='div-gpt-ad-1425579757569-1' style='width:160px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1425579757569-1'); });
</script>
</div>


	<div id="rightAd" style='padding-bottom:8px;'> <a href='http://findmarizela.com'><img src='http://michellemalkin.com/wp-content/themes/malkin/images/findmarizela.png' /></a> </div>
			<div style='text-align:center;padding-top:20px;'> <a href='http://twitter.com/MichelleMalkin'><img src='http://michellemalkin.com/wp-content/themes/malkin/images/twitter_logo.jpg' width="64" alt='Follow me on Twitter'></a> <a href='http://www.facebook.com/pages/Michelle-Malkin/269123710083'><img src='http://michellemalkin.com/wp-content/themes/malkin/images/facebook_logo.jpg' width="64" alt='Follow me on Facebook'></a> </div>
	
<!-- MMLKN_160_by_600 -->
<div id='div-gpt-ad-1425579757569-0' style='width:160px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1425579757569-0'); });
</script>
</div>

		<div id="blogrollbtn"><a href="#" id="blogrollToggle" name="blogrollToggle" onclick="document.getElementById('blogroll').style.display = 'block';return false">
		<img src="http://michellemalkin.com/wp-content/themes/malkin/images/blogRoll.jpg" alt="Blogroll" /></a>
	</div>
	<div id="blogroll" style="display:none;">
			</div>
	</div>
		</div><!--END CONTENT-->
	</div><!--END CONTAINER-->
	<div class="clearMe"></div>
	<div id="footer">
		<div id="footerContainer">
			<div id="footerNav">
            	<div class="footerMenu"><ul id="menu-header-nav" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152648"><a href="http://michellemalkin.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152649"><a href="http://michellemalkin.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152650"><a href="http://michellemalkin.com/archives/">Archives</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152652"><a href="http://www.townhall.com/Columnists/MichelleMalkin/">Columns</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152653"><a target="_blank" href="https://www.instagram.com/misstripleem/">Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178551"><a target="_blank" href="https://www.crtv.com/michelle-malkin-investigates">CRTV</a></li>
</ul></div>			</div>
			<div id="footerInfo" style="width:450px">
				Powered by <a href="http://soundst.com/">Sound Strategies Inc.</a><br />
				Design by <a href="http://theblogstudio.com/">The BlogStudio</a><br />
				&copy; 2004-2017 &#8211; Jazz Mustache LLC &#8210; all rights reserved<br /><br />
			</div>

		</div>
	</div>

	

<!-- MMLKN_1_by_1 -->
<div id='div-gpt-ad-1425579757569-2' style='width:1px; height:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1425579757569-2'); });
</script>
</div>



		<div style="display:none">
	</div>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://michellemalkin.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MadMimi = {"thankyou":"Thank you for signing up!","thankyou_suppressed":"Thank you for signing up! Please check your email to confirm your subscription.","oops":"Oops! There was a problem. Please try again.","fix":"There was a problem. Please fill all required fields."};
/* ]]> */
</script>
<script type='text/javascript' src='http://michellemalkin.com/wp-content/plugins/mad-mimi-sign-up-forms/js/mimi.js?ver=1.5.1'></script>
<script type='text/javascript' src='http://michellemalkin.com/wp-content/plugins/mad-mimi-sign-up-forms/js/function.js?ver=1.5.1'></script>
<script type='text/javascript' src='http://michellemalkin.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201708.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.1',blog:'63102405',post:'180410',tz:'-7',srv:'michellemalkin.com'} ]);
	_stq.push([ 'clickTrackerInit', '63102405', '180410' ]);
</script>

    <!-- Start Quantcast tag -->
    <script type="text/javascript">
    _qoptions={
    qacct:"p-5cEk6yfIemCS2"
    };
    </script>
    <script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
    <noscript>
    <img src="http://pixel.quantserve.com/pixel/p-5cEk6yfIemCS2.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>
    <!-- End Quantcast tag -->

    <script src="http://www.google-analytics.com/urchin.js" type="text/javascript">
    </script>
    <script type="text/javascript">
    _uacct = "UA-2595414-1";
    urchinTracker();
    </script>

    </div> <!-- END: .body2 -->

</body>
</html>
