<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Michelle Malkin |  &raquo; Donna Brazile admits tipping off Hillary campaign, but the Russians made her do it (Sunday open thread)</title>
<meta name="description" content="Donna Brazile admits tipping off Hillary campaign, but the Russians made her do it (Sunday open thread)">
<meta name="verify-v1" content="8k/nNmBM53naR6ulGbo+6Kq8/SjVL7drYOyU/uqowf8=" />
<meta adtegrity='iwujbmzjch' />
<meta appleId='421697100' />

<link rel="alternate" type="application/rss+xml" title="http://michellemalkin.com RSS Feed" href="http://feeds.feedburner.com/michellemalkin/posts" />
<link rel="icon" type="image/x-icon" href="http://michellemalkin.com/wp-content/themes/malkin/favicon.ico" />
<link rel="shortcut icon" type="image/x-icon" href="http://michellemalkin.com/wp-content/themes/malkin/favicon.ico" />

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MichelleMalkin.com &raquo; Donna Brazile admits tipping off Hillary campaign, but the Russians made her do it (Sunday open&nbsp;thread) Comments Feed" href="http://michellemalkin.com/2017/03/19/donna-brazile-admits-tipping-off-hillary-campaign-but-the-russians-made-her-do-it-sunday-open-thread/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/michellemalkin.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='BotBlockerCSS-css'  href='http://michellemalkin.com/wp-content/plugins/botblocker//styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mm-style-css'  href='http://michellemalkin.com/wp-content/themes/malkin/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mimi-base-css'  href='http://michellemalkin.com/wp-content/plugins/mad-mimi-sign-up-forms/css/mimi.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://michellemalkin.com/wp-content/plugins/mad-mimi-sign-up-forms/css/jquery-ui.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://michellemalkin.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.1' type='text/css' media='all' />
<script type='text/javascript' src='http://michellemalkin.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://michellemalkin.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://michellemalkin.com/wp-content/themes/malkin/js/mm.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://code.jquery.com/ui/1.11.4/jquery-ui.js?ver=1.11.4'></script>
<link rel='https://api.w.org/' href='http://michellemalkin.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://michellemalkin.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://michellemalkin.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Debt Queen Nancy Pelosi concerned Trump budget proposal would result in &#8216;disaster&#8217; across&nbsp;America' href='http://michellemalkin.com/2017/03/17/debt-queen-nancy-pelosi-concerned-trump-budget-proposal-would-result-in-disaster-across-america/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel="canonical" href="http://michellemalkin.com/2017/03/19/donna-brazile-admits-tipping-off-hillary-campaign-but-the-russians-made-her-do-it-sunday-open-thread/" />
<link rel='shortlink' href='http://wp.me/p4gLOJ-L2t' />
<link rel="alternate" type="application/json+oembed" href="http://michellemalkin.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmichellemalkin.com%2F2017%2F03%2F19%2Fdonna-brazile-admits-tipping-off-hillary-campaign-but-the-russians-made-her-do-it-sunday-open-thread%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://michellemalkin.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmichellemalkin.com%2F2017%2F03%2F19%2Fdonna-brazile-admits-tipping-off-hillary-campaign-but-the-russians-made-her-do-it-sunday-open-thread%2F&#038;format=xml" />
        <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":"http:\/\/michellemalkin.com\/2017\/03\/19\/donna-brazile-admits-tipping-off-hillary-campaign-but-the-russians-made-her-do-it-sunday-open-thread\/","publisher":{"@type":"Organization","name":"MichelleMalkin.com","logo":{"@type":"ImageObject","url":"http:\/\/michellemalkin.com\/wp-content\/uploads\/2016\/12\/google-amp.logo_.jpg","height":"24","width":"160"}},"headline":"Donna Brazile admits tipping off Hillary campaign, but the Russians made her do it (Sunday open&nbsp;thread)","datePublished":"2017-03-19T10:20:53+00:00","dateModified":"2017-03-19T10:20:53+00:00","author":{"@type":"Person","name":"writedoug"},"image":{"@type":"ImageObject","url":"http:\/\/michellemalkin.com\/wp-content\/uploads\/2017\/03\/brazile4-e1489935614572.jpg","width":245,"height":153}}</script>
        
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel="stylesheet" href="http://disqus.com/stylesheets/michellemalkin/disqus.css?v=2.0" type="text/css" media="screen" />		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<link rel="amphtml" href="http://michellemalkin.com/2017/03/19/donna-brazile-admits-tipping-off-hillary-campaign-but-the-russians-made-her-do-it-sunday-open-thread/amp/" />
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.6.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="MichelleMalkin.com"/>
  <meta property="og:title" content="Donna Brazile admits tipping off Hillary campaign, but the Russians made her do it (Sunday open thread)"/>
  <meta property="og:url" content="http://michellemalkin.com/2017/03/19/donna-brazile-admits-tipping-off-hillary-campaign-but-the-russians-made-her-do-it-sunday-open-thread/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Awkward"/>
  <meta property="og:image" content="http://michellemalkin.com/wp-content/uploads/2017/03/brazile4-e1489935614572.jpg"/>
  <meta property="article:published_time" content="2017-03-19T10:20:53+00:00"/>
  <meta property="article:modified_time" content="2017-03-19T10:20:53+00:00" />
  <meta property="og:updated_time" content="2017-03-19T10:20:53+00:00" />
  <meta property="article:section" content="2016 Campaign"/>
  <meta property="article:section" content="Donald Trump"/>
  <meta property="article:section" content="Hillary Clinton"/>
  <meta property="article:section" content="Politics"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Donna Brazile admits tipping off Hillary campaign, but the Russians made her do it (Sunday open thread)"/>
  <meta itemprop="description" content="Awkward"/>
  <meta itemprop="image" content="http://michellemalkin.com/wp-content/uploads/2017/03/brazile4-e1489935614572.jpg"/>
 <!-- Twitter Cards -->
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.6.1 -->


<script type='text/javascript' src='http://c.amazon-adsystem.com/aax2/amzn_ads.js'></script> 
    <script type='text/javascript'>
		try {
			amznads.getAds('3182');
		} catch(e) { /*ignore*/}	
	</script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1011927/MMLKN_160_by_600', [160, 600], 'div-gpt-ad-1425579757569-0').addService(googletag.pubads());
googletag.defineSlot('/1011927/MMLKN_160_by_600_TOP', [160, 600], 'div-gpt-ad-1425579757569-1').addService(googletag.pubads());
googletag.defineSlot('/1011927/MMLKN_1_by_1', [1, 1], 'div-gpt-ad-1425579757569-2').addService(googletag.pubads());
googletag.defineSlot('/1011927/MMLKN_300_by_250_TOP', [300, 250], 'div-gpt-ad-1425579757569-5').addService(googletag.pubads());
/*
googletag.defineSlot('/1011927/MMLKN_300_by_250', [300, 250], 'div-gpt-ad-1425579757569-3').addService(googletag.pubads());
googletag.defineSlot('/1011927/MMLKN_300_by_250_MOBILE', [300, 250], 'div-gpt-ad-1425579757569-4').addService(googletag.pubads());
*/
googletag.defineSlot('/1011927/MMLKN_728_by_90', [728, 90], 'div-gpt-ad-1425579757569-6').addService(googletag.pubads());
  try { amznads.setTargetingForGPTAsync('amznslots');} catch(e) { /*ignore*/}
googletag.enableServices();
});
</script>


</head>
<body>
<div id="add-notify-overlay"></div>
<div id="add-notify">
    <h1>Did You Know...</h1>
    <h2 id="add-notify-mesg"></h2>
    <input id="add-notify-btn-yes" type="button" value="Get the App" /> &nbsp;&nbsp;&nbsp; 
    <input id="add-notify-btn-no" type="button" value="No Thanks" />
</div>
<script>mm_mobileAppNotify();</script>
<div class="body2">
	<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://michellemalkin.com/2017/03/19/donna-brazile-admits-tipping-off-hillary-campaign-but-the-russians-made-her-do-it-sunday-open-thread/"
    dc:identifier="http://michellemalkin.com/2017/03/19/donna-brazile-admits-tipping-off-hillary-campaign-but-the-russians-made-her-do-it-sunday-open-thread/"
    dc:title="Donna Brazile admits tipping off Hillary campaign, but the Russians made her do it (Sunday open&nbsp;thread)"
    trackback:ping="http://michellemalkin.com/2017/03/19/donna-brazile-admits-tipping-off-hillary-campaign-but-the-russians-made-her-do-it-sunday-open-thread/trackback/" />
</rdf:RDF> 
  	<div id="container">
    	<div id="header">
			<div class="menu-header-nav-container"><ul id="nav" class="menu"><li id="menu-item-152648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152648"><div class="nav-fade"></div><a href="http://michellemalkin.com/about/">About</a></li>
<li id="menu-item-152649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152649"><div class="nav-fade"></div><a href="http://michellemalkin.com/contact/">Contact</a></li>
<li id="menu-item-152650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152650"><div class="nav-fade"></div><a href="http://michellemalkin.com/archives/">Archives</a></li>
<li id="menu-item-152652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152652"><div class="nav-fade"></div><a href="http://www.townhall.com/Columnists/MichelleMalkin/">Columns</a></li>
<li id="menu-item-152653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152653"><div class="nav-fade"></div><a target="_blank" href="https://www.instagram.com/misstripleem/">Photos</a></li>
<li id="menu-item-178551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178551"><div class="nav-fade"></div><a target="_blank" href="https://www.crtv.com/michelle-malkin-investigates">CRTV</a></li>
</ul></div> 
            <div id="search-left"></div>
            <form method="get" action="/">
                <div id="searchBox"><input type="text" id="search" name="s" value="" /></div>
                <div id="search-right"></div>
                <div id="submitBox"><button id="submit"></button></div>
            </form>
            </div>
        <div id="banner"><a href="http://michellemalkin.com/" id="mainBannerImage" title="">Michelle Malkin</a> </div>
        <div id="content">
<div id="leftCol">
	        
	<div class="article">
		<h2><a href="http://michellemalkin.com/2017/03/19/donna-brazile-admits-tipping-off-hillary-campaign-but-the-russians-made-her-do-it-sunday-open-thread/">Donna Brazile admits tipping off Hillary campaign, but the Russians made her do it (Sunday open&nbsp;thread)</a></h2>
		<table class="r"><tr><td>
            <a name="fb_share" type="button_count" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fmichellemalkin.com%2F2017%2F03%2F19%2Fdonna-brazile-admits-tipping-off-hillary-campaign-but-the-russians-made-her-do-it-sunday-open-thread%2F&t=Donna Brazile admits tipping off Hillary campaign, but the Russians made her do it (Sunday open&nbsp;thread)" target="_blank">
				<img src="http://michellemalkin.com/wp-content/themes/malkin/images/fb_share.png" alt="Share" />
            </a>
		</td><td>
			<a href="http://twitter.com/share" target="_blank" class="twitter-share-button" data-url="http://michellemalkin.com/2017/03/19/donna-brazile-admits-tipping-off-hillary-campaign-but-the-russians-made-her-do-it-sunday-open-thread/" data-count="none" data-via="michellemalkin">Tweet</a>
			<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
		</td></tr></table>
		<div class="author">By Doug Powers&nbsp;&nbsp;&#8226;&nbsp;&nbsp;March 19, 2017 10:20 AM</div>
		<div class="blog">
			<p><em>**Written by Doug Powers</em></p>
<p>Sunday open thread, March Madness edition, is hereby convened. While I spend the rest of the day picking up the pieces of my shattered brackets, a few passing observations to tip things off&#8230;</p>
<p>Any past claims that Donna Brazile has made regarding Russian interference in the U.S. election process can officially be stamped and filed under <a href="http://www.foxnews.com/politics/2017/03/17/brazile-admits-forwarded-debate-questions-to-clinton-camp.html">&#8220;Projection&#8221;</a>: </p>
<blockquote><p><strong>Former interim Democratic National Committee Chair Donna Brazile admitted Friday that she forwarded Democratic primary town hall questions to members of Hillary Clinton&#8217;s campaign – something she had previously denied.</strong></p>
<p>In an essay for Time published Friday, called “Russian DNC Narrative Played Out Exactly As They Hoped,” the Democratic strategist said she had in fact passed on topics, despite saying she had not when her communications with the campaign were leaked by WikiLeaks in October.</p>
<p>“[I]n October, a subsequent release of emails revealed that among the many things I did in my role as a Democratic operative and D.N.C. Vice Chair prior to assuming the interim D.N.C. Chair position was to share potential town hall topics with the Clinton campaign,” she wrote.<br />
[&#8230;]<br />
In the essay, Brazile said she will “forever regret” the decision to leak the questions to the Clinton campaign.</p>
<p>“My job was to make all our Democratic candidates look good, and I worked closely with both campaigns to make that happen. But sending those emails was a mistake I will forever regret,” she wrote.</p></blockquote>
<p>Naturally Brazile still <a href="http://www.theblaze.com/news/2017/03/17/donna-brazile-admits-she-passed-debate-questions-to-hillary-blames-russians/">blames Russia</a>:</p>
<blockquote><p>“By stealing all the DNC’s emails and then selectively releasing those few,” she explained, “the Russians made it look like I was in the tank for Secretary Clinton. Despite the strong, public support I received from top Sanders campaign aides in the wake of those leaks, the media narrative played out just as the Russians had hoped, leaving Sanders supporters understandably angry and sowing division in our ranks.”</p></blockquote>
<p>The Russians then somehow got <a href="https://www.nytimes.com/2016/11/01/us/politics/donna-brazile-wikileaks-cnn.html?_r=0">CNN</a> to part ways with Brazile and made the DNC send Debbie Wasserman Schultz <a href="https://www.nytimes.com/2016/07/25/us/politics/debbie-wasserman-schultz-dnc-wikileaks-emails.html">packing</a>. Putin works in mysterious ways.</p>
<p>Last October, after a presidential debate, Brazile denied passing the questions along to the Clinton camp in an interview that&#8217;s now in the &#8220;Homina Homina Homina&#8221; Hall of Fame:</p>
<div align="center"><iframe width="430" height="242" src="https://www.youtube.com/embed/nt8Q4xs-Z40?rel=0" frameborder="0" allowfullscreen></iframe></div>
<p><P></P></p>
<p>*****</p>
<p>Hillary Clinton, of &#8220;I&#8217;m proudest to have Republicans among my biggest enemies&#8221; and &#8220;basket of deplorables&#8221; infamy, took her message of inclusiveness and bipartisanship to Pennsylvania on St. Patrick&#8217;s Day where she <a href="http://www.marketwatch.com/story/hillary-clinton-declares-i-am-ready-to-come-out-of-the-woods-2017-03-18">announced</a> that woodland creatures had voted her out of the forest: </p>
<blockquote><p>Four months after a crushing loss to Donald Trump, Hillary Clinton says she’s ready.</p>
<p>“I am ready to come out of the woods and to help shine a light on what is already happening around kitchen tables, at dinners like this, to help draw strength that will enable everybody to keep going,” the former U.S. Democratic presidential candidate told the Society of Irish Women at a St. Patrick’s Day event on Friday in Scranton, Penn., her father’s hometown.</p>
<p>Clinton suggested that change likely won’t come from Washington. “What can we do to try to bring people together and to try to find that common ground, even higher ground, sister, so that we listen to each other again and we know that we can make a difference? I’m not sure it will come out of Washington yet, but I think it can come out of Scranton. Let’s find ways to do that.”</p></blockquote>
<p>Hopefully she emerges from the woods in Wisconsin. Better late than never. </p>
<p>The St. Patrick&#8217;s Day appearance in Pennsylvania confirmed that Hillary&#8217;s just as genuine as ever:</p>
<div align="center"><iframe width="430" height="242" src="https://www.youtube.com/embed/gWA6MROIFnc?rel=0" frameborder="0" allowfullscreen></iframe></div>
<p><P></P></p>
<p>By the way, if Clinton were a Republican she&#8217;d have been peppered with questions about Donna Brazile&#8217;s admitted thumb on the scale for Hillary over Bernie, but there&#8217;s little chance she&#8217;ll ever be asked about it by a mainstream media reporter.</p>
<p>*****</p>
<p>In other Clinton news, Chelsea has <a href="http://www.washingtonexaminer.com/chelsea-clinton-joins-expedias-board-of-directors/article/2617751">joined</a> the board of directors at Expedia:</p>
<blockquote><p>A filing with the Securities and Exchange Commission this week shows the travel firm expanded the number of members on its board up from 13 to 14 members and voted for the former first daughter to take the new position.</p>
<p>As MarketWatch notes, Clinton&#8217;s compensation will be a &#8220;standard&#8221; $45,000 a year, plus stock grants valued at $250,000 in accordance to the company&#8217;s proxy statement for its 2016 annual meeting of stockholders.</p></blockquote>
<p>With a chance that <em>two</em> Clintons could run for public office in the near future, the family might be angling to finally bring their Graftline.com idea to life &#8212; &#8220;name your own price for access.&#8221;</p>
<p>*****</p>
<p>There seem to be some major <a href="http://www.cnn.com/2017/03/17/politics/white-house-fence-jumper/index.html">security issues at the White House that still need addressing</a>. </p>
<p>*****</p>
<p>Howard Dean&#8217;s shocked &#8212; <em>shocked </em>&#8212; that Immigration &#038; Customs Enforcement is enforcing immigration &#038; customs laws:</p>
<div align="center"><img src="http://michellemalkin.com/wp-content/uploads/2017/03/howarddean-e1489935383561.jpg" alt="null" /></div>
<p><P></P></p>
<p>ICE&#8217;s &#8220;agenda&#8221; is in the name of the agency, Howard &#8212; the &#8220;political&#8221; motivation is on the Dem side of the aisle. </p>
<p>*****</p>
<p>Among the concerns of climate change alarmists in regards to Lake Tahoe has been the <a href="https://www.forbes.com/sites/ericmack/2016/07/30/lake-tahoes-no-good-very-bad-year/#6456243e36f4">water level:</a></p>
<blockquote><p>Not surprisingly, California&#8217;s brutal drought conditions of recent years are also reflected in the lake&#8217;s water levels with precipitation less than two-thirds of average. The level of the lake is down by nine inches in 2015 and was below its natural rim all but one day during the year, allowing no water to flow into the Truckee River.</p></blockquote>
<p>&#8220;Help&#8221; has arrived:</p>
<div align="center"><img src="http://michellemalkin.com/wp-content/uploads/2017/03/laketahoe-e1489936581372.jpg" alt="null" /></div>
<p><P></P></p>
<p>It&#8217;s <em>almost</em> as if those kinds of fluctuations occur naturally over time or something. If it overflows though, bet the ranch that &#8220;climate change&#8221; gets the blame.</p>
<p>*****</p>
<p>Speaking of climate change, Monty Python&#8217;s Eric Idle isn&#8217;t looking on the bright side of life: </p>
<div align="center"><img src="http://michellemalkin.com/wp-content/uploads/2017/03/montypython-e1489937342428.jpg" alt="null" /></div>
<p><P></P></p>
<p>I&#8217;m old enough to remember when those guys mercilessly made fun of institutions that colluded to silence those they considered to be heretics.</p>
<p>Have a good Sunday all!<P></P></p>
<p><em>**Written by Doug Powers</em></p>
<p><em>Twitter <a href="http://www.twitter.com/thepowersthatbe">@ThePowersThatBe</a></em></p>
			            <div id="disqus_thread">
	<div id="dsq-content">
		<ul id="dsq-comments">
					</ul>
			</div>
</div>
		
<a href="http://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>

<script type="text/javascript" charset="utf-8">
	var disqus_url = 'http://michellemalkin.com/2017/03/19/donna-brazile-admits-tipping-off-hillary-campaign-but-the-russians-made-her-do-it-sunday-open-thread/';
	var disqus_identifier = '180821 http://michellemalkin.com/?p=180821';
	var disqus_container_id = 'disqus_thread';
	var disqus_domain = 'disqus.com';
	var disqus_shortname = 'michellemalkin';
		var disqus_config = function () {
	    var config = this; // Access to the config object

	    /* 
	       All currently supported events:
	        * preData — fires just before we request for initial data
	        * preInit - fires after we get initial data but before we load any dependencies
	        * onInit  - fires when all dependencies are resolved but before dtpl template is rendered
	        * afterRender - fires when template is rendered but before we show it
	        * onReady - everything is done
	     */

		config.callbacks.preData.push(function() {
			// clear out the container (its filled for SEO/legacy purposes)
			document.getElementById(disqus_container_id).innerHTML = '';
		})
		config.callbacks.onReady.push(function() {
/*
			// sync comments in the background so we don't block the page
			var req = new XMLHttpRequest();
			req.open('GET', '?cf_action=sync_comments&post_id=180821', true);
			req.send(null);
*/
		});
		
		this.page.api_key='OQw8rmeQXwmuYPSDu82SHQ8gqrEy2O4ueSAZ0hF1CXx75s35ColN58jHVf40xd39';	};
	
	var facebookXdReceiverPath = 'http://michellemalkin.com/wp-content/themes/vip/plugins/disqus/xd_receiver.htm';
</script>

<script type="text/javascript" charset="utf-8">
	var DsqLocal = {
		'trackbacks': [
		],
		'trackback_url': 'http://michellemalkin.com/2017/03/19/donna-brazile-admits-tipping-off-hillary-campaign-but-the-russians-made-her-do-it-sunday-open-thread/trackback/'
	};
</script>

<script type="text/javascript" charset="utf-8">
(function() {
	var dsq = document.createElement('script'); dsq.type = 'text/javascript';
	dsq.async = true;
	dsq.src = 'http://' + disqus_shortname + '.' + disqus_domain + '/embed.js?pname=wordpress&pver=2.40';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

			<div class="postCategories">Posted in: <a href="http://michellemalkin.com/category/politics/2016-campaign/" rel="category tag">2016 Campaign</a>,<a href="http://michellemalkin.com/category/politicians/donald-trump/" rel="category tag">Donald Trump</a>,<a href="http://michellemalkin.com/category/politicians/hillary-clinton/" rel="category tag">Hillary Clinton</a>,<a href="http://michellemalkin.com/category/politics/" rel="category tag">Politics</a></div>

            <div class="postCategories">
                        <a href="http://michellemalkin.com/2017/03/19/donna-brazile-admits-tipping-off-hillary-campaign-but-the-russians-made-her-do-it-sunday-open-thread/print">Printer Friendly</a>
                        </div>
            
            <div class="postInfo"></div>
		</div>
    </div>    </div>
	<div align="center" class="sidebarAd" style="float:right;">
		<table width="460">
			<tr><td align="center"><br />
				
<!-- MMLKN_300_by_250_TOP -->
<div id='div-gpt-ad-1425579757569-5' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1425579757569-5'); });
</script>
</div>

			</td></tr>
		</table>
	</div>

	<div id="middleCol">

									<div id="relatedBar"></div>
														<div class="blogStory">
        <h2><a href="http://michellemalkin.com/2017/02/22/shock-poll-vast-majority-of-americans-think-local-politicians-should-have-to-comply-with-the-law/">Shock poll: Vast majority of Americans think local politicians should have to comply with the&nbsp;law</a></h2>
        <div class="blogInfo">
        <p>February 22, 2017 07:22 AM by Doug Powers</p>
                </div>
		        <div class="blogPhoto"><a href="http://michellemalkin.com/2017/02/22/shock-poll-vast-majority-of-americans-think-local-politicians-should-have-to-comply-with-the-law/"><img width="240" height="134" src="http://michellemalkin.com/wp-content/uploads/2016/11/sanctuary-e1487735278237.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="sanctuary" /></a></div>
    	    	<div class="blogFooter"><p>Selective law (un)enforcement not popular</p>
</div>
    </div>
										<div class="blogStory">
        <h2><a href="http://michellemalkin.com/2017/02/14/top-house-dems-again-show-off-their-fake-news-spotting-skills/">Top House Dems again show off their &#8216;fake news&#8217;-spotting&nbsp;skills</a></h2>
        <div class="blogInfo">
        <p>February 14, 2017 12:50 PM by Doug Powers</p>
                </div>
		        <div class="blogPhoto"><a href="http://michellemalkin.com/2017/02/14/top-house-dems-again-show-off-their-fake-news-spotting-skills/"><img width="212" height="159" src="http://michellemalkin.com/wp-content/uploads/2013/02/pelosi.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="pelosi" /></a></div>
    	    	<div class="blogFooter"><p>Godmother of &#8220;fake news&#8221;</p>
</div>
    </div>
										<div class="blogStory">
        <h2><a href="http://michellemalkin.com/2017/02/14/michael-flynn-resigns-ny-times-thomas-friedman-takes-it-all-to-the-next-level/">Michael Flynn resigns, NY Times&#8217; Thomas Friedman takes it all to the next&nbsp;level</a></h2>
        <div class="blogInfo">
        <p>February 14, 2017 10:59 AM by Doug Powers</p>
                </div>
		        <div class="blogPhoto"><a href="http://michellemalkin.com/2017/02/14/michael-flynn-resigns-ny-times-thomas-friedman-takes-it-all-to-the-next-level/"><img width="235" height="144" src="http://michellemalkin.com/wp-content/uploads/2017/02/flynnresigns-e1487090305646.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="flynnresigns" /></a></div>
    	    	<div class="blogFooter"><p>Like Pearl Harbor and 9/11?</p>
</div>
    </div>
										<div class="blogStory">
        <h2><a href="http://michellemalkin.com/2017/02/09/ninth-circuit-keeps-trumps-travel-ban-blocked-hillary-rubs-it-in-from-undisclosed-location-nowhere-near-the-white-house/">Ninth Circuit keeps Trump&#8217;s travel ban blocked; Hillary rubs it in from undisclosed location nowhere near the White&nbsp;House</a></h2>
        <div class="blogInfo">
        <p>February 9, 2017 09:00 PM by Doug Powers</p>
                </div>
		        <div class="blogPhoto"><a href="http://michellemalkin.com/2017/02/09/ninth-circuit-keeps-trumps-travel-ban-blocked-hillary-rubs-it-in-from-undisclosed-location-nowhere-near-the-white-house/"><img width="247" height="235" src="http://michellemalkin.com/wp-content/uploads/2016/07/hillarygood.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="hillarygood" /></a></div>
    	    	<div class="blogFooter"><p>Weighing in from the sidelines</p>
</div>
    </div>
										<div class="blogStory">
        <h2><a href="http://michellemalkin.com/2017/02/09/dem-regrets-dianne-feinstein-has-one-paging-harry-reid/">Dem Regrets? Dianne Feinstein has one (paging Harry&nbsp;Reid!)</a></h2>
        <div class="blogInfo">
        <p>February 9, 2017 04:09 PM by Doug Powers</p>
                </div>
		        <div class="blogPhoto"><a href="http://michellemalkin.com/2017/02/09/dem-regrets-dianne-feinstein-has-one-paging-harry-reid/"><img width="230" height="210" src="http://michellemalkin.com/wp-content/uploads/2017/02/feinstein-e1486681234617.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="feinstein" /></a></div>
    	    	<div class="blogFooter"><p>Self-inflicted party paralysis</p>
</div>
    </div>
										<p style="clear:both;display:block;"><br />Categories: <a href="http://michellemalkin.com/category/politics/2016-campaign/" rel="category tag">2016 Campaign</a>, <a href="http://michellemalkin.com/category/politics/democrats/" rel="category tag">Democrats</a>, <a href="http://michellemalkin.com/category/politicians/dianne-feinstein/" rel="category tag">Dianne Feinstein</a>, <a href="http://michellemalkin.com/category/politicians/donald-trump/" rel="category tag">Donald Trump</a>, <a href="http://michellemalkin.com/category/politicians/harry-reid/" rel="category tag">Harry Reid</a></p>
			</div>


<div id="rightCol">
	
<!-- MMLKN_160_by_600_TOP -->
<div id='div-gpt-ad-1425579757569-1' style='width:160px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1425579757569-1'); });
</script>
</div>


	<div id="rightAd" style='padding-bottom:8px;'> <a href='http://findmarizela.com'><img src='http://michellemalkin.com/wp-content/themes/malkin/images/findmarizela.png' /></a> </div>
			<div style='text-align:center;padding-top:20px;'> <a href='http://twitter.com/MichelleMalkin'><img src='http://michellemalkin.com/wp-content/themes/malkin/images/twitter_logo.jpg' width="64" alt='Follow me on Twitter'></a> <a href='http://www.facebook.com/pages/Michelle-Malkin/269123710083'><img src='http://michellemalkin.com/wp-content/themes/malkin/images/facebook_logo.jpg' width="64" alt='Follow me on Facebook'></a> </div>
	
<!-- MMLKN_160_by_600 -->
<div id='div-gpt-ad-1425579757569-0' style='width:160px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1425579757569-0'); });
</script>
</div>

		<div id="blogrollbtn"><a href="#" id="blogrollToggle" name="blogrollToggle" onclick="document.getElementById('blogroll').style.display = 'block';return false">
		<img src="http://michellemalkin.com/wp-content/themes/malkin/images/blogRoll.jpg" alt="Blogroll" /></a>
	</div>
	<div id="blogroll" style="display:none;">
			</div>
	</div>
		</div><!--END CONTENT-->
	</div><!--END CONTAINER-->
	<div class="clearMe"></div>
	<div id="footer">
		<div id="footerContainer">
			<div id="footerNav">
            	<div class="footerMenu"><ul id="menu-header-nav" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152648"><a href="http://michellemalkin.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152649"><a href="http://michellemalkin.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152650"><a href="http://michellemalkin.com/archives/">Archives</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152652"><a href="http://www.townhall.com/Columnists/MichelleMalkin/">Columns</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152653"><a target="_blank" href="https://www.instagram.com/misstripleem/">Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178551"><a target="_blank" href="https://www.crtv.com/michelle-malkin-investigates">CRTV</a></li>
</ul></div>			</div>
			<div id="footerInfo" style="width:450px">
				Powered by <a href="http://soundst.com/">Sound Strategies Inc.</a><br />
				Design by <a href="http://theblogstudio.com/">The BlogStudio</a><br />
				&copy; 2004-2017 &#8211; Jazz Mustache LLC &#8210; all rights reserved<br /><br />
			</div>

		</div>
	</div>

	

<!-- MMLKN_1_by_1 -->
<div id='div-gpt-ad-1425579757569-2' style='width:1px; height:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1425579757569-2'); });
</script>
</div>



		<div style="display:none">
	</div>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201712'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://michellemalkin.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MadMimi = {"thankyou":"Thank you for signing up!","thankyou_suppressed":"Thank you for signing up! Please check your email to confirm your subscription.","oops":"Oops! There was a problem. Please try again.","fix":"There was a problem. Please fill all required fields."};
/* ]]> */
</script>
<script type='text/javascript' src='http://michellemalkin.com/wp-content/plugins/mad-mimi-sign-up-forms/js/mimi.js?ver=1.5.1'></script>
<script type='text/javascript' src='http://michellemalkin.com/wp-content/plugins/mad-mimi-sign-up-forms/js/function.js?ver=1.5.1'></script>
<script type='text/javascript' src='http://michellemalkin.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201712.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.1',blog:'63102405',post:'180821',tz:'-6',srv:'michellemalkin.com'} ]);
	_stq.push([ 'clickTrackerInit', '63102405', '180821' ]);
</script>

    <!-- Start Quantcast tag -->
    <script type="text/javascript">
    _qoptions={
    qacct:"p-5cEk6yfIemCS2"
    };
    </script>
    <script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
    <noscript>
    <img src="http://pixel.quantserve.com/pixel/p-5cEk6yfIemCS2.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>
    <!-- End Quantcast tag -->

    <script src="http://www.google-analytics.com/urchin.js" type="text/javascript">
    </script>
    <script type="text/javascript">
    _uacct = "UA-2595414-1";
    urchinTracker();
    </script>

    </div> <!-- END: .body2 -->

</body>
</html>
