<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Michelle Malkin |  &raquo; Can cops get a fair trial in America?</title>
<meta name="description" content="Can cops get a fair trial in America?">
<meta name="verify-v1" content="8k/nNmBM53naR6ulGbo+6Kq8/SjVL7drYOyU/uqowf8=" />
<meta adtegrity='iwujbmzjch' />
<meta appleId='421697100' />

<link rel="alternate" type="application/rss+xml" title="http://michellemalkin.com RSS Feed" href="http://feeds.feedburner.com/michellemalkin/posts" />
<link rel="icon" type="image/x-icon" href="http://michellemalkin.com/wp-content/themes/malkin/favicon.ico" />
<link rel="shortcut icon" type="image/x-icon" href="http://michellemalkin.com/wp-content/themes/malkin/favicon.ico" />

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MichelleMalkin.com &raquo; Can cops get a fair trial in&nbsp;America? Comments Feed" href="http://michellemalkin.com/2017/05/09/can-cops-get-a-fair-trial-in-america/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/michellemalkin.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='BotBlockerCSS-css'  href='http://michellemalkin.com/wp-content/plugins/botblocker//styles.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='mm-style-css'  href='http://michellemalkin.com/wp-content/themes/malkin/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='mimi-base-css'  href='http://michellemalkin.com/wp-content/plugins/mad-mimi-sign-up-forms/css/mimi.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://michellemalkin.com/wp-content/plugins/mad-mimi-sign-up-forms/css/jquery-ui.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://michellemalkin.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://michellemalkin.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://michellemalkin.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://michellemalkin.com/wp-content/themes/malkin/js/mm.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://code.jquery.com/ui/1.11.4/jquery-ui.js?ver=1.11.4'></script>
<link rel='https://api.w.org/' href='http://michellemalkin.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://michellemalkin.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://michellemalkin.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Chuck Schumer seemed to be for firing Comey before he was against&nbsp;it' href='http://michellemalkin.com/2017/05/09/chuck-schumer-seemed-to-be-for-firing-comey-before-he-was-against-it/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://michellemalkin.com/2017/05/09/can-cops-get-a-fair-trial-in-america/" />
<link rel='shortlink' href='http://wp.me/p4gLOJ-Lko' />
<link rel="alternate" type="application/json+oembed" href="http://michellemalkin.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmichellemalkin.com%2F2017%2F05%2F09%2Fcan-cops-get-a-fair-trial-in-america%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://michellemalkin.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmichellemalkin.com%2F2017%2F05%2F09%2Fcan-cops-get-a-fair-trial-in-america%2F&#038;format=xml" />
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":"http:\/\/michellemalkin.com\/2017\/05\/09\/can-cops-get-a-fair-trial-in-america\/","publisher":{"@type":"Organization","name":"MichelleMalkin.com","logo":{"@type":"ImageObject","url":"http:\/\/michellemalkin.com\/wp-content\/uploads\/2016\/12\/google-amp.logo_.jpg","height":"24","width":"160"}},"headline":"Can cops get a fair trial in&nbsp;America?","datePublished":"2017-05-09T22:22:44+00:00","dateModified":"2017-05-09T23:51:58+00:00","author":{"@type":"Person","name":"therealmichellemalkin"},"image":{"@type":"ImageObject","url":"http:\/\/michellemalkin.com\/wp-content\/uploads\/2017\/05\/Screen-Shot-2017-05-09-at-11.21.31-PM-e1494390131382.png","width":300,"height":193}}</script>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel="stylesheet" href="http://disqus.com/stylesheets/michellemalkin/disqus.css?v=2.0" type="text/css" media="screen" />		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<link rel="amphtml" href="http://michellemalkin.com/2017/05/09/can-cops-get-a-fair-trial-in-america/amp/" />
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="MichelleMalkin.com"/>
  <meta property="og:title" content="Can cops get a fair trial in America?"/>
  <meta property="og:url" content="http://michellemalkin.com/2017/05/09/can-cops-get-a-fair-trial-in-america/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Can cops get a fair trial in America?
by Michelle Malkin
Creators Syndicate
Copyright 2017

Lock your doors. Hide your children. Police officers, be on alert:

Al Sharpton&#039;s cop-bashing circus is back in full swing.

Harlem&#039;s godfather of racial hoax crimes is in Oklahoma this week to stir"/>
  <meta property="og:image" content="http://michellemalkin.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-09-at-11.21.31-PM-e1494390131382.png"/>
  <meta property="article:published_time" content="2017-05-09T22:22:44+00:00"/>
  <meta property="article:modified_time" content="2017-05-09T23:51:58+00:00" />
  <meta property="og:updated_time" content="2017-05-09T23:51:58+00:00" />
  <meta property="article:section" content="Daniel Holtzclaw"/>
  <meta property="article:section" content="Feature Story"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Can cops get a fair trial in America?"/>
  <meta itemprop="description" content="Can cops get a fair trial in America?
by Michelle Malkin
Creators Syndicate
Copyright 2017

Lock your doors. Hide your children. Police officers, be on alert:

Al Sharpton&#039;s cop-bashing circus is back in full swing.

Harlem&#039;s godfather of racial hoax crimes is in Oklahoma this week to stir"/>
  <meta itemprop="image" content="http://michellemalkin.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-09-at-11.21.31-PM-e1494390131382.png"/>
 <!-- Twitter Cards -->
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->


<script type='text/javascript' src='http://c.amazon-adsystem.com/aax2/amzn_ads.js'></script> 
    <script type='text/javascript'>
		try {
			amznads.getAds('3182');
		} catch(e) { /*ignore*/}	
	</script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1011927/MMLKN_160_by_600', [160, 600], 'div-gpt-ad-1425579757569-0').addService(googletag.pubads());
googletag.defineSlot('/1011927/MMLKN_160_by_600_TOP', [160, 600], 'div-gpt-ad-1425579757569-1').addService(googletag.pubads());
googletag.defineSlot('/1011927/MMLKN_1_by_1', [1, 1], 'div-gpt-ad-1425579757569-2').addService(googletag.pubads());
googletag.defineSlot('/1011927/MMLKN_300_by_250_TOP', [300, 250], 'div-gpt-ad-1425579757569-5').addService(googletag.pubads());
/*
googletag.defineSlot('/1011927/MMLKN_300_by_250', [300, 250], 'div-gpt-ad-1425579757569-3').addService(googletag.pubads());
googletag.defineSlot('/1011927/MMLKN_300_by_250_MOBILE', [300, 250], 'div-gpt-ad-1425579757569-4').addService(googletag.pubads());
*/
googletag.defineSlot('/1011927/MMLKN_728_by_90', [728, 90], 'div-gpt-ad-1425579757569-6').addService(googletag.pubads());
  try { amznads.setTargetingForGPTAsync('amznslots');} catch(e) { /*ignore*/}
googletag.enableServices();
});
</script>


</head>
<body>
<div id="add-notify-overlay"></div>
<div id="add-notify">
    <h1>Did You Know...</h1>
    <h2 id="add-notify-mesg"></h2>
    <input id="add-notify-btn-yes" type="button" value="Get the App" /> &nbsp;&nbsp;&nbsp; 
    <input id="add-notify-btn-no" type="button" value="No Thanks" />
</div>
<script>mm_mobileAppNotify();</script>
<div class="body2">
	<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://michellemalkin.com/2017/05/09/can-cops-get-a-fair-trial-in-america/"
    dc:identifier="http://michellemalkin.com/2017/05/09/can-cops-get-a-fair-trial-in-america/"
    dc:title="Can cops get a fair trial in&nbsp;America?"
    trackback:ping="http://michellemalkin.com/2017/05/09/can-cops-get-a-fair-trial-in-america/trackback/" />
</rdf:RDF> 
  	<div id="container">
    	<div id="header">
			<div class="menu-header-nav-container"><ul id="nav" class="menu"><li id="menu-item-152648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152648"><div class="nav-fade"></div><a href="http://michellemalkin.com/about/">About</a></li>
<li id="menu-item-152649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152649"><div class="nav-fade"></div><a href="http://michellemalkin.com/contact/">Contact</a></li>
<li id="menu-item-152650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152650"><div class="nav-fade"></div><a href="http://michellemalkin.com/archives/">Archives</a></li>
<li id="menu-item-152652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152652"><div class="nav-fade"></div><a href="http://www.townhall.com/Columnists/MichelleMalkin/">Columns</a></li>
<li id="menu-item-152653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152653"><div class="nav-fade"></div><a target="_blank" href="https://www.instagram.com/misstripleem/">Photos</a></li>
<li id="menu-item-178551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178551"><div class="nav-fade"></div><a target="_blank" href="https://www.crtv.com/michelle-malkin-investigates">CRTV</a></li>
</ul></div> 
            <div id="search-left"></div>
            <form method="get" action="/">
                <div id="searchBox"><input type="text" id="search" name="s" value="" /></div>
                <div id="search-right"></div>
                <div id="submitBox"><button id="submit"></button></div>
            </form>
            </div>
        <div id="banner"><a href="http://michellemalkin.com/" id="mainBannerImage" title="">Michelle Malkin</a> </div>
        <div id="content">
<div id="leftCol">
	        
	<div class="article">
		<h2><a href="http://michellemalkin.com/2017/05/09/can-cops-get-a-fair-trial-in-america/">Can cops get a fair trial in&nbsp;America?</a></h2>
		<table class="r"><tr><td>
            <a name="fb_share" type="button_count" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fmichellemalkin.com%2F2017%2F05%2F09%2Fcan-cops-get-a-fair-trial-in-america%2F&t=Can cops get a fair trial in&nbsp;America?" target="_blank">
				<img src="http://michellemalkin.com/wp-content/themes/malkin/images/fb_share.png" alt="Share" />
            </a>
		</td><td>
			<a href="http://twitter.com/share" target="_blank" class="twitter-share-button" data-url="http://michellemalkin.com/2017/05/09/can-cops-get-a-fair-trial-in-america/" data-count="none" data-via="michellemalkin">Tweet</a>
			<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
		</td></tr></table>
		<div class="author">By Michelle Malkin&nbsp;&nbsp;&#8226;&nbsp;&nbsp;May 9, 2017 10:22 PM</div>
		<div class="blog">
			<p><img src="http://michellemalkin.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-09-at-11.21.31-PM-300x193.png" alt="" width="300" height="193" class="alignnone size-medium wp-image-181933" /></p>
<p>Can cops get a fair trial in America?<br />
by Michelle Malkin<br />
<a href="http://www.creators.com">Creators Syndicate</a><br />
Copyright 2017</p>
<p>Lock your doors. Hide your children. Police officers, be on alert:</p>
<p>Al Sharpton&#8217;s cop-bashing circus is back in full swing.</p>
<p>Harlem&#8217;s <a href="https://pjmedia.com/blog/revisiting-tawana-brawley-and-al-sharpton/">godfather of racial hoax crimes</a> is in <a href="http://www.newson6.com/story/35388740/preparations-underway-for-reverend-al-sharptons-tulsa-visit">Oklahoma</a> this week to stir up trouble as <a href="http://www.tulsaworld.com/news/bettyshelby/jury-selection-first-obstacle-for-attorneys-in-betty-shelby-trial/article_a882597e-ad1b-5e7e-a610-38c8fd198fa8.html">jury selection</a> begins in the manslaughter trial of Tulsa police officer Betty Shelby.</p>
<p>Shelby is white. Terence Crutcher, the man she shot and killed during a tense traffic standoff last fall, was black. That&#8217;s all the demagogue demolition team needs to know. Damn the facts. Screw due process. Powder up <a href="http://www.thedailybeast.com/articles/2013/06/03/al-sharpton-s-long-bill-of-goods-from-tawana-brawley-to-primetime.html">Showbiz Al</a> and hustle over to the media tent.</p>
<p>Lights, cameras, agitate!</p>
<p>Sharpton&#8217;s <a href="http://ktul.com/news/local/rev-al-sharpton-returning-to-tulsa-for-prayer-rally-during-shelby-trial">&#8220;prayer vigil&#8221;</a> isn&#8217;t about expressing faith in God. It&#8217;s about stoking the fires of identity politics at the altar of social justice. Sharpton&#8217;s <a href="http://michellemalkin.com/2012/03/13/the-sharpton-tapes-msnbcs-hate-monger-lets-loose/">no man of peace</a>. He&#8217;s the fetid pile of human manure who <a href="http://www.nytimes.com/2001/06/15/nyregion/sharpton-s-debt-in-brawley-defamation-is-paid-by-supporters.html?ref=tawanabrawley">ruined</a> New York prosecutor Steven Pagones&#8217; life with the incendiary Tawana Brawley rape hoax. He <a href="http://www.truthrevolt.org/news/al-sharpton-led-his-first-anti-semitic-race-riot-crown-heights-twenty-three-years-ago-today">stoked anti-Semitic hatred in Crown Heights</a> after a tragic car accident &#8212; leading to the frenzied mob murder of rabbinical student <a href="http://www.nydailynews.com/opinion/al-sharpton-true-role-crown-heights-yankel-rosenbaum-brother-speaks-article-1.945812">Yankel Rosenbaum</a>. He has inveighed against &#8220;crackers&#8221; and cracked jokes about &#8220;offing the pigs.&#8221;</p>
<p><iframe width="300" height="169" src="https://www.youtube.com/embed/XpZ0RwtvZmk" frameborder="0" allowfullscreen></iframe></p>
<p>Also headlining the self-serving service in Tulsa this week: Sharpton&#8217;s rabble-rousing heir and fellow race fabulist, <a href="http://michellemalkin.com/2017/03/29/benjamin-crump-tvs-rising-fake-news-star/">Benjamin Crump</a>. He&#8217;s the Florida-based celebrity lawyer for the Trayvon Martin and Michael Brown families who gained international notoriety perpetuating the &#8220;Hands Up, Don&#8217;t Shoot&#8221; lie. Crump first parachuted into town last fall to snatch up the Crutcher family as new clients and to instigate protests outside Tulsa police headquarters demanding Officer Shelby&#8217;s scalp.</p>
<p>Nearly 200 marchers wielded &#8220;Black Lives Matter&#8221; signs and screamed <a href="https://www.aol.com/video/view/protest-for-justice-chants-of-fire-betty-shelby-in-downtown-tulsa-after-terence-crutcher-shooting/57e1c95cc4d21f49a4474674/">&#8220;Fire Betty!&#8221;</a> before a police investigation was complete. Others waved <a href="http://www.kristv.com/story/33144840/protesters-gather-in-tulsa-following-deadly-officer-involved-shooting">&#8220;white silence is violence&#8221;</a> posters or a photo of a police badge labeled &#8220;License to Kill.&#8221; One protester took to the microphone to declare that <a href="http://lawofficer.com/special-topics/tulsa-protester-a-good-white-man-is-a-dead-white-man/">&#8220;a good white man is a dead white man.&#8221;</a></p>
<p>The agitation worked. Tulsa District Attorney Steve Kunzweiler <a href="https://bearingarms.com/bob-o/2016/09/24/tulsa-da-filed-charges-betty-shelby-cops-finished-investigation/">rushed to file charges</a> before the lead homicide detective in the case had finished his work &#8212; an obvious attempt to appease the unappeasables and avoid the next Ferguson.</p>
<p>Make no mistake: When the social justice warriors crusade for <a href="http://observer.com/2016/09/al-sharpton-demands-immediate-justice-for-terence-crutcher-killed-by-tulsa-cops/">&#8220;immediate justice,&#8221;</a> they&#8217;re not asking for proper adjudication in the courts. They&#8217;re demanding an immediate guilty verdict, retribution, and a big, fat civil rights lawsuit settlement.</p>
<p>Until the Shelby case, police under fire remained silent as the social justice mob hijacked the courts of law and public opinion. But Shelby and her lawyers fought back. She <a href="http://www.cbsnews.com/news/terence-crutcher-unarmed-black-man-shooting-60-minutes/">sat down with &#8220;60 Minutes&#8221; correspondent Bill Whitaker</a> last month to describe her state of mind during the encounter with a noncompliant Crutcher, who had the <a href="http://www.chicagotribune.com/news/nationworld/ct-tulsa-police-shooting-terence-crutcher-pcp-20161012-story.html">hallucinogenic drug PCP</a> in his system at the time of his death. She adamantly insisted race was not a factor in the shooting and described the &#8220;lynch mob&#8221; atmosphere in the days since she was charged and put on administrative leave.</p>
<p>Crump and Sharpton faced no admonitions for their pre-trial antics. But after Shelby&#8217;s TV appearance defending herself, the judge in the case issued the police officer and her legal team a <a href="http://www.tulsaworld.com/news/courts/judge-admonishes-betty-shelby-defense-team-in-written-order-detailing/article_71fa5ceb-18c6-59d1-85ba-76f77991e1fc.html">reprimand</a>. This is maddening.</p>
<p>Cops are damned if they do speak up and damned if they don&#8217;t.</p>
<p>Two years ago, former Oklahoma City police officer <a href="http://holtzclawtrial.com">Daniel Holtzclaw </a> was advised by his trial lawyer to stay quiet before and during his chaotic trial on trumped-up sexual assault charges by a <a href="http://michellemalkin.com/2016/12/02/exclusive-what-if-the-convicted-serial-rapist-cop-is-innocent/">parade of shady women</a> who are now <a href="http://www.holtzclawtrial.com/blog/2016/4/20/two-more-holtzclaw-victims-added-to-federal-lawsuit-a-closer-look">clients of Benjamin Crump&#8217;s seeking high-dollar civil rights lawsuit awards</a>. Several of these convicted felons gave interviews or <a href="http://kfor.com/2015/11/13/state-witness-tests-positive-for-pcp-hours-before-taking-stand/">testified while high</a>, <a href="http://www.holtzclawtrial.com/factoid01">couldn&#8217;t identify Holtzclaw</a> or <a href="http://www.holtzclawtrial.com/factoid02">his patrol car</a> from photo line-ups, <a href="http://michellemalkin.com/2016/12/02/exclusive-what-if-the-convicted-serial-rapist-cop-is-innocent/">misidentified his race, hair color, height, and weight</a>, and changed key details of their stories after being approached and coached by confirmation bias-driven detectives.</p>
<p><iframe width="300" height="169" src="https://www.youtube.com/embed/VmKVMklq6Wk" frameborder="0" allowfullscreen></iframe></p>
<p>Holtzclaw, against his every instinct to defend his character and reputation, was told to keep quiet while accusers lied, prosecutors smeared, and <a href="https://www.facebook.com/therightmichellemalkin/videos/10158510853825084/">disrupters shouted &#8220;Give him life!&#8221; and &#8220;Racist cop!&#8221; and &#8220;Racist jury!&#8221;</a> Seven phones were confiscated from people taking photos in the courtroom, including images of jury members.</p>
<p><iframe width="300" height="169" src="https://www.youtube.com/embed/maBaCrkefi0" frameborder="0" allowfullscreen></iframe></p>
<p>The judge in the case, Timothy Henderson, knew for weeks before trial that the city had granted a permit for protesters to occupy the steps and streets outside the courtroom. He lamely confessed that <strong>he didn&#8217;t &#8220;know really what can be done other than to admonish the jury to disregard</strong>&#8221; the commotion. He and city officials claimed to be powerless to stop the sabotage of Holtzclaw&#8217;s right to a fair trial &#8212; sabotage that they enabled.</p>
<p>This week, the Oklahoma Court of Criminal Appeals <a href="http://www.oscn.net/dockets/GetCaseInformation.aspx?db=appellate&#038;number=F-2016-62&#038;cmid=118361">rejected</a> a motion by lawyers Randy Coyne and J. Christian Adams to submit an amicus brief in the Holtzclaw case on the dangerous hijacking of the courts by the social justice mob. Their message deserves to be heard.</p>
<p>&#8220;There is a First Amendment right of free speech. There also is a First Amendment right to petition the government for a redress of grievances. But for outsiders at a criminal trial, there is no First Amendment right to petition the jury and browbeat it into delivering one&#8217;s preferred verdict,&#8221; the lawyers from opposite sides of the political aisle argued.</p>
<p>If real justice surrenders to social justice in the courtroom, we all lose.</p>
<p>***</p>
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">Do you think Daniel Holtzclaw deserves a new trial?</p>
<p>&mdash; Crime Watch Daily (@CrimeWatchDaily) <a href="https://twitter.com/CrimeWatchDaily/status/858069153730580480">April 28, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>***</p>
<p>Read the <a href="http://full-url/document.pdf[/pdfviewer] [pdfviewer]http://michellemalkin.com/wp-content/uploads/2017/05/1035751033-20170313-162227-3.pdf">original Coyne/Adams motion for leave</a> to file their amicus brief on circus mob threats to due process.</p>
<p>Read the <a href="http://michellemalkin.com/wp-content/uploads/2017/05/Coyne_Adams-AC-brief-2.pdf">Coyne/Adams amicus brief</a> rejected by the Oklahoma Court of Criminal Appeals before reading it.</p>
<p>Read the <a href="http://michellemalkin.com/wp-content/uploads/2017/05/1035753833-20170421-104854-1.pdf">Coyne/Adams petition for rehearing</a> rejected by the Oklahoma CCA.</p>
<p>***</p>
<p><a href="https://www.change.org/p/mary-fallin-free-daniel-holtzclaw-an-innocent-man-wrongfully-convicted?source_location=minibar">Petition to Gov. Mary Fallin to free Daniel Holtzclaw</a> has reached more than 4,100 signatures.</p>
<p>Coming soon: <a href="https://gogetfunding.com/free-daniel-holtzclaw-podcast/">HoltzclawTrial podcast.</a></p>
<p><a href="https://www.facebook.com/jennifer.holtzclaw?hc_ref=PAGES_TIMELINE">Facebook updates from Jenny Holtzclaw.</a></p>
			            <div id="disqus_thread">
	<div id="dsq-content">
		<ul id="dsq-comments">
					</ul>
			</div>
</div>
		
<a href="http://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>

<script type="text/javascript" charset="utf-8">
	var disqus_url = 'http://michellemalkin.com/2017/05/09/can-cops-get-a-fair-trial-in-america/';
	var disqus_identifier = '181932 http://michellemalkin.com/?p=181932';
	var disqus_container_id = 'disqus_thread';
	var disqus_domain = 'disqus.com';
	var disqus_shortname = 'michellemalkin';
		var disqus_config = function () {
	    var config = this; // Access to the config object

	    /* 
	       All currently supported events:
	        * preData — fires just before we request for initial data
	        * preInit - fires after we get initial data but before we load any dependencies
	        * onInit  - fires when all dependencies are resolved but before dtpl template is rendered
	        * afterRender - fires when template is rendered but before we show it
	        * onReady - everything is done
	     */

		config.callbacks.preData.push(function() {
			// clear out the container (its filled for SEO/legacy purposes)
			document.getElementById(disqus_container_id).innerHTML = '';
		})
		config.callbacks.onReady.push(function() {
/*
			// sync comments in the background so we don't block the page
			var req = new XMLHttpRequest();
			req.open('GET', '?cf_action=sync_comments&post_id=181932', true);
			req.send(null);
*/
		});
		
		this.page.api_key='OQw8rmeQXwmuYPSDu82SHQ8gqrEy2O4ueSAZ0hF1CXx75s35ColN58jHVf40xd39';	};
	
	var facebookXdReceiverPath = 'http://michellemalkin.com/wp-content/themes/vip/plugins/disqus/xd_receiver.htm';
</script>

<script type="text/javascript" charset="utf-8">
	var DsqLocal = {
		'trackbacks': [
		],
		'trackback_url': 'http://michellemalkin.com/2017/05/09/can-cops-get-a-fair-trial-in-america/trackback/'
	};
</script>

<script type="text/javascript" charset="utf-8">
(function() {
	var dsq = document.createElement('script'); dsq.type = 'text/javascript';
	dsq.async = true;
	dsq.src = 'http://' + disqus_shortname + '.' + disqus_domain + '/embed.js?pname=wordpress&pver=2.40';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

			<div class="postCategories">Posted in: <a href="http://michellemalkin.com/category/daniel-holtzclaw/" rel="category tag">Daniel Holtzclaw</a>,<a href="http://michellemalkin.com/category/feature-story/" rel="category tag">Feature Story</a></div>

            <div class="postCategories">
                        <a href="http://michellemalkin.com/2017/05/09/can-cops-get-a-fair-trial-in-america/print">Printer Friendly</a>
                        </div>
            
            <div class="postInfo"></div>
		</div>
    </div>    </div>
	<div align="center" class="sidebarAd" style="float:right;">
		<table width="460">
			<tr><td align="center"><br />
				
<!-- MMLKN_300_by_250_TOP -->
<div id='div-gpt-ad-1425579757569-5' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1425579757569-5'); });
</script>
</div>

			</td></tr>
		</table>
	</div>

	<div id="middleCol">

									<div id="relatedBar"></div>
														<div class="blogStory">
        <h2><a href="http://michellemalkin.com/2017/04/02/media-executives-questions-for-abcs-2020/">Media executive&#8217;s questions for ABC&#8217;s&nbsp;20/20</a></h2>
        <div class="blogInfo">
        <p>April 2, 2017 12:26 PM by Michelle Malkin</p>
                </div>
		    	<div class="blogFooter"></div>
    </div>
										<div class="blogStory">
        <h2><a href="http://michellemalkin.com/2017/03/29/benjamin-crump-tvs-rising-fake-news-star/">Benjamin Crump: TV&#8217;s rising fake news&nbsp;star</a></h2>
        <div class="blogInfo">
        <p>March 29, 2017 08:58 AM by Michelle Malkin</p>
                </div>
		    	<div class="blogFooter"></div>
    </div>
										<div class="blogStory">
        <h2><a href="http://michellemalkin.com/2017/02/21/fighting-for-the-falsely-accused/">Fighting for the falsely&nbsp;accused</a></h2>
        <div class="blogInfo">
        <p>February 21, 2017 08:11 PM by Michelle Malkin</p>
                </div>
		    	<div class="blogFooter"></div>
    </div>
										<div class="blogStory">
        <h2><a href="http://michellemalkin.com/2017/01/10/exclusive-dna-deception-what-the-daniel-holtzclaw-jury-never-heard/">Exclusive &#8211; DNA deception: What the Daniel Holtzclaw jury never&nbsp;heard</a></h2>
        <div class="blogInfo">
        <p>January 10, 2017 11:38 AM by Michelle Malkin</p>
                </div>
		    	<div class="blogFooter"></div>
    </div>
										<div class="blogStory">
        <h2><a href="http://michellemalkin.com/2017/01/04/forensic-nightmare-the-perils-of-touch-dna/">Forensic nightmare: The perils of touch&nbsp;DNA</a></h2>
        <div class="blogInfo">
        <p>January 4, 2017 01:55 AM by Michelle Malkin</p>
                </div>
		    	<div class="blogFooter"></div>
    </div>
										<p style="clear:both;display:block;"><br />Categories: <a href="http://michellemalkin.com/category/daniel-holtzclaw/" rel="category tag">Daniel Holtzclaw</a>, <a href="http://michellemalkin.com/category/dna/" rel="category tag">DNA</a>, <a href="http://michellemalkin.com/category/feature-story/" rel="category tag">Feature Story</a></p>
			</div>


<div id="rightCol">
	
<!-- MMLKN_160_by_600_TOP -->
<div id='div-gpt-ad-1425579757569-1' style='width:160px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1425579757569-1'); });
</script>
</div>


	<div id="rightAd" style='padding-bottom:8px;'> <a href='http://findmarizela.com'><img src='http://michellemalkin.com/wp-content/themes/malkin/images/findmarizela.png' /></a> </div>
			<div style='text-align:center;padding-top:20px;'> <a href='http://twitter.com/MichelleMalkin'><img src='http://michellemalkin.com/wp-content/themes/malkin/images/twitter_logo.jpg' width="64" alt='Follow me on Twitter'></a> <a href='http://www.facebook.com/pages/Michelle-Malkin/269123710083'><img src='http://michellemalkin.com/wp-content/themes/malkin/images/facebook_logo.jpg' width="64" alt='Follow me on Facebook'></a> </div>
	
<!-- MMLKN_160_by_600 -->
<div id='div-gpt-ad-1425579757569-0' style='width:160px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1425579757569-0'); });
</script>
</div>

		<div id="blogrollbtn"><a href="#" id="blogrollToggle" name="blogrollToggle" onclick="document.getElementById('blogroll').style.display = 'block';return false">
		<img src="http://michellemalkin.com/wp-content/themes/malkin/images/blogRoll.jpg" alt="Blogroll" /></a>
	</div>
	<div id="blogroll" style="display:none;">
			</div>
	</div>
		</div><!--END CONTENT-->
	</div><!--END CONTAINER-->
	<div class="clearMe"></div>
	<div id="footer">
		<div id="footerContainer">
			<div id="footerNav">
            	<div class="footerMenu"><ul id="menu-header-nav" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152648"><a href="http://michellemalkin.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152649"><a href="http://michellemalkin.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152650"><a href="http://michellemalkin.com/archives/">Archives</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152652"><a href="http://www.townhall.com/Columnists/MichelleMalkin/">Columns</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152653"><a target="_blank" href="https://www.instagram.com/misstripleem/">Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178551"><a target="_blank" href="https://www.crtv.com/michelle-malkin-investigates">CRTV</a></li>
</ul></div>			</div>
			<div id="footerInfo" style="width:450px">
				Powered by <a href="http://soundst.com/">Sound Strategies Inc.</a><br />
				Design by <a href="http://theblogstudio.com/">The BlogStudio</a><br />
				&copy; 2004-2017 &#8211; Jazz Mustache LLC &#8210; all rights reserved<br /><br />
			</div>

		</div>
	</div>

	

<!-- MMLKN_1_by_1 -->
<div id='div-gpt-ad-1425579757569-2' style='width:1px; height:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1425579757569-2'); });
</script>
</div>



		<div style="display:none">
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201719'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://michellemalkin.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MadMimi = {"thankyou":"Thank you for signing up!","thankyou_suppressed":"Thank you for signing up! Please check your email to confirm your subscription.","oops":"Oops! There was a problem. Please try again.","fix":"There was a problem. Please fill all required fields."};
/* ]]> */
</script>
<script type='text/javascript' src='http://michellemalkin.com/wp-content/plugins/mad-mimi-sign-up-forms/js/mimi.js?ver=1.5.1'></script>
<script type='text/javascript' src='http://michellemalkin.com/wp-content/plugins/mad-mimi-sign-up-forms/js/function.js?ver=1.5.1'></script>
<script type='text/javascript' src='http://michellemalkin.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201719.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'63102405',post:'181932',tz:'-6',srv:'michellemalkin.com'} ]);
	_stq.push([ 'clickTrackerInit', '63102405', '181932' ]);
</script>

    <!-- Start Quantcast tag -->
    <script type="text/javascript">
    _qoptions={
    qacct:"p-5cEk6yfIemCS2"
    };
    </script>
    <script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
    <noscript>
    <img src="http://pixel.quantserve.com/pixel/p-5cEk6yfIemCS2.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>
    <!-- End Quantcast tag -->

    <script src="http://www.google-analytics.com/urchin.js" type="text/javascript">
    </script>
    <script type="text/javascript">
    _uacct = "UA-2595414-1";
    urchinTracker();
    </script>

    </div> <!-- END: .body2 -->

</body>
</html>
