<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Michelle Malkin |  &raquo; Science! More proof that climate change alarmists have ALL the bases covered</title>
<meta name="description" content="Science! More proof that climate change alarmists have ALL the bases covered">
<meta name="verify-v1" content="8k/nNmBM53naR6ulGbo+6Kq8/SjVL7drYOyU/uqowf8=" />
<meta adtegrity='iwujbmzjch' />
<meta appleId='421697100' />

<link rel="alternate" type="application/rss+xml" title="http://michellemalkin.com RSS Feed" href="http://feeds.feedburner.com/michellemalkin/posts" />
<link rel="icon" type="image/x-icon" href="http://michellemalkin.com/wp-content/themes/malkin/favicon.ico" />
<link rel="shortcut icon" type="image/x-icon" href="http://michellemalkin.com/wp-content/themes/malkin/favicon.ico" />

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MichelleMalkin.com &raquo; Science! More proof that climate change alarmists have ALL the bases&nbsp;covered Comments Feed" href="http://michellemalkin.com/2017/07/11/science-more-proof-that-climate-change-alarmists-have-all-the-bases-covered/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/michellemalkin.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='BotBlockerCSS-css'  href='http://michellemalkin.com/wp-content/plugins/botblocker//styles.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='mm-style-css'  href='http://michellemalkin.com/wp-content/themes/malkin/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='mimi-base-css'  href='http://michellemalkin.com/wp-content/plugins/mad-mimi-sign-up-forms/css/mimi.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://michellemalkin.com/wp-content/plugins/mad-mimi-sign-up-forms/css/jquery-ui.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://michellemalkin.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://michellemalkin.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://michellemalkin.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://michellemalkin.com/wp-content/themes/malkin/js/mm.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://code.jquery.com/ui/1.11.4/jquery-ui.js?ver=1.11.4'></script>
<link rel='https://api.w.org/' href='http://michellemalkin.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://michellemalkin.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://michellemalkin.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='&#8216;New tone,&#8217; Bernie-style: GOP health bill would be like several 9/11&#8217;s every&nbsp;year' href='http://michellemalkin.com/2017/07/10/new-tone-bernie-style-gop-health-bill-would-be-like-several-911s-every-year/' />
<link rel='next' title='Former future leader of free world now hawking &#8216;nasty&#8217; shirts for Planned&nbsp;Parenthood' href='http://michellemalkin.com/2017/07/11/former-future-leader-of-free-world-now-hawking-nasty-shirts-for-planned-parenthood/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://michellemalkin.com/2017/07/11/science-more-proof-that-climate-change-alarmists-have-all-the-bases-covered/" />
<link rel='shortlink' href='http://wp.me/p4gLOJ-LDc' />
<link rel="alternate" type="application/json+oembed" href="http://michellemalkin.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmichellemalkin.com%2F2017%2F07%2F11%2Fscience-more-proof-that-climate-change-alarmists-have-all-the-bases-covered%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://michellemalkin.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmichellemalkin.com%2F2017%2F07%2F11%2Fscience-more-proof-that-climate-change-alarmists-have-all-the-bases-covered%2F&#038;format=xml" />
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":"http:\/\/michellemalkin.com\/2017\/07\/11\/science-more-proof-that-climate-change-alarmists-have-all-the-bases-covered\/","publisher":{"@type":"Organization","name":"MichelleMalkin.com","logo":{"@type":"ImageObject","url":"http:\/\/michellemalkin.com\/wp-content\/uploads\/2016\/12\/google-amp.logo_.jpg","height":"24","width":"160"}},"headline":"Science! More proof that climate change alarmists have ALL the bases&nbsp;covered","datePublished":"2017-07-11T09:23:45+00:00","dateModified":"2017-07-11T09:23:45+00:00","author":{"@type":"Person","name":"writedoug"},"image":{"@type":"ImageObject","url":"http:\/\/michellemalkin.com\/wp-content\/uploads\/2012\/02\/gorebear.jpg","width":128,"height":238}}</script>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel="stylesheet" href="http://disqus.com/stylesheets/michellemalkin/disqus.css?v=2.0" type="text/css" media="screen" />		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<link rel="amphtml" href="http://michellemalkin.com/2017/07/11/science-more-proof-that-climate-change-alarmists-have-all-the-bases-covered/amp/" />
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="MichelleMalkin.com"/>
  <meta property="og:title" content="Science! More proof that climate change alarmists have ALL the bases covered"/>
  <meta property="og:url" content="http://michellemalkin.com/2017/07/11/science-more-proof-that-climate-change-alarmists-have-all-the-bases-covered/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="This mixed message is Gore-approved"/>
  <meta property="og:image" content="http://michellemalkin.com/wp-content/uploads/2012/02/gorebear.jpg"/>
  <meta property="article:published_time" content="2017-07-11T09:23:45+00:00"/>
  <meta property="article:modified_time" content="2017-07-11T09:23:45+00:00" />
  <meta property="og:updated_time" content="2017-07-11T09:23:45+00:00" />
  <meta property="article:section" content="Enviro-nitwits"/>
  <meta property="article:section" content="global warming"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Science! More proof that climate change alarmists have ALL the bases covered"/>
  <meta itemprop="description" content="This mixed message is Gore-approved"/>
  <meta itemprop="image" content="http://michellemalkin.com/wp-content/uploads/2012/02/gorebear.jpg"/>
 <!-- Twitter Cards -->
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->


<script type='text/javascript' src='http://c.amazon-adsystem.com/aax2/amzn_ads.js'></script> 
    <script type='text/javascript'>
		try {
			amznads.getAds('3182');
		} catch(e) { /*ignore*/}	
	</script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1011927/MMLKN_160_by_600', [160, 600], 'div-gpt-ad-1425579757569-0').addService(googletag.pubads());
googletag.defineSlot('/1011927/MMLKN_160_by_600_TOP', [160, 600], 'div-gpt-ad-1425579757569-1').addService(googletag.pubads());
googletag.defineSlot('/1011927/MMLKN_1_by_1', [1, 1], 'div-gpt-ad-1425579757569-2').addService(googletag.pubads());
googletag.defineSlot('/1011927/MMLKN_300_by_250_TOP', [300, 250], 'div-gpt-ad-1425579757569-5').addService(googletag.pubads());
/*
googletag.defineSlot('/1011927/MMLKN_300_by_250', [300, 250], 'div-gpt-ad-1425579757569-3').addService(googletag.pubads());
googletag.defineSlot('/1011927/MMLKN_300_by_250_MOBILE', [300, 250], 'div-gpt-ad-1425579757569-4').addService(googletag.pubads());
*/
googletag.defineSlot('/1011927/MMLKN_728_by_90', [728, 90], 'div-gpt-ad-1425579757569-6').addService(googletag.pubads());
  try { amznads.setTargetingForGPTAsync('amznslots');} catch(e) { /*ignore*/}
googletag.enableServices();
});
</script>


</head>
<body>
<div id="add-notify-overlay"></div>
<div id="add-notify">
    <h1>Did You Know...</h1>
    <h2 id="add-notify-mesg"></h2>
    <input id="add-notify-btn-yes" type="button" value="Get the App" /> &nbsp;&nbsp;&nbsp; 
    <input id="add-notify-btn-no" type="button" value="No Thanks" />
</div>
<script>mm_mobileAppNotify();</script>
<div class="body2">
	<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://michellemalkin.com/2017/07/11/science-more-proof-that-climate-change-alarmists-have-all-the-bases-covered/"
    dc:identifier="http://michellemalkin.com/2017/07/11/science-more-proof-that-climate-change-alarmists-have-all-the-bases-covered/"
    dc:title="Science! More proof that climate change alarmists have ALL the bases&nbsp;covered"
    trackback:ping="http://michellemalkin.com/2017/07/11/science-more-proof-that-climate-change-alarmists-have-all-the-bases-covered/trackback/" />
</rdf:RDF> 
  	<div id="container">
    	<div id="header">
			<div class="menu-header-nav-container"><ul id="nav" class="menu"><li id="menu-item-152648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152648"><div class="nav-fade"></div><a href="http://michellemalkin.com/about/">About</a></li>
<li id="menu-item-152649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152649"><div class="nav-fade"></div><a href="http://michellemalkin.com/contact/">Contact</a></li>
<li id="menu-item-152650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152650"><div class="nav-fade"></div><a href="http://michellemalkin.com/archives/">Archives</a></li>
<li id="menu-item-152652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152652"><div class="nav-fade"></div><a href="http://www.townhall.com/Columnists/MichelleMalkin/">Columns</a></li>
<li id="menu-item-152653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152653"><div class="nav-fade"></div><a target="_blank" href="https://www.instagram.com/misstripleem/">Photos</a></li>
<li id="menu-item-178551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178551"><div class="nav-fade"></div><a target="_blank" href="https://www.crtv.com/michelle-malkin-investigates">CRTV</a></li>
</ul></div> 
            <div id="search-left"></div>
            <form method="get" action="/">
                <div id="searchBox"><input type="text" id="search" name="s" value="" /></div>
                <div id="search-right"></div>
                <div id="submitBox"><button id="submit"></button></div>
            </form>
            </div>
        <div id="banner"><a href="http://michellemalkin.com/" id="mainBannerImage" title="">Michelle Malkin</a> </div>
        <div id="content">
<div id="leftCol">
	        
	<div class="article">
		<h2><a href="http://michellemalkin.com/2017/07/11/science-more-proof-that-climate-change-alarmists-have-all-the-bases-covered/">Science! More proof that climate change alarmists have ALL the bases&nbsp;covered</a></h2>
		<table class="r"><tr><td>
            <a name="fb_share" type="button_count" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fmichellemalkin.com%2F2017%2F07%2F11%2Fscience-more-proof-that-climate-change-alarmists-have-all-the-bases-covered%2F&t=Science! More proof that climate change alarmists have ALL the bases&nbsp;covered" target="_blank">
				<img src="http://michellemalkin.com/wp-content/themes/malkin/images/fb_share.png" alt="Share" />
            </a>
		</td><td>
			<a href="http://twitter.com/share" target="_blank" class="twitter-share-button" data-url="http://michellemalkin.com/2017/07/11/science-more-proof-that-climate-change-alarmists-have-all-the-bases-covered/" data-count="none" data-via="michellemalkin">Tweet</a>
			<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
		</td></tr></table>
		<div class="author">By Doug Powers&nbsp;&nbsp;&#8226;&nbsp;&nbsp;July 11, 2017 09:23 AM</div>
		<div class="blog">
			<p><em>**Written by Doug Powers</em></p>
<p>Popular Science, <a href="http://www.popsci.com/polar-freeze">yesterday</a>: <P></P></p>
<div align="center"><img src="http://michellemalkin.com/wp-content/uploads/2017/07/popsci2.jpg" alt="null" /></div>
<p><P></P></p>
<p>Popular Science, March of last year:<P></P></p>
<div align="center"><img src="http://michellemalkin.com/wp-content/uploads/2017/07/popsci1-e1499783104780.jpg" alt="null" /></div>
<p><P></P></p>
<p>It certainly looks like they&#8217;ve got all the &#8220;climate change&#8221; bases covered there. Climate &#8220;science&#8221; sure can turn on a dime! All we can really be sure of is no matter what happens this coming winter &#8212; record warmth or historic cold &#8212; it&#8217;ll be because Trump ripped up the Paris Agreement.</p>
<p>What say you, Al Gore?</p>
<div align="center"><img src="http://michellemalkin.com/wp-content/uploads/2017/01/algorethumbsup-e1499785859432.jpg" alt="null" /></div>
<p><P></P></p>
<p>Thought so.</p>
<p>(h/t <a href="https://twitter.com/tan123">Tom Nelson</a>)<P></P></p>
<p><em>**Written by Doug Powers</em></p>
<p><em>Twitter <a href="http://www.twitter.com/thepowersthatbe">@ThePowersThatBe</a></em></p>
			            <div id="disqus_thread">
	<div id="dsq-content">
		<ul id="dsq-comments">
					</ul>
			</div>
</div>
		
<a href="http://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>

<script type="text/javascript" charset="utf-8">
	var disqus_url = 'http://michellemalkin.com/2017/07/11/science-more-proof-that-climate-change-alarmists-have-all-the-bases-covered/';
	var disqus_identifier = '183098 http://michellemalkin.com/?p=183098';
	var disqus_container_id = 'disqus_thread';
	var disqus_domain = 'disqus.com';
	var disqus_shortname = 'michellemalkin';
		var disqus_config = function () {
	    var config = this; // Access to the config object

	    /* 
	       All currently supported events:
	        * preData — fires just before we request for initial data
	        * preInit - fires after we get initial data but before we load any dependencies
	        * onInit  - fires when all dependencies are resolved but before dtpl template is rendered
	        * afterRender - fires when template is rendered but before we show it
	        * onReady - everything is done
	     */

		config.callbacks.preData.push(function() {
			// clear out the container (its filled for SEO/legacy purposes)
			document.getElementById(disqus_container_id).innerHTML = '';
		})
		config.callbacks.onReady.push(function() {
/*
			// sync comments in the background so we don't block the page
			var req = new XMLHttpRequest();
			req.open('GET', '?cf_action=sync_comments&post_id=183098', true);
			req.send(null);
*/
		});
		
		this.page.api_key='OQw8rmeQXwmuYPSDu82SHQ8gqrEy2O4ueSAZ0hF1CXx75s35ColN58jHVf40xd39';	};
	
	var facebookXdReceiverPath = 'http://michellemalkin.com/wp-content/themes/vip/plugins/disqus/xd_receiver.htm';
</script>

<script type="text/javascript" charset="utf-8">
	var DsqLocal = {
		'trackbacks': [
		],
		'trackback_url': 'http://michellemalkin.com/2017/07/11/science-more-proof-that-climate-change-alarmists-have-all-the-bases-covered/trackback/'
	};
</script>

<script type="text/javascript" charset="utf-8">
(function() {
	var dsq = document.createElement('script'); dsq.type = 'text/javascript';
	dsq.async = true;
	dsq.src = 'http://' + disqus_shortname + '.' + disqus_domain + '/embed.js?pname=wordpress&pver=2.40';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

			<div class="postCategories">Posted in: <a href="http://michellemalkin.com/category/enviro-nitwits/" rel="category tag">Enviro-nitwits</a>,<a href="http://michellemalkin.com/category/enviro-nitwits/global-warming-enviro-nitwits/" rel="category tag">global warming</a></div>

            <div class="postCategories">
                        <a href="http://michellemalkin.com/2017/07/11/science-more-proof-that-climate-change-alarmists-have-all-the-bases-covered/print">Printer Friendly</a>
                        </div>
            
            <div class="postInfo"></div>
		</div>
    </div>    </div>
	<div align="center" class="sidebarAd" style="float:right;">
		<table width="460">
			<tr><td align="center"><br />
				
<!-- MMLKN_300_by_250_TOP -->
<div id='div-gpt-ad-1425579757569-5' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1425579757569-5'); });
</script>
</div>

			</td></tr>
		</table>
	</div>

	<div id="middleCol">

									<div id="relatedBar"></div>
														<div class="blogStory">
        <h2><a href="http://michellemalkin.com/2017/07/06/of-course-jerry-brown-invites-private-jet-parade-to-calif-for-emergency-climate-change-conference/">Of course: Jerry Brown invites private jet parade to Calif. for emergency climate change&nbsp;conference</a></h2>
        <div class="blogInfo">
        <p>July 6, 2017 06:30 PM by Doug Powers</p>
                </div>
		        <div class="blogPhoto"><a href="http://michellemalkin.com/2017/07/06/of-course-jerry-brown-invites-private-jet-parade-to-calif-for-emergency-climate-change-conference/"><img width="240" height="78" src="http://michellemalkin.com/wp-content/uploads/2014/03/hypocrisy-e1488302102248.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
    	    	<div class="blogFooter"><p>Emission Impossible</p>
</div>
    </div>
										<div class="blogStory">
        <h2><a href="http://michellemalkin.com/2017/07/03/stephen-hawking-trumps-singlehandedly-turning-earth-into-venus-or-something/">Stephen Hawking: Trump&#8217;s single-handedly turning Earth into Venus, or&nbsp;something</a></h2>
        <div class="blogInfo">
        <p>July 3, 2017 09:30 AM by Doug Powers</p>
                </div>
		        <div class="blogPhoto"><a href="http://michellemalkin.com/2017/07/03/stephen-hawking-trumps-singlehandedly-turning-earth-into-venus-or-something/"><img width="230" height="220" src="http://michellemalkin.com/wp-content/uploads/2017/07/statue-e1499095434850.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
    	    	<div class="blogFooter"><p>Make Venus Great Again?</p>
</div>
    </div>
										<div class="blogStory">
        <h2><a href="http://michellemalkin.com/2017/06/14/how-gracious-un-might-offer-states-cities-chance-to-buy-into-paris-agreement/">How gracious! UN might offer states, cities chance to buy into Paris&nbsp;Agreement</a></h2>
        <div class="blogInfo">
        <p>June 14, 2017 07:42 PM by Doug Powers</p>
                </div>
		        <div class="blogPhoto"><a href="http://michellemalkin.com/2017/06/14/how-gracious-un-might-offer-states-cities-chance-to-buy-into-paris-agreement/"><img width="173" height="130" src="http://michellemalkin.com/wp-content/uploads/2011/09/glengarry1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
    	    	<div class="blogFooter"><p>Of course</p>
</div>
    </div>
										<div class="blogStory">
        <h2><a href="http://michellemalkin.com/2017/06/12/just-perfect-global-warming-research-headline-of-the-week/">Just perfect: Global warming &#8216;research&#8217; headline of the&nbsp;week</a></h2>
        <div class="blogInfo">
        <p>June 12, 2017 09:01 PM by Doug Powers</p>
                </div>
		        <div class="blogPhoto"><a href="http://michellemalkin.com/2017/06/12/just-perfect-global-warming-research-headline-of-the-week/"><img width="128" height="238" src="http://michellemalkin.com/wp-content/uploads/2012/02/gorebear.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
    	    	<div class="blogFooter"><p>Dispatch from research ship S.S. Begging the Question arrives</p>
</div>
    </div>
										<div class="blogStory">
        <h2><a href="http://michellemalkin.com/2017/06/07/cnn-if-only-us-president-cared-about-climate-as-much-as-north-koreas-dictator/">CNN: If only US president cared about &#8216;climate&#8217; as much as North Korea&#8217;s&nbsp;dictator</a></h2>
        <div class="blogInfo">
        <p>June 7, 2017 05:01 PM by Doug Powers</p>
                </div>
		        <div class="blogPhoto"><a href="http://michellemalkin.com/2017/06/07/cnn-if-only-us-president-cared-about-climate-as-much-as-north-koreas-dictator/"><img width="207" height="196" src="http://michellemalkin.com/wp-content/uploads/2014/07/jongun1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
    	    	<div class="blogFooter"><p>He&#8217;s got some fans in the west, apparently</p>
</div>
    </div>
										<p style="clear:both;display:block;"><br />Categories: <a href="http://michellemalkin.com/category/politicians/donald-trump/" rel="category tag">Donald Trump</a>, <a href="http://michellemalkin.com/category/enviro-nitwits/" rel="category tag">Enviro-nitwits</a>, <a href="http://michellemalkin.com/category/enviro-nitwits/global-warming-enviro-nitwits/" rel="category tag">global warming</a>, <a href="http://michellemalkin.com/category/media/" rel="category tag">Media</a>, <a href="http://michellemalkin.com/category/media-bias/" rel="category tag">Media Bias</a></p>
			</div>


<div id="rightCol">
	
<!-- MMLKN_160_by_600_TOP -->
<div id='div-gpt-ad-1425579757569-1' style='width:160px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1425579757569-1'); });
</script>
</div>


	<div id="rightAd" style='padding-bottom:8px;'> <a href='http://findmarizela.com'><img src='http://michellemalkin.com/wp-content/themes/malkin/images/findmarizela.png' /></a> </div>
			<div style='text-align:center;padding-top:20px;'> <a href='http://twitter.com/MichelleMalkin'><img src='http://michellemalkin.com/wp-content/themes/malkin/images/twitter_logo.jpg' width="64" alt='Follow me on Twitter'></a> <a href='http://www.facebook.com/pages/Michelle-Malkin/269123710083'><img src='http://michellemalkin.com/wp-content/themes/malkin/images/facebook_logo.jpg' width="64" alt='Follow me on Facebook'></a> </div>
	
<!-- MMLKN_160_by_600 -->
<div id='div-gpt-ad-1425579757569-0' style='width:160px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1425579757569-0'); });
</script>
</div>

		<div id="blogrollbtn"><a href="#" id="blogrollToggle" name="blogrollToggle" onclick="document.getElementById('blogroll').style.display = 'block';return false">
		<img src="http://michellemalkin.com/wp-content/themes/malkin/images/blogRoll.jpg" alt="Blogroll" /></a>
	</div>
	<div id="blogroll" style="display:none;">
			</div>
	</div>
		</div><!--END CONTENT-->
	</div><!--END CONTAINER-->
	<div class="clearMe"></div>
	<div id="footer">
		<div id="footerContainer">
			<div id="footerNav">
            	<div class="footerMenu"><ul id="menu-header-nav" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152648"><a href="http://michellemalkin.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152649"><a href="http://michellemalkin.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152650"><a href="http://michellemalkin.com/archives/">Archives</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152652"><a href="http://www.townhall.com/Columnists/MichelleMalkin/">Columns</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152653"><a target="_blank" href="https://www.instagram.com/misstripleem/">Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178551"><a target="_blank" href="https://www.crtv.com/michelle-malkin-investigates">CRTV</a></li>
</ul></div>			</div>
			<div id="footerInfo" style="width:450px">
				Powered by <a href="http://soundst.com/">Sound Strategies Inc.</a><br />
				Design by <a href="http://theblogstudio.com/">The BlogStudio</a><br />
				&copy; 2004-2017 &#8211; Jazz Mustache LLC &#8210; all rights reserved<br /><br />
			</div>

		</div>
	</div>

	

<!-- MMLKN_1_by_1 -->
<div id='div-gpt-ad-1425579757569-2' style='width:1px; height:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1425579757569-2'); });
</script>
</div>



		<div style="display:none">
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201728'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://michellemalkin.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MadMimi = {"thankyou":"Thank you for signing up!","thankyou_suppressed":"Thank you for signing up! Please check your email to confirm your subscription.","oops":"Oops! There was a problem. Please try again.","fix":"There was a problem. Please fill all required fields."};
/* ]]> */
</script>
<script type='text/javascript' src='http://michellemalkin.com/wp-content/plugins/mad-mimi-sign-up-forms/js/mimi.js?ver=1.5.1'></script>
<script type='text/javascript' src='http://michellemalkin.com/wp-content/plugins/mad-mimi-sign-up-forms/js/function.js?ver=1.5.1'></script>
<script type='text/javascript' src='http://michellemalkin.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201728.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'63102405',post:'183098',tz:'-6',srv:'michellemalkin.com'} ]);
	_stq.push([ 'clickTrackerInit', '63102405', '183098' ]);
</script>

    <!-- Start Quantcast tag -->
    <script type="text/javascript">
    _qoptions={
    qacct:"p-5cEk6yfIemCS2"
    };
    </script>
    <script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
    <noscript>
    <img src="http://pixel.quantserve.com/pixel/p-5cEk6yfIemCS2.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>
    <!-- End Quantcast tag -->

    <script src="http://www.google-analytics.com/urchin.js" type="text/javascript">
    </script>
    <script type="text/javascript">
    _uacct = "UA-2595414-1";
    urchinTracker();
    </script>

    </div> <!-- END: .body2 -->

</body>
</html>
