<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Michelle Malkin |  &raquo; AWW: Sen. Menendez&#8217;s lawyers ask judge to remind bribery trial jury that &#8216;senators are people too&#8217;</title>
<meta name="description" content="AWW: Sen. Menendez&#8217;s lawyers ask judge to remind bribery trial jury that &#8216;senators are people too&#8217;">
<meta name="verify-v1" content="8k/nNmBM53naR6ulGbo+6Kq8/SjVL7drYOyU/uqowf8=" />
<meta adtegrity='iwujbmzjch' />
<meta appleId='421697100' />

<link rel="alternate" type="application/rss+xml" title="http://michellemalkin.com RSS Feed" href="http://feeds.feedburner.com/michellemalkin/posts" />
<link rel="icon" type="image/x-icon" href="http://michellemalkin.com/wp-content/themes/malkin/favicon.ico" />
<link rel="shortcut icon" type="image/x-icon" href="http://michellemalkin.com/wp-content/themes/malkin/favicon.ico" />

<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MichelleMalkin.com &raquo; AWW: Sen. Menendez&#8217;s lawyers ask judge to remind bribery trial jury that &#8216;senators are people&nbsp;too&#8217; Comments Feed" href="http://michellemalkin.com/2017/09/05/aww-sen-menendezs-lawyers-ask-judge-to-remind-bribery-trial-jury-that-senators-are-people-too/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/michellemalkin.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='BotBlockerCSS-css'  href='http://michellemalkin.com/wp-content/plugins/botblocker//styles.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://michellemalkin.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='mm-style-css'  href='http://michellemalkin.com/wp-content/themes/malkin/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='mimi-base-css'  href='http://michellemalkin.com/wp-content/plugins/mad-mimi-sign-up-forms/css/mimi.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://michellemalkin.com/wp-content/plugins/mad-mimi-sign-up-forms/css/jquery-ui.css?ver=1.5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://michellemalkin.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://michellemalkin.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://michellemalkin.com/wp-content/themes/malkin/js/mm.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://code.jquery.com/ui/1.11.4/jquery-ui.js?ver=1.11.4'></script>
<link rel='https://api.w.org/' href='http://michellemalkin.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://michellemalkin.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://michellemalkin.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Is there a DACA in the House? The perils of Pen &#038; Phone decrees exposed&nbsp;again' href='http://michellemalkin.com/2017/09/05/is-there-a-daca-in-the-house-the-perils-of-pen-phone-decrees-exposed-again/' />
<link rel='next' title='Out: Sanctuary cities &#8212; In: Sanctuary&#8230; tech&nbsp;giants?' href='http://michellemalkin.com/2017/09/06/out-sanctuary-cities-in-sanctuary-tech-corporations/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://michellemalkin.com/2017/09/05/aww-sen-menendezs-lawyers-ask-judge-to-remind-bribery-trial-jury-that-senators-are-people-too/" />
<link rel='shortlink' href='http://michellemalkin.com/?p=184090' />
<link rel="alternate" type="application/json+oembed" href="http://michellemalkin.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmichellemalkin.com%2F2017%2F09%2F05%2Faww-sen-menendezs-lawyers-ask-judge-to-remind-bribery-trial-jury-that-senators-are-people-too%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://michellemalkin.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmichellemalkin.com%2F2017%2F09%2F05%2Faww-sen-menendezs-lawyers-ask-judge-to-remind-bribery-trial-jury-that-senators-are-people-too%2F&#038;format=xml" />
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":"http:\/\/michellemalkin.com\/2017\/09\/05\/aww-sen-menendezs-lawyers-ask-judge-to-remind-bribery-trial-jury-that-senators-are-people-too\/","publisher":{"@type":"Organization","name":"MichelleMalkin.com","logo":{"@type":"ImageObject","url":"http:\/\/michellemalkin.com\/wp-content\/uploads\/2016\/12\/google-amp.logo_.jpg","height":"24","width":"160"}},"headline":"AWW: Sen. Menendez&#8217;s lawyers ask judge to remind bribery trial jury that &#8216;senators are people&nbsp;too&#8217;","datePublished":"2017-09-05T13:35:15+00:00","dateModified":"2017-09-05T13:35:15+00:00","author":{"@type":"Person","name":"writedoug"},"image":{"@type":"ImageObject","url":"http:\/\/michellemalkin.com\/wp-content\/uploads\/2012\/09\/laughing.png","width":229,"height":182}}</script>
		<link rel="stylesheet" href="http://disqus.com/stylesheets/michellemalkin/disqus.css?v=2.0" type="text/css" media="screen" />		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<link rel="amphtml" href="http://michellemalkin.com/2017/09/05/aww-sen-menendezs-lawyers-ask-judge-to-remind-bribery-trial-jury-that-senators-are-people-too/amp/" />
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="MichelleMalkin.com"/>
  <meta property="og:title" content="AWW: Sen. Menendez&#039;s lawyers ask judge to remind bribery trial jury that &#039;senators are people too&#039;"/>
  <meta property="og:url" content="http://michellemalkin.com/2017/09/05/aww-sen-menendezs-lawyers-ask-judge-to-remind-bribery-trial-jury-that-senators-are-people-too/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="No, seriously"/>
  <meta property="og:image" content="http://michellemalkin.com/wp-content/uploads/2012/09/laughing.png"/>
  <meta property="article:published_time" content="2017-09-05T13:35:15+00:00"/>
  <meta property="article:modified_time" content="2017-09-05T13:35:15+00:00" />
  <meta property="og:updated_time" content="2017-09-05T13:35:15+00:00" />
  <meta property="article:section" content="Corruption"/>
  <meta property="article:section" content="Democrats"/>
  <meta property="article:section" content="Politicians"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="AWW: Sen. Menendez&#039;s lawyers ask judge to remind bribery trial jury that &#039;senators are people too&#039;"/>
  <meta itemprop="description" content="No, seriously"/>
  <meta itemprop="image" content="http://michellemalkin.com/wp-content/uploads/2012/09/laughing.png"/>
 <!-- Twitter Cards -->
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->


<script type='text/javascript' src='http://c.amazon-adsystem.com/aax2/amzn_ads.js'></script> 
    <script type='text/javascript'>
		try {
			amznads.getAds('3182');
		} catch(e) { /*ignore*/}	
	</script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1011927/MMLKN_160_by_600', [160, 600], 'div-gpt-ad-1425579757569-0').addService(googletag.pubads());
googletag.defineSlot('/1011927/MMLKN_160_by_600_TOP', [160, 600], 'div-gpt-ad-1425579757569-1').addService(googletag.pubads());
googletag.defineSlot('/1011927/MMLKN_1_by_1', [1, 1], 'div-gpt-ad-1425579757569-2').addService(googletag.pubads());
googletag.defineSlot('/1011927/MMLKN_300_by_250_TOP', [300, 250], 'div-gpt-ad-1425579757569-5').addService(googletag.pubads());
/*
googletag.defineSlot('/1011927/MMLKN_300_by_250', [300, 250], 'div-gpt-ad-1425579757569-3').addService(googletag.pubads());
googletag.defineSlot('/1011927/MMLKN_300_by_250_MOBILE', [300, 250], 'div-gpt-ad-1425579757569-4').addService(googletag.pubads());
*/
googletag.defineSlot('/1011927/MMLKN_728_by_90', [728, 90], 'div-gpt-ad-1425579757569-6').addService(googletag.pubads());
  try { amznads.setTargetingForGPTAsync('amznslots');} catch(e) { /*ignore*/}
googletag.enableServices();
});
</script>


</head>
<body>
<div id="add-notify-overlay"></div>
<div id="add-notify">
    <h1>Did You Know...</h1>
    <h2 id="add-notify-mesg"></h2>
    <input id="add-notify-btn-yes" type="button" value="Get the App" /> &nbsp;&nbsp;&nbsp; 
    <input id="add-notify-btn-no" type="button" value="No Thanks" />
</div>
<script>mm_mobileAppNotify();</script>
<div class="body2">
	<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://michellemalkin.com/2017/09/05/aww-sen-menendezs-lawyers-ask-judge-to-remind-bribery-trial-jury-that-senators-are-people-too/"
    dc:identifier="http://michellemalkin.com/2017/09/05/aww-sen-menendezs-lawyers-ask-judge-to-remind-bribery-trial-jury-that-senators-are-people-too/"
    dc:title="AWW: Sen. Menendez&#8217;s lawyers ask judge to remind bribery trial jury that &#8216;senators are people&nbsp;too&#8217;"
    trackback:ping="http://michellemalkin.com/2017/09/05/aww-sen-menendezs-lawyers-ask-judge-to-remind-bribery-trial-jury-that-senators-are-people-too/trackback/" />
</rdf:RDF> 
  	<div id="container">
    	<div id="header">
			<div class="menu-header-nav-container"><ul id="nav" class="menu"><li id="menu-item-152648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152648"><div class="nav-fade"></div><a href="http://michellemalkin.com/about/">About</a></li>
<li id="menu-item-152649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152649"><div class="nav-fade"></div><a href="http://michellemalkin.com/contact/">Contact</a></li>
<li id="menu-item-152650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152650"><div class="nav-fade"></div><a href="http://michellemalkin.com/archives/">Archives</a></li>
<li id="menu-item-152652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152652"><div class="nav-fade"></div><a href="http://www.townhall.com/Columnists/MichelleMalkin/">Columns</a></li>
<li id="menu-item-152653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152653"><div class="nav-fade"></div><a target="_blank" href="https://www.instagram.com/misstripleem/">Photos</a></li>
<li id="menu-item-178551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178551"><div class="nav-fade"></div><a target="_blank" href="https://www.crtv.com/michelle-malkin-investigates">CRTV</a></li>
</ul></div> 
            <div id="search-left"></div>
            <form method="get" action="/">
                <div id="searchBox"><input type="text" id="search" name="s" value="" /></div>
                <div id="search-right"></div>
                <div id="submitBox"><button id="submit"></button></div>
            </form>
            </div>
        <div id="banner"><a href="http://michellemalkin.com/" id="mainBannerImage" title="">Michelle Malkin</a> </div>
        <div id="content">
<div id="leftCol">
	        
	<div class="article">
		<h2><a href="http://michellemalkin.com/2017/09/05/aww-sen-menendezs-lawyers-ask-judge-to-remind-bribery-trial-jury-that-senators-are-people-too/">AWW: Sen. Menendez&#8217;s lawyers ask judge to remind bribery trial jury that &#8216;senators are people&nbsp;too&#8217;</a></h2>
		<table class="r"><tr><td>
            <a name="fb_share" type="button_count" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fmichellemalkin.com%2F2017%2F09%2F05%2Faww-sen-menendezs-lawyers-ask-judge-to-remind-bribery-trial-jury-that-senators-are-people-too%2F&t=AWW: Sen. Menendez&#8217;s lawyers ask judge to remind bribery trial jury that &#8216;senators are people&nbsp;too&#8217;" target="_blank">
				<img src="http://michellemalkin.com/wp-content/themes/malkin/images/fb_share.png" alt="Share" />
            </a>
		</td><td>
			<a href="http://twitter.com/share" target="_blank" class="twitter-share-button" data-url="http://michellemalkin.com/2017/09/05/aww-sen-menendezs-lawyers-ask-judge-to-remind-bribery-trial-jury-that-senators-are-people-too/" data-count="none" data-via="michellemalkin">Tweet</a>
			<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
		</td></tr></table>
		<div class="author">By Doug Powers&nbsp;&nbsp;&#8226;&nbsp;&nbsp;September 5, 2017 01:35 PM</div>
		<div class="blog">
			<p><em>**Written by Doug Powers</em></p>
<p>The bribery trial for N.J. Sen. Bob Menendez begins tomorrow, and his legal team would like the judge to remind the jury before things get rolling that, just because something might <em>look</em> like bribery, that <a href="http://www.politico.com/states/new-jersey/story/2017/09/05/menendez-defense-and-prosecutors-argue-over-jury-instructions-114275">doesn&#8217;t necessarily mean</a> it&#8217;s <em>actually</em> bribery (h/t <a href="https://twitter.com/kerpen/status/905133034575466498">@Kerpen</a>):</p>
<blockquote><p><strong>Attorneys for Menendez and co-defendant Salomon Melgen on Friday proposed a 144-page set of jury instructions</strong> that prosecutors claim is “filled with erroneous statements of law.”</p>
<p>The instructions begin with standard legal language, but when explaining the charges against Menendez, they delve into detail about the definition of bribery and “official acts.”</p>
<p><strong>“To convict either the giver or receiver of bribery, you must find beyond a reasonable doubt that the person who gave or received the thing of value did so in exchange for the public official agreeing to perform specific official acts at the time of the alleged quid pro quo with the understanding that what was being given or received is a bribe, and not merely with the hope or expectation that the public official would return the favor in some unspecified way at some point in the future,”</strong> the proposed instructions read.<br />
[&#8230;]<br />
<strong>“Gifts to public officials are not automatically bribes. Senators are people too, and they are allowed to have friends,” the proposed instructions read.</strong> “Senators and their friends are allowed to exchange gifts among themselves out of friendship or for other lawful reasons, and those gifts are not bribes because they are given out of friendship and not corruptly given in exchange for a specific official act.”</p></blockquote>
<p>Team Menendez is ripping off Bill Clinton with those proposed instructions that basically say &#8220;it depends on what your definition of &#8216;bribery&#8217; is.&#8221; At this point I&#8217;m also expecting Menendez&#8217;s legal team to ask the judge to remind the jury that an act doesn&#8217;t legally constitute a bribe unless the envelope was clearly marked &#8220;BRIBE&#8221; and initialed by all involved parties. </p>
<p>The jury should also be reminded that senators are people too, but <a href="http://www.cnn.com/2017/08/30/politics/bob-menendez-federal-government-case-preview/index.html">not all people are senators</a>: </p>
<blockquote><p>After Menendez was elected to the US Senate in 2006, prosecutors say in the brief that Melgen began &#8220;a pattern of treating Menendez to weekend and week-long getaways in the Dominican Republic that would continue for the next several years.&#8221;</p>
<p>Melgen allegedly flew Menendez on his own private jet or on &#8220;equally luxurious travel&#8221; to his villa at Case de Campo, a luxurious resort in the Dominican Republic featuring amenities from beaches to polo fields. At one point, Melgen allegedly purchased a three-night hotel stay for Menendez at the Park Hyatt Hotel in Paris. Prosecutors say that Menendez never acknowledged these gifts on his annual financial disclosure forms.</p></blockquote>
<p>Hey, who <em>doesn&#8217;t</em> have friends like that?</p>
<p>Meanwhile, Menendez is sounding the alarm about President Trump&#8217;s DACA decision:</p>
<div align="center"><img src="http://michellemalkin.com/wp-content/uploads/2017/09/menendez-e1504638122977.jpg" alt="null" /></div>
<p><P></P></p>
<p>A &#8220;law &#038; order&#8221; lecture is is a pretty ballsy thing for a politician to put forward on the eve of his corruption trial.<P></P></p>
<p><em>**Written by Doug Powers</em></p>
<p><em>Twitter <a href="http://www.twitter.com/thepowersthatbe">@ThePowersThatBe</a></em></p>
			
			<div class="postCategories">Posted in: <a href="http://michellemalkin.com/category/politics/corruption/" rel="category tag">Corruption</a>,<a href="http://michellemalkin.com/category/politics/democrats/" rel="category tag">Democrats</a>,<a href="http://michellemalkin.com/category/politicians/" rel="category tag">Politicians</a></div>

            <div class="postCategories">
                        <a href="http://michellemalkin.com/2017/09/05/aww-sen-menendezs-lawyers-ask-judge-to-remind-bribery-trial-jury-that-senators-are-people-too/print">Printer Friendly</a>
                        </div>
            
            <div class="postInfo"></div>
		</div>
    </div>    </div>


	<div id="middleCol">

									<div id="relatedBar"></div>
														<div class="blogStory">
        <h2><a href="http://michellemalkin.com/2017/09/02/helpful-nyc-mayor-saves-investigators-time-clears-self-of-wrongdoing/">Helpful NYC mayor saves investigators time, clears self of&nbsp;wrongdoing</a></h2>
        <div class="blogInfo">
        <p>September 2, 2017 02:50 PM by Doug Powers</p>
                </div>
		        <div class="blogPhoto"><a href="http://michellemalkin.com/2017/09/02/helpful-nyc-mayor-saves-investigators-time-clears-self-of-wrongdoing/"><img width="200" height="172" src="http://michellemalkin.com/wp-content/uploads/2016/05/deblasio-e1504381276297.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
    	    	<div class="blogFooter"><p>Call off the investigation!</p>
</div>
    </div>
										<div class="blogStory">
        <h2><a href="http://michellemalkin.com/2017/08/25/sen-menendezs-corruption-trial-request-gets-the-shredding-it-deserves/">Sen. Menendez&#8217;s corruption trial request gets the shredding it&nbsp;deserves</a></h2>
        <div class="blogInfo">
        <p>August 25, 2017 02:56 PM by Doug Powers</p>
                </div>
		        <div class="blogPhoto"><a href="http://michellemalkin.com/2017/08/25/sen-menendezs-corruption-trial-request-gets-the-shredding-it-deserves/"><img width="230" height="131" src="http://michellemalkin.com/wp-content/uploads/2017/08/batmanslap-e1503690725140.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
    	    	<div class="blogFooter"><p>Area corruptocrat taken to woodshed</p>
</div>
    </div>
										<div class="blogStory">
        <h2><a href="http://michellemalkin.com/2017/08/03/dws-damn-right-id-ignore-those-red-flags-about-my-arrested-it-guy-all-over-again/">DWS: Damn right I&#8217;d ignore those red flags about my arrested IT guy all over&nbsp;again!</a></h2>
        <div class="blogInfo">
        <p>August 3, 2017 08:20 PM by Doug Powers</p>
                </div>
		        <div class="blogPhoto"><a href="http://michellemalkin.com/2017/08/03/dws-damn-right-id-ignore-those-red-flags-about-my-arrested-it-guy-all-over-again/"><img width="240" height="136" src="http://michellemalkin.com/wp-content/uploads/2017/08/dws3-e1501810418743.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
    	    	<div class="blogFooter"><p>Of course</p>
</div>
    </div>
										<div class="blogStory">
        <h2><a href="http://michellemalkin.com/2017/07/26/will-arrested-wasserman-schultz-it-aide-seek-a-better-deal-with-prosecutors/">Will arrested Wasserman Schultz IT aide seek &#8216;A Better Deal&#8217; with&nbsp;prosecutors?</a></h2>
        <div class="blogInfo">
        <p>July 26, 2017 07:23 AM by Doug Powers</p>
                </div>
		        <div class="blogPhoto"><a href="http://michellemalkin.com/2017/07/26/will-arrested-wasserman-schultz-it-aide-seek-a-better-deal-with-prosecutors/"><img width="230" height="139" src="http://michellemalkin.com/wp-content/uploads/2011/10/drebin1-e1501073623457.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
    	    	<div class="blogFooter"><p>DWS seemed undisturbed by a number of red flags</p>
</div>
    </div>
										<div class="blogStory">
        <h2><a href="http://michellemalkin.com/2017/07/24/hammer-time-fbi-seizes-smashed-hard-drives-from-wasserman-schultz-aide/">Hammer time! FBI seizes smashed hard drives from Wasserman Schultz&nbsp;aide</a></h2>
        <div class="blogInfo">
        <p>July 24, 2017 05:54 PM by Doug Powers</p>
                </div>
		        <div class="blogPhoto"><a href="http://michellemalkin.com/2017/07/24/hammer-time-fbi-seizes-smashed-hard-drives-from-wasserman-schultz-aide/"><img width="243" height="167" src="http://michellemalkin.com/wp-content/uploads/2015/03/officespace.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
    	    	<div class="blogFooter"><p>Sound familiar?</p>
</div>
    </div>
										<p style="clear:both;display:block;"><br />Categories: <a href="http://michellemalkin.com/category/politics/2016-campaign/" rel="category tag">2016 Campaign</a>, <a href="http://michellemalkin.com/category/politics/corruption/" rel="category tag">Corruption</a>, <a href="http://michellemalkin.com/category/politics/democrats/" rel="category tag">Democrats</a></p>
			</div>
		</div><!--END CONTENT-->
	</div><!--END CONTAINER-->
	<div class="clearMe"></div>
    <div id="footerBar">
        <div class="widget-content">			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_fixed_height  sbi_col_6" style="width:100%; height:350px; background-color: #ffffff; " data-id="1252859298" data-num="6" data-res="auto" data-cols="6" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;headercolor&quot;: &quot;72123b&quot;, &quot;imagepadding&quot;: &quot;&quot;}'><div class="sb_instagram_header" style="padding: 0px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load" style="padding-top: 5px"><div class="sbi_follow_btn"><a href="http://instagram.com/" style="background: #72123b; color: #ffffff;" target="_blank"><i class="fa fa-instagram"></i>Follow Me On Instagram</a></div></div></div></div>
		</div>    </div>
	<div id="footer">
		<div id="footerContainer">
			<div id="footerNav">
            	<div class="footerMenu"><ul id="menu-header-nav" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152648"><a href="http://michellemalkin.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152649"><a href="http://michellemalkin.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152650"><a href="http://michellemalkin.com/archives/">Archives</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152652"><a href="http://www.townhall.com/Columnists/MichelleMalkin/">Columns</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152653"><a target="_blank" href="https://www.instagram.com/misstripleem/">Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178551"><a target="_blank" href="https://www.crtv.com/michelle-malkin-investigates">CRTV</a></li>
</ul></div>			</div>
			<div id="footerInfo" style="width:450px">
				Powered by <a href="http://soundst.com/">Sound Strategies Inc.</a><br />
				Design by <a href="http://theblogstudio.com/">The BlogStudio</a><br />
				&copy; 2004-2017 &#8211; Jazz Mustache LLC &#8210; all rights reserved<br /><br />
			</div>

		</div>
	</div>

	

<!-- MMLKN_1_by_1 -->
<div id='div-gpt-ad-1425579757569-2' style='width:1px; height:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1425579757569-2'); });
</script>
</div>



	<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1252859298.3a81a9f.44d7b15e328a48f9ac0b8fcbfb9c181a"};
/* ]]> */
</script>
<script type='text/javascript' src='http://michellemalkin.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.9'></script>
<script type='text/javascript' src='http://michellemalkin.com/wp-content/plugins/easy-twitter-feed-widget//js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MadMimi = {"thankyou":"Thank you for signing up!","thankyou_suppressed":"Thank you for signing up! Please check your email to confirm your subscription.","oops":"Oops! There was a problem. Please try again.","fix":"There was a problem. Please fill all required fields."};
/* ]]> */
</script>
<script type='text/javascript' src='http://michellemalkin.com/wp-content/plugins/mad-mimi-sign-up-forms/js/mimi.js?ver=1.5.1'></script>
<script type='text/javascript' src='http://michellemalkin.com/wp-content/plugins/mad-mimi-sign-up-forms/js/function.js?ver=1.5.1'></script>
<script type='text/javascript' src='http://michellemalkin.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>

    <!-- Start Quantcast tag -->
    <script type="text/javascript">
    _qoptions={
    qacct:"p-5cEk6yfIemCS2"
    };
    </script>
    <script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
    <noscript>
    <img src="http://pixel.quantserve.com/pixel/p-5cEk6yfIemCS2.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>
    <!-- End Quantcast tag -->

    <script src="http://www.google-analytics.com/urchin.js" type="text/javascript">
    </script>
    <script type="text/javascript">
    _uacct = "UA-2595414-1";
    urchinTracker();
    </script>

    </div> <!-- END: .body2 -->

</body>
</html>
