<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Michelle Malkin |  &raquo; What&#8217;s worse than the sale of baby parts? A GOPers statement ABOUT selling baby parts</title>
<meta name="description" content="What&#8217;s worse than the sale of baby parts? A GOPers statement ABOUT selling baby parts">
<meta name="verify-v1" content="8k/nNmBM53naR6ulGbo+6Kq8/SjVL7drYOyU/uqowf8=" />
<meta adtegrity='iwujbmzjch' />
<meta appleId='421697100' />

<link rel="alternate" type="application/rss+xml" title="http://michellemalkin.com RSS Feed" href="http://feeds.feedburner.com/michellemalkin/posts" />
<link rel="icon" type="image/x-icon" href="http://michellemalkin.com/wp-content/themes/malkin/favicon.ico" />
<link rel="shortcut icon" type="image/x-icon" href="http://michellemalkin.com/wp-content/themes/malkin/favicon.ico" />

<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MichelleMalkin.com &raquo; What&#8217;s worse than the sale of baby parts? A GOPers statement ABOUT selling baby&nbsp;parts Comments Feed" href="http://michellemalkin.com/2017/10/11/whats-worse-than-actually-selling-baby-parts-a-gopers-statement-about-selling-baby-parts/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/michellemalkin.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='BotBlockerCSS-css'  href='http://michellemalkin.com/wp-content/plugins/botblocker//styles.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://michellemalkin.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='mm-style-css'  href='http://michellemalkin.com/wp-content/themes/malkin/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='mimi-base-css'  href='http://michellemalkin.com/wp-content/plugins/mad-mimi-sign-up-forms/css/mimi.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://michellemalkin.com/wp-content/plugins/mad-mimi-sign-up-forms/css/jquery-ui.css?ver=1.5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://michellemalkin.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://michellemalkin.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://michellemalkin.com/wp-content/themes/malkin/js/mm.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://code.jquery.com/ui/1.11.4/jquery-ui.js?ver=1.11.4'></script>
<link rel='https://api.w.org/' href='http://michellemalkin.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://michellemalkin.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://michellemalkin.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Obama lied. My FOURTH health plan&nbsp;died.' href='http://michellemalkin.com/2017/10/10/obama-lied-my-fourth-health-plan-died/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://michellemalkin.com/2017/10/11/whats-worse-than-actually-selling-baby-parts-a-gopers-statement-about-selling-baby-parts/" />
<link rel='shortlink' href='http://michellemalkin.com/?p=184846' />
<link rel="alternate" type="application/json+oembed" href="http://michellemalkin.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmichellemalkin.com%2F2017%2F10%2F11%2Fwhats-worse-than-actually-selling-baby-parts-a-gopers-statement-about-selling-baby-parts%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://michellemalkin.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmichellemalkin.com%2F2017%2F10%2F11%2Fwhats-worse-than-actually-selling-baby-parts-a-gopers-statement-about-selling-baby-parts%2F&#038;format=xml" />
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":"http:\/\/michellemalkin.com\/2017\/10\/11\/whats-worse-than-actually-selling-baby-parts-a-gopers-statement-about-selling-baby-parts\/","publisher":{"@type":"Organization","name":"MichelleMalkin.com","logo":{"@type":"ImageObject","url":"http:\/\/michellemalkin.com\/wp-content\/uploads\/2016\/12\/google-amp.logo_.jpg","height":"24","width":"160"}},"headline":"What&#8217;s worse than the sale of baby parts? A GOPers statement ABOUT selling baby&nbsp;parts","datePublished":"2017-10-11T17:21:17+00:00","dateModified":"2017-10-11T16:26:05+00:00","author":{"@type":"Person","name":"writedoug"},"image":{"@type":"ImageObject","url":"http:\/\/michellemalkin.com\/wp-content\/uploads\/2017\/10\/blackburn-e1507759912952.jpg","width":240,"height":175}}</script>
		<link rel="stylesheet" href="http://disqus.com/stylesheets/michellemalkin/disqus.css?v=2.0" type="text/css" media="screen" />		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<link rel="amphtml" href="http://michellemalkin.com/2017/10/11/whats-worse-than-actually-selling-baby-parts-a-gopers-statement-about-selling-baby-parts/amp/" />
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="MichelleMalkin.com"/>
  <meta property="og:title" content="What&#039;s worse than the sale of baby parts? A GOPers statement ABOUT selling baby parts"/>
  <meta property="og:url" content="http://michellemalkin.com/2017/10/11/whats-worse-than-actually-selling-baby-parts-a-gopers-statement-about-selling-baby-parts/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="It&#039;s come to this"/>
  <meta property="og:image" content="http://michellemalkin.com/wp-content/uploads/2017/10/blackburn-e1507759912952.jpg"/>
  <meta property="article:published_time" content="2017-10-11T17:21:17+00:00"/>
  <meta property="article:modified_time" content="2017-10-11T16:26:05+00:00" />
  <meta property="og:updated_time" content="2017-10-11T16:26:05+00:00" />
  <meta property="article:section" content="Abortion"/>
  <meta property="article:section" content="GOP"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="What&#039;s worse than the sale of baby parts? A GOPers statement ABOUT selling baby parts"/>
  <meta itemprop="description" content="It&#039;s come to this"/>
  <meta itemprop="image" content="http://michellemalkin.com/wp-content/uploads/2017/10/blackburn-e1507759912952.jpg"/>
 <!-- Twitter Cards -->
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->


<script type='text/javascript' src='http://c.amazon-adsystem.com/aax2/amzn_ads.js'></script> 
    <script type='text/javascript'>
		try {
			amznads.getAds('3182');
		} catch(e) { /*ignore*/}	
	</script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1011927/MMLKN_160_by_600', [160, 600], 'div-gpt-ad-1425579757569-0').addService(googletag.pubads());
googletag.defineSlot('/1011927/MMLKN_160_by_600_TOP', [160, 600], 'div-gpt-ad-1425579757569-1').addService(googletag.pubads());
googletag.defineSlot('/1011927/MMLKN_1_by_1', [1, 1], 'div-gpt-ad-1425579757569-2').addService(googletag.pubads());
googletag.defineSlot('/1011927/MMLKN_300_by_250_TOP', [300, 250], 'div-gpt-ad-1425579757569-5').addService(googletag.pubads());
/*
googletag.defineSlot('/1011927/MMLKN_300_by_250', [300, 250], 'div-gpt-ad-1425579757569-3').addService(googletag.pubads());
googletag.defineSlot('/1011927/MMLKN_300_by_250_MOBILE', [300, 250], 'div-gpt-ad-1425579757569-4').addService(googletag.pubads());
*/
googletag.defineSlot('/1011927/MMLKN_728_by_90', [728, 90], 'div-gpt-ad-1425579757569-6').addService(googletag.pubads());
  try { amznads.setTargetingForGPTAsync('amznslots');} catch(e) { /*ignore*/}
googletag.enableServices();
});
</script>


</head>
<body>
<div id="add-notify-overlay"></div>
<div id="add-notify">
    <h1>Did You Know...</h1>
    <h2 id="add-notify-mesg"></h2>
    <input id="add-notify-btn-yes" type="button" value="Get the App" /> &nbsp;&nbsp;&nbsp; 
    <input id="add-notify-btn-no" type="button" value="No Thanks" />
</div>
<script>mm_mobileAppNotify();</script>
<div class="body2">
	<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://michellemalkin.com/2017/10/11/whats-worse-than-actually-selling-baby-parts-a-gopers-statement-about-selling-baby-parts/"
    dc:identifier="http://michellemalkin.com/2017/10/11/whats-worse-than-actually-selling-baby-parts-a-gopers-statement-about-selling-baby-parts/"
    dc:title="What&#8217;s worse than the sale of baby parts? A GOPers statement ABOUT selling baby&nbsp;parts"
    trackback:ping="http://michellemalkin.com/2017/10/11/whats-worse-than-actually-selling-baby-parts-a-gopers-statement-about-selling-baby-parts/trackback/" />
</rdf:RDF> 
  	<div id="container">
    	<div id="header">
			<div class="menu-header-nav-container"><ul id="nav" class="menu"><li id="menu-item-152648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152648"><div class="nav-fade"></div><a href="http://michellemalkin.com/about/">About</a></li>
<li id="menu-item-152649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152649"><div class="nav-fade"></div><a href="http://michellemalkin.com/contact/">Contact</a></li>
<li id="menu-item-152650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152650"><div class="nav-fade"></div><a href="http://michellemalkin.com/archives/">Archives</a></li>
<li id="menu-item-152652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152652"><div class="nav-fade"></div><a href="http://www.townhall.com/Columnists/MichelleMalkin/">Columns</a></li>
<li id="menu-item-152653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152653"><div class="nav-fade"></div><a target="_blank" href="https://www.instagram.com/misstripleem/">Photos</a></li>
<li id="menu-item-178551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178551"><div class="nav-fade"></div><a target="_blank" href="https://www.crtv.com/michelle-malkin-investigates">CRTV</a></li>
</ul></div> 
            <div id="search-left"></div>
            <form method="get" action="/">
                <div id="searchBox"><input type="text" id="search" name="s" value="" /></div>
                <div id="search-right"></div>
                <div id="submitBox"><button id="submit"></button></div>
            </form>
            </div>
        <div id="banner"><a href="http://michellemalkin.com/" id="mainBannerImage" title="">Michelle Malkin</a> </div>
        <div id="content">
<div id="leftCol">
	        
	<div class="article">
		<h2><a href="http://michellemalkin.com/2017/10/11/whats-worse-than-actually-selling-baby-parts-a-gopers-statement-about-selling-baby-parts/">What&#8217;s worse than the sale of baby parts? A GOPers statement ABOUT selling baby&nbsp;parts</a></h2>
		<table class="r"><tr><td>
            <a name="fb_share" type="button_count" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fmichellemalkin.com%2F2017%2F10%2F11%2Fwhats-worse-than-actually-selling-baby-parts-a-gopers-statement-about-selling-baby-parts%2F&t=What&#8217;s worse than the sale of baby parts? A GOPers statement ABOUT selling baby&nbsp;parts" target="_blank">
				<img src="http://michellemalkin.com/wp-content/themes/malkin/images/fb_share.png" alt="Share" />
            </a>
		</td><td>
			<a href="http://twitter.com/share" target="_blank" class="twitter-share-button" data-url="http://michellemalkin.com/2017/10/11/whats-worse-than-actually-selling-baby-parts-a-gopers-statement-about-selling-baby-parts/" data-count="none" data-via="michellemalkin">Tweet</a>
			<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
		</td></tr></table>
		<div class="author">By Doug Powers&nbsp;&nbsp;&#8226;&nbsp;&nbsp;October 11, 2017 05:21 PM</div>
		<div class="blog">
			<p><em>**Written by Doug Powers</em></p>
<p>The pro-abort Left has its supporters at Twitter, and there&#8217;s no better way to confirm that than by looking at what the social media company temporarily flagged as <a href="http://www.foxnews.com/politics/2017/10/09/twitter-drops-gop-rep-marsha-blackburns-ad-for-inflammatory-line-about-planned-parenthood.html">potentially offensive content</a> from Tennessee Rep. Marsha Blackburn, who&#8217;s running for U.S. Senate:</p>
<blockquote><p>A Senate campaign ad by Republican Rep. Marsha Blackburn was blocked on Twitter Monday because of a statement she made in the spot about the sale of fetal tissue for medical research.</p>
<p>Blackburn, a Tennessee representative running to fill the retiring Sen. Bob Corker’s seat, said in the ad that she “stopped the sale of baby parts.”</p>
<p>Twitter told Blackburn&#8217;s campaign in an email obtained by Fox News that the line was “deemed an inflammatory statement that is likely to evoke a strong negative reaction.”</p>
<p>The line, in full, states: “I’m 100% pro-life. I fought Planned Parenthood, and we stopped the sale of baby body parts — thank god.”</p></blockquote>
<p>I don&#8217;t know if Twitter noticed, but do they know what also evokes a &#8220;strong negative reaction&#8221; to comments about selling baby parts? <em>Actually dismembering babies and selling the parts!</em> But no, a <em>statement</em> about it is what&#8217;s &#8220;inflammatory.&#8221;</p>
<p>Twitter eventually backed away from what they considered potentially offensive and allowed Blackburn to use a few words describing what Planned Parenthood considers one of our most cherished rights as Americans.</p>
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">.<a href="https://twitter.com/Twitter?ref_src=twsrc%5Etfw">@Twitter</a> shut down our video ad, claiming it&#39;s &quot;inflammatory&quot; &amp; &quot;negative.&quot; Join me in standing up to Silicon Valley → RETWEET our message! <a href="https://t.co/K3w4AMgW6i">pic.twitter.com/K3w4AMgW6i</a></p>
<p>&mdash; Marsha Blackburn (@VoteMarsha) <a href="https://twitter.com/VoteMarsha/status/917457080025481216?ref_src=twsrc%5Etfw">October 9, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>With the extra exposure Blackburn got as a result, Twitter basically made an in-kind donation to her Senate campaign. I love irony.</p>
<p><P></P></p>
<p><em>**Written by Doug Powers</em></p>
<p><em>Twitter <a href="http://www.twitter.com/thepowersthatbe">@ThePowersThatBe</a></em></p>
			
			<div class="postCategories">Posted in: <a href="http://michellemalkin.com/category/abortion/" rel="category tag">Abortion</a>,<a href="http://michellemalkin.com/category/politics/gop/" rel="category tag">GOP</a></div>

            <div class="postCategories">
                        <a href="http://michellemalkin.com/2017/10/11/whats-worse-than-actually-selling-baby-parts-a-gopers-statement-about-selling-baby-parts/print">Printer Friendly</a>
                        </div>
            
            <div class="postInfo"></div>
		</div>
    </div>    </div>


	<div id="middleCol">

									<div id="relatedBar"></div>
														<div class="blogStory">
        <h2><a href="http://michellemalkin.com/2017/10/04/prog-style-cost-analysis-of-extra-births-if-20-week-abortion-ban-passes-vs-dreamers/">Prog-style &#8216;cost analysis&#8217; of extra births if 20 week abortion ban passes vs.&nbsp;DREAMers</a></h2>
        <div class="blogInfo">
        <p>October 4, 2017 04:26 AM by Doug Powers</p>
                </div>
		        <div class="blogPhoto"><a href="http://michellemalkin.com/2017/10/04/prog-style-cost-analysis-of-extra-births-if-20-week-abortion-ban-passes-vs-dreamers/"><img width="235" height="196" src="http://michellemalkin.com/wp-content/uploads/2015/05/right.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
    	    	<div class="blogFooter"><p>Something doesn&#8217;t add up</p>
</div>
    </div>
										<div class="blogStory">
        <h2><a href="http://michellemalkin.com/2017/09/25/planned-parenthood-backs-do-no-harm-campaign-but-with-major-exceptions/">Planned Parenthood backs &#8216;Do No Harm&#8217; campaign but with MAJOR&nbsp;exceptions</a></h2>
        <div class="blogInfo">
        <p>September 25, 2017 10:03 PM by Doug Powers</p>
                </div>
		        <div class="blogPhoto"><a href="http://michellemalkin.com/2017/09/25/planned-parenthood-backs-do-no-harm-campaign-but-with-major-exceptions/"><img width="230" height="149" src="http://michellemalkin.com/wp-content/uploads/2017/08/serious-e1503455052196.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
    	    	<div class="blogFooter"><p>Hippocrates hijacked</p>
</div>
    </div>
										<div class="blogStory">
        <h2><a href="http://michellemalkin.com/2017/09/13/how-romantic-planned-parenthood-gets-into-the-online-dating-site-biz/">How romantic: Planned Parenthood gets into the online dating site&nbsp;biz</a></h2>
        <div class="blogInfo">
        <p>September 13, 2017 04:25 PM by Doug Powers</p>
                </div>
		        <div class="blogPhoto"><a href="http://michellemalkin.com/2017/09/13/how-romantic-planned-parenthood-gets-into-the-online-dating-site-biz/"><img width="210" height="145" src="http://michellemalkin.com/wp-content/uploads/2017/03/richardshillary-e1498243403187.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
    	    	<div class="blogFooter"><p>Dimensions of compatibility</p>
</div>
    </div>
										<div class="blogStory">
        <h2><a href="http://michellemalkin.com/2017/09/06/shocker-look-what-suddenly-made-planned-parenthood-worried-about-every-persons-right-to-live/">SHOCKER: Look what suddenly made Planned Parenthood worried about every person&#8217;s &#8216;right to&nbsp;live&#8230;&#8217;</a></h2>
        <div class="blogInfo">
        <p>September 6, 2017 06:25 PM by Doug Powers</p>
                </div>
		        <div class="blogPhoto"><a href="http://michellemalkin.com/2017/09/06/shocker-look-what-suddenly-made-planned-parenthood-worried-about-every-persons-right-to-live/"><img width="235" height="235" src="http://michellemalkin.com/wp-content/uploads/2014/12/irony.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://michellemalkin.com/wp-content/uploads/2014/12/irony.jpg 235w, http://michellemalkin.com/wp-content/uploads/2014/12/irony-150x150.jpg 150w" sizes="(max-width: 235px) 100vw, 235px" /></a></div>
    	    	<div class="blogFooter"><p>Without shame</p>
</div>
    </div>
										<div class="blogStory">
        <h2><a href="http://michellemalkin.com/2017/09/04/2020-or-bust-let-msms-attempt-to-connect-elizabeth-warren-with-middle-america-commence/">2020 or bust: Let MSM&#8217;s attempt to connect Elizabeth Warren with middle America&nbsp;commence!</a></h2>
        <div class="blogInfo">
        <p>September 4, 2017 02:59 PM by Doug Powers</p>
                </div>
		        <div class="blogPhoto"><a href="http://michellemalkin.com/2017/09/04/2020-or-bust-let-msms-attempt-to-connect-elizabeth-warren-with-middle-america-commence/"><img width="220" height="161" src="http://michellemalkin.com/wp-content/uploads/2017/07/warren-e1500221808753.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
    	    	<div class="blogFooter"><p>Bitter clinger outreach cometh?</p>
</div>
    </div>
										<p style="clear:both;display:block;"><br />Categories: <a href="http://michellemalkin.com/category/abortion/" rel="category tag">Abortion</a>, <a href="http://michellemalkin.com/category/politics/democrats/" rel="category tag">Democrats</a>, <a href="http://michellemalkin.com/category/politicians/" rel="category tag">Politicians</a></p>
			</div>
		</div><!--END CONTENT-->
	</div><!--END CONTAINER-->
	<div class="clearMe"></div>
    <div id="footerBar">
        <div class="widget-content">			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_fixed_height  sbi_col_6" style="width:100%; height:350px; background-color: #ffffff; " data-id="1252859298" data-num="6" data-res="auto" data-cols="6" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;headercolor&quot;: &quot;72123b&quot;, &quot;imagepadding&quot;: &quot;&quot;}'><div class="sb_instagram_header" style="padding: 0px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load" style="padding-top: 5px"><div class="sbi_follow_btn"><a href="http://instagram.com/" style="background: #72123b; color: #ffffff;" target="_blank"><i class="fa fa-instagram"></i>Follow Me On Instagram</a></div></div></div></div>
		</div>    </div>
	<div id="footer">
		<div id="footerContainer">
			<div id="footerNav">
            	<div class="footerMenu"><ul id="menu-header-nav" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152648"><a href="http://michellemalkin.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152649"><a href="http://michellemalkin.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152650"><a href="http://michellemalkin.com/archives/">Archives</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152652"><a href="http://www.townhall.com/Columnists/MichelleMalkin/">Columns</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152653"><a target="_blank" href="https://www.instagram.com/misstripleem/">Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178551"><a target="_blank" href="https://www.crtv.com/michelle-malkin-investigates">CRTV</a></li>
</ul></div>			</div>
			<div id="footerInfo" style="width:450px">
				Powered by <a href="http://soundst.com/">Sound Strategies Inc.</a><br />
				Design by <a href="http://theblogstudio.com/">The BlogStudio</a><br />
				&copy; 2004-2017 &#8211; Jazz Mustache LLC &#8210; all rights reserved<br /><br />
			</div>

		</div>
	</div>

	

<!-- MMLKN_1_by_1 -->
<div id='div-gpt-ad-1425579757569-2' style='width:1px; height:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1425579757569-2'); });
</script>
</div>



	<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1252859298.3a81a9f.44d7b15e328a48f9ac0b8fcbfb9c181a"};
/* ]]> */
</script>
<script type='text/javascript' src='http://michellemalkin.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.9'></script>
<script type='text/javascript' src='http://michellemalkin.com/wp-content/plugins/easy-twitter-feed-widget//js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MadMimi = {"thankyou":"Thank you for signing up!","thankyou_suppressed":"Thank you for signing up! Please check your email to confirm your subscription.","oops":"Oops! There was a problem. Please try again.","fix":"There was a problem. Please fill all required fields."};
/* ]]> */
</script>
<script type='text/javascript' src='http://michellemalkin.com/wp-content/plugins/mad-mimi-sign-up-forms/js/mimi.js?ver=1.5.1'></script>
<script type='text/javascript' src='http://michellemalkin.com/wp-content/plugins/mad-mimi-sign-up-forms/js/function.js?ver=1.5.1'></script>
<script type='text/javascript' src='http://michellemalkin.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>

    <!-- Start Quantcast tag -->
    <script type="text/javascript">
    _qoptions={
    qacct:"p-5cEk6yfIemCS2"
    };
    </script>
    <script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
    <noscript>
    <img src="http://pixel.quantserve.com/pixel/p-5cEk6yfIemCS2.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>
    <!-- End Quantcast tag -->

    <script src="http://www.google-analytics.com/urchin.js" type="text/javascript">
    </script>
    <script type="text/javascript">
    _uacct = "UA-2595414-1";
    urchinTracker();
    </script>

    </div> <!-- END: .body2 -->

</body>
</html>
