<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Michelle Malkin |  &raquo; Schiff-ting narrative&#8230; Out: Russia collusion! In: Whatever, but Trump IS mentally unfit!</title>
<meta name="description" content="Schiff-ting narrative&#8230; Out: Russia collusion! In: Whatever, but Trump IS mentally unfit!">
<meta name="verify-v1" content="8k/nNmBM53naR6ulGbo+6Kq8/SjVL7drYOyU/uqowf8=" />
<meta adtegrity='iwujbmzjch' />
<meta appleId='421697100' />

<link rel="alternate" type="application/rss+xml" title="http://michellemalkin.com RSS Feed" href="http://feeds.feedburner.com/michellemalkin/posts" />
<link rel="icon" type="image/x-icon" href="http://michellemalkin.com/wp-content/themes/malkin/favicon.ico" />
<link rel="shortcut icon" type="image/x-icon" href="http://michellemalkin.com/wp-content/themes/malkin/favicon.ico" />

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MichelleMalkin.com &raquo; Schiff-ting narrative&#8230; Out: Russia collusion! In: Whatever, but Trump IS mentally&nbsp;unfit! Comments Feed" href="http://michellemalkin.com/2018/01/07/schiff-ting-narrative-out-russia-collusion-in-whatever-but-trump-is-mentally-unfit/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/michellemalkin.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='BotBlockerCSS-css'  href='http://michellemalkin.com/wp-content/plugins/botblocker//styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://michellemalkin.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mm-style-css'  href='http://michellemalkin.com/wp-content/themes/malkin/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mimi-base-css'  href='http://michellemalkin.com/wp-content/plugins/mad-mimi-sign-up-forms/css/mimi.min.css?ver=1.5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://michellemalkin.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://michellemalkin.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://michellemalkin.com/wp-content/themes/malkin/js/mm.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='http://michellemalkin.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://michellemalkin.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://michellemalkin.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='&#8216;Fake news&#8217; gold: CNN journo outs host of CNN&#8217;s &#8216;Reliable Sources&#8217; as unreliable&nbsp;source' href='http://michellemalkin.com/2018/01/07/fake-news-gold-cnn-journo-outs-host-of-cnns-reliable-sources-as-unreliable-source/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel="canonical" href="http://michellemalkin.com/2018/01/07/schiff-ting-narrative-out-russia-collusion-in-whatever-but-trump-is-mentally-unfit/" />
<link rel='shortlink' href='http://michellemalkin.com/?p=186430' />
<link rel="alternate" type="application/json+oembed" href="http://michellemalkin.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmichellemalkin.com%2F2018%2F01%2F07%2Fschiff-ting-narrative-out-russia-collusion-in-whatever-but-trump-is-mentally-unfit%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://michellemalkin.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmichellemalkin.com%2F2018%2F01%2F07%2Fschiff-ting-narrative-out-russia-collusion-in-whatever-but-trump-is-mentally-unfit%2F&#038;format=xml" />
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":"http:\/\/michellemalkin.com\/2018\/01\/07\/schiff-ting-narrative-out-russia-collusion-in-whatever-but-trump-is-mentally-unfit\/","publisher":{"@type":"Organization","name":"MichelleMalkin.com","logo":{"@type":"ImageObject","url":"http:\/\/michellemalkin.com\/wp-content\/uploads\/2016\/12\/google-amp.logo_.jpg","height":39,"width":214}},"headline":"Schiff-ting narrative&#8230; Out: Russia collusion! In: Whatever, but Trump IS mentally&nbsp;unfit!","datePublished":"2018-01-07T13:25:41+00:00","dateModified":"2018-01-07T10:31:09+00:00","author":{"@type":"Person","name":"writedoug"},"image":{"@type":"ImageObject","url":"http:\/\/michellemalkin.com\/wp-content\/uploads\/2017\/10\/schiff-e1509287231304.jpg","width":240,"height":194}}</script>
		<link rel="stylesheet" href="http://disqus.com/stylesheets/michellemalkin/disqus.css?v=2.0" type="text/css" media="screen" />		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<link rel="amphtml" href="http://michellemalkin.com/2018/01/07/schiff-ting-narrative-out-russia-collusion-in-whatever-but-trump-is-mentally-unfit/amp/" />
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.1.5 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="MichelleMalkin.com"/>
  <meta property="og:title" content="Schiff-ting narrative... Out: Russia collusion! In: Whatever, but Trump IS mentally unfit!"/>
  <meta property="og:url" content="http://michellemalkin.com/2018/01/07/schiff-ting-narrative-out-russia-collusion-in-whatever-but-trump-is-mentally-unfit/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Like a Roomba for phony election loss excuses"/>
  <meta property="og:image" content="http://michellemalkin.com/wp-content/uploads/2017/10/schiff-e1509287231304.jpg"/>
  <meta property="article:published_time" content="2018-01-07T13:25:41+00:00"/>
  <meta property="article:modified_time" content="2018-01-07T10:31:09+00:00" />
  <meta property="og:updated_time" content="2018-01-07T10:31:09+00:00" />
  <meta property="article:section" content="2016 Campaign"/>
  <meta property="article:section" content="Democrats"/>
  <meta property="article:section" content="Donald Trump"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Schiff-ting narrative... Out: Russia collusion! In: Whatever, but Trump IS mentally unfit!"/>
  <meta itemprop="description" content="Like a Roomba for phony election loss excuses"/>
  <meta itemprop="image" content="http://michellemalkin.com/wp-content/uploads/2017/10/schiff-e1509287231304.jpg"/>
 <!-- Twitter Cards -->
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.1.5 -->
	


<script id="headerbidder" type="text/javascript" src="//s3.amazonaws.com/ssl-intgr-net/prebid/103.js"></script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1011927/MMLKN_160_by_600', [160, 600], 'div-gpt-ad-1425579757569-0').addService(googletag.pubads());
googletag.defineSlot('/1011927/MMLKN_160_by_600_TOP', [160, 600], 'div-gpt-ad-1425579757569-1').addService(googletag.pubads());
googletag.defineSlot('/1011927/MMLKN_1_by_1', [1, 1], 'div-gpt-ad-1425579757569-2').addService(googletag.pubads());
googletag.defineSlot('/1011927/MMLKN_300_by_250_TOP', [300, 250], 'div-gpt-ad-1425579757569-5').addService(googletag.pubads());
/*
googletag.defineSlot('/1011927/MMLKN_300_by_250', [300, 250], 'div-gpt-ad-1425579757569-3').addService(googletag.pubads());
googletag.defineSlot('/1011927/MMLKN_300_by_250_MOBILE', [300, 250], 'div-gpt-ad-1425579757569-4').addService(googletag.pubads());
*/
googletag.defineSlot('/1011927/MMLKN_728_by_90', [728, 90], 'div-gpt-ad-1425579757569-6').addService(googletag.pubads());
//  try { amznads.setTargetingForGPTAsync('amznslots');} catch(e) { /*ignore*/}
googletag.enableServices();
});
</script>


</head>
<body>
<div id="add-notify-overlay"></div>
<div id="add-notify">
    <h1>Did You Know...</h1>
    <h2 id="add-notify-mesg"></h2>
    <input id="add-notify-btn-yes" type="button" value="Get the App" /> &nbsp;&nbsp;&nbsp; 
    <input id="add-notify-btn-no" type="button" value="No Thanks" />
</div>
<script>mm_mobileAppNotify();</script>
<div class="body2">
	<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://michellemalkin.com/2018/01/07/schiff-ting-narrative-out-russia-collusion-in-whatever-but-trump-is-mentally-unfit/"
    dc:identifier="http://michellemalkin.com/2018/01/07/schiff-ting-narrative-out-russia-collusion-in-whatever-but-trump-is-mentally-unfit/"
    dc:title="Schiff-ting narrative&#8230; Out: Russia collusion! In: Whatever, but Trump IS mentally&nbsp;unfit!"
    trackback:ping="http://michellemalkin.com/2018/01/07/schiff-ting-narrative-out-russia-collusion-in-whatever-but-trump-is-mentally-unfit/trackback/" />
</rdf:RDF> 
  	<div id="container">
    	<div id="header">
			<div class="menu-header-nav-container"><ul id="nav" class="menu"><li id="menu-item-152648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152648"><div class="nav-fade"></div><a href="http://michellemalkin.com/about/">About</a></li>
<li id="menu-item-152649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152649"><div class="nav-fade"></div><a href="http://michellemalkin.com/contact/">Contact</a></li>
<li id="menu-item-152650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152650"><div class="nav-fade"></div><a href="http://michellemalkin.com/archives/">Archives</a></li>
<li id="menu-item-152652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152652"><div class="nav-fade"></div><a href="http://www.townhall.com/Columnists/MichelleMalkin/">Columns</a></li>
<li id="menu-item-152653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152653"><div class="nav-fade"></div><a target="_blank" href="https://www.instagram.com/misstripleem/">Photos</a></li>
<li id="menu-item-178551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178551"><div class="nav-fade"></div><a target="_blank" href="https://www.crtv.com/michelle-malkin-investigates">CRTV</a></li>
</ul></div> 
            <div id="search-left"></div>
            <form method="get" action="/">
                <div id="searchBox"><input type="text" id="search" name="s" value="" /></div>
                <div id="search-right"></div>
                <div id="submitBox"><button id="submit"></button></div>
            </form>
            </div>
        <div id="banner"><a href="http://michellemalkin.com/" id="mainBannerImage" title="">Michelle Malkin</a> </div>
        <div id="content">
<div id="leftCol">
	        
	<div class="article">
		<h2><a href="http://michellemalkin.com/2018/01/07/schiff-ting-narrative-out-russia-collusion-in-whatever-but-trump-is-mentally-unfit/">Schiff-ting narrative&#8230; Out: Russia collusion! In: Whatever, but Trump IS mentally&nbsp;unfit!</a></h2>
		<table class="r"><tr><td>
            <a name="fb_share" type="button_count" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fmichellemalkin.com%2F2018%2F01%2F07%2Fschiff-ting-narrative-out-russia-collusion-in-whatever-but-trump-is-mentally-unfit%2F&t=Schiff-ting narrative&#8230; Out: Russia collusion! In: Whatever, but Trump IS mentally&nbsp;unfit!" target="_blank">
				<img src="http://michellemalkin.com/wp-content/themes/malkin/images/fb_share.png" alt="Share" />
            </a>
		</td><td>
			<a href="http://twitter.com/share" target="_blank" class="twitter-share-button" data-url="http://michellemalkin.com/2018/01/07/schiff-ting-narrative-out-russia-collusion-in-whatever-but-trump-is-mentally-unfit/" data-count="none" data-via="michellemalkin">Tweet</a>
			<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
		</td></tr></table>
		<div class="author">By Doug Powers&nbsp;&nbsp;&#8226;&nbsp;&nbsp;January 7, 2018 01:25 PM</div>
		<div class="blog">
			<p><em>**Written by Doug Powers</em></p>
<p>California Rep. Adam Schiff has been like a Roomba the DNC programmed to search for phony excuses for why Hillary Clinton lost as well as reasons to impeach Trump. If you&#8217;re keeping score at home, the narrative that started at &#8220;Trump colluded with Russia to <a href="http://michellemalkin.com/2017/10/29/reality-forces-dem-rep-schiff-to-dial-russia-rhetoric-way-back/">hack the election</a>&#8221; has now devolved to &#8220;well ok but he IS mentally unfit based on the <a href="http://www.businessinsider.com/accuracy-of-michael-wolffs-new-trump-book-in-question-2018-1">dubious claims</a> made in this book&#8221;:</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Rep. Adam Schiff: &quot;I don&#39;t think there&#39;s anyone in Congress, frankly, of either party who does not concur at least privately with those observations and concerns&quot; about Trump&#39;s fitness to serve <a href="https://twitter.com/hashtag/CNNSOTU?src=hash&amp;ref_src=twsrc%5Etfw">#CNNSOTU</a> <a href="https://t.co/9LPu4gvrHp">https://t.co/9LPu4gvrHp</a></p>
<p>&mdash; CNN (@CNN) <a href="https://twitter.com/CNN/status/950011206512840705?ref_src=twsrc%5Etfw">January 7, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>And yet the MSM keep giving this clown air time and taking him seriously. I&#8217;m loving these &#8220;Trump&#8217;s got mental problems&#8221; accusations coming from some of the same Dems who flailed their arms warning that a tax cut bill would kill all life on the planet. The true mental cases are Dems in Congress and in the media who keep taking the bait every time Trump tweets something:</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">CNN every time Trump tweets: <a href="https://t.co/MeBuR9lZ45">pic.twitter.com/MeBuR9lZ45</a></p>
<p>&mdash; Doug Powers (@ThePowersThatBe) <a href="https://twitter.com/ThePowersThatBe/status/949691874155155456?ref_src=twsrc%5Etfw">January 6, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><em>**Written by Doug Powers</em></p>
<p><em>Twitter <a href="http://www.twitter.com/thepowersthatbe">@ThePowersThatBe</a></em></p>
			
			<div class="postCategories">Posted in: <a href="http://michellemalkin.com/category/politics/2016-campaign/" rel="category tag">2016 Campaign</a>,<a href="http://michellemalkin.com/category/politics/democrats/" rel="category tag">Democrats</a>,<a href="http://michellemalkin.com/category/politicians/donald-trump/" rel="category tag">Donald Trump</a></div>

            <div class="postCategories">
                        <a href="http://michellemalkin.com/2018/01/07/schiff-ting-narrative-out-russia-collusion-in-whatever-but-trump-is-mentally-unfit/print">Printer Friendly</a>
                        </div>
            
            <div class="postInfo"></div>
		</div>
    </div>    </div>


	<div id="middleCol">

									<div id="relatedBar"></div>
														<div class="blogStory">
        <h2><a href="http://michellemalkin.com/2017/12/30/shocker-guess-what-else-was-on-anthony-weiners-laptop/">Shocker: Guess what else was on Anthony Weiner&#8217;s laptop (Update: But&nbsp;HOW?)</a></h2>
        <div class="blogInfo">
        <p>December 30, 2017 04:08 PM by Doug Powers</p>
                </div>
		        <div class="blogPhoto"><a href="http://michellemalkin.com/2017/12/30/shocker-guess-what-else-was-on-anthony-weiners-laptop/"><img width="245" height="203" src="http://michellemalkin.com/wp-content/uploads/2016/10/hillaryshrug-e1481124062451.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
    	    	<div class="blogFooter"><p>There but for the grace of Comey</p>
</div>
    </div>
										<div class="blogStory">
        <h2><a href="http://michellemalkin.com/2017/12/16/snl-cast-member-proves-trump-wrong-to-call-show-biased-by-getting-a-hillary-tattoo/">SNL cast member proves Trump wrong to call show biased by getting a Hillary&nbsp;tattoo</a></h2>
        <div class="blogInfo">
        <p>December 16, 2017 04:10 PM by Doug Powers</p>
                </div>
		        <div class="blogPhoto"><a href="http://michellemalkin.com/2017/12/16/snl-cast-member-proves-trump-wrong-to-call-show-biased-by-getting-a-hillary-tattoo/"><img width="240" height="224" src="http://michellemalkin.com/wp-content/uploads/2017/12/hillarytattoo1-e1513451776557.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
    	    	<div class="blogFooter"><p>The comedy never stops</p>
</div>
    </div>
										<div class="blogStory">
        <h2><a href="http://michellemalkin.com/2017/12/12/the-schiffs-hitting-the-fan/">The Schiff&#8217;s hitting the&nbsp;fan</a></h2>
        <div class="blogInfo">
        <p>December 12, 2017 01:35 PM by Doug Powers</p>
                </div>
		        <div class="blogPhoto"><a href="http://michellemalkin.com/2017/12/12/the-schiffs-hitting-the-fan/"><img width="240" height="194" src="http://michellemalkin.com/wp-content/uploads/2017/10/schiff-e1509287231304.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
    	    	<div class="blogFooter"><p>Dem narrative broken record</p>
</div>
    </div>
										<div class="blogStory">
        <h2><a href="http://michellemalkin.com/2017/12/02/classic-bernie-sanders-is-very-concerned-about-govt-spending-now/">Classic: Bernie Sanders is VERY concerned about gov&#8217;t spending.&nbsp;Now.</a></h2>
        <div class="blogInfo">
        <p>December 2, 2017 03:47 PM by Doug Powers</p>
                </div>
		        <div class="blogPhoto"><a href="http://michellemalkin.com/2017/12/02/classic-bernie-sanders-is-very-concerned-about-govt-spending-now/"><img width="220" height="134" src="http://michellemalkin.com/wp-content/uploads/2017/07/berniesandersmeme-e1499739418515.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
    	    	<div class="blogFooter"><p>Noted deficit hawk weighs in on GOP tax bill</p>
</div>
    </div>
										<div class="blogStory">
        <h2><a href="http://michellemalkin.com/2017/12/01/abc-news-colludes-with-hillarys-pet-narrative-embarrassment-ensues/">ABC News colludes with Hillary&#8217;s pet narrative, embarrassment&nbsp;ensues</a></h2>
        <div class="blogInfo">
        <p>December 1, 2017 07:08 PM by Doug Powers</p>
                </div>
		        <div class="blogPhoto"><a href="http://michellemalkin.com/2017/12/01/abc-news-colludes-with-hillarys-pet-narrative-embarrassment-ensues/"><img width="230" height="173" src="http://michellemalkin.com/wp-content/uploads/2017/06/wrong-e1497975790708.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
    	    	<div class="blogFooter"><p>A whopper of a &#8220;clarification&#8221;</p>
</div>
    </div>
										<p style="clear:both;display:block;"><br />Categories: <a href="http://michellemalkin.com/category/politics/2016-campaign/" rel="category tag">2016 Campaign</a>, <a href="http://michellemalkin.com/category/politicians/donald-trump/" rel="category tag">Donald Trump</a>, <a href="http://michellemalkin.com/category/media/" rel="category tag">Media</a>, <a href="http://michellemalkin.com/category/media-bias/" rel="category tag">Media Bias</a></p>
			</div>
		</div><!--END CONTENT-->
	</div><!--END CONTAINER-->
	<div class="clearMe"></div>
    <div id="footerBar">
        <div class="widget-content">			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_fixed_height  sbi_col_6" style="width:100%; height:350px; background-color: #ffffff; " data-id="1252859298" data-num="6" data-res="auto" data-cols="6" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;true&quot;, &quot;headercolor&quot;: &quot;72123b&quot;, &quot;imagepadding&quot;: &quot;&quot;}'><div class="sb_instagram_header" style="padding: 0px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load" style="padding-top: 5px"><div class="sbi_follow_btn"><a href="https://instagram.com/" style="background: #72123b; color: #ffffff;" target="_blank"><i class="fa fa-instagram"></i>Follow Me On Instagram</a></div></div></div></div>
		</div>    </div>
	<div id="footer">
		<div id="footerContainer">
			<div id="footerNav">
            	<div class="footerMenu"><ul id="menu-header-nav" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152648"><a href="http://michellemalkin.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152649"><a href="http://michellemalkin.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152650"><a href="http://michellemalkin.com/archives/">Archives</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152652"><a href="http://www.townhall.com/Columnists/MichelleMalkin/">Columns</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152653"><a target="_blank" href="https://www.instagram.com/misstripleem/">Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178551"><a target="_blank" href="https://www.crtv.com/michelle-malkin-investigates">CRTV</a></li>
</ul></div>			</div>
			<div id="footerInfo" style="width:450px">
				Powered by <a href="http://soundst.com/">Sound Strategies Inc.</a><br />
				Design by <a href="http://theblogstudio.com/">The BlogStudio</a><br />
				&copy; 2004-2018 &#8211; Jazz Mustache LLC &#8210; all rights reserved<br /><br />
			</div>

		</div>
	</div>

	

<!-- MMLKN_1_by_1 -->
<div id='div-gpt-ad-1425579757569-2' style='width:1px; height:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1425579757569-2'); });
</script>
</div>



	<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1252859298.3a81a9f.44d7b15e328a48f9ac0b8fcbfb9c181a"};
/* ]]> */
</script>
<script type='text/javascript' src='http://michellemalkin.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.5.1'></script>
<script type='text/javascript' src='http://michellemalkin.com/wp-content/plugins/easy-twitter-feed-widget//js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MadMimi = {"thankyou":"Thank you for signing up!","thankyou_suppressed":"Thank you for signing up! Please check your email to confirm your subscription.","oops":"Oops! There was a problem. Please try again.","fix":"There was a problem. Please fill all required fields."};
/* ]]> */
</script>
<script type='text/javascript' src='http://michellemalkin.com/wp-content/plugins/mad-mimi-sign-up-forms/js/mimi.min.js?ver=1.5.1'></script>
<script type='text/javascript' src='http://michellemalkin.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>

    <!-- Start Quantcast tag -->
    <script type="text/javascript">
    _qoptions={
    qacct:"p-5cEk6yfIemCS2"
    };
    </script>
    <script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
    <noscript>
    <img src="http://pixel.quantserve.com/pixel/p-5cEk6yfIemCS2.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>
    <!-- End Quantcast tag -->

    <script src="http://www.google-analytics.com/urchin.js" type="text/javascript">
    </script>
    <script type="text/javascript">
    _uacct = "UA-2595414-1";
    urchinTracker();
    </script>

    </div> <!-- END: .body2 -->

</body>
</html>
