<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Michelle Malkin |  &raquo; The war on JROTC resurrected&#8230;by unhinged liberal media</title>
<meta name="description" content="The war on JROTC resurrected&#8230;by unhinged liberal media">
<meta name="verify-v1" content="8k/nNmBM53naR6ulGbo+6Kq8/SjVL7drYOyU/uqowf8=" />
<meta adtegrity='iwujbmzjch' />
<meta appleId='421697100' />

<link rel="alternate" type="application/rss+xml" title="http://michellemalkin.com RSS Feed" href="http://feeds.feedburner.com/michellemalkin/posts" />
<link rel="icon" type="image/x-icon" href="http://michellemalkin.com/wp-content/themes/malkin/favicon.ico" />
<link rel="shortcut icon" type="image/x-icon" href="http://michellemalkin.com/wp-content/themes/malkin/favicon.ico" />

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MichelleMalkin.com &raquo; The war on JROTC resurrected&#8230;by unhinged liberal&nbsp;media Comments Feed" href="http://michellemalkin.com/2018/02/20/the-war-on-jrotc-resurrected-by-unhinged-liberal-media/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/michellemalkin.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='BotBlockerCSS-css'  href='http://michellemalkin.com/wp-content/plugins/botblocker//styles.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://michellemalkin.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mm-style-css'  href='http://michellemalkin.com/wp-content/themes/malkin/style.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mimi-base-css'  href='http://michellemalkin.com/wp-content/plugins/mad-mimi-sign-up-forms/css/mimi.min.css?ver=1.5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://michellemalkin.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://michellemalkin.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://michellemalkin.com/wp-content/themes/malkin/js/mm.js?ver=4.9.3'></script>
<link rel='https://api.w.org/' href='http://michellemalkin.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://michellemalkin.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://michellemalkin.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Science, secrecy, and lies in&nbsp;Oklahoma' href='http://michellemalkin.com/2018/02/13/science-secrecy-and-lies-in-oklahoma/' />
<meta name="generator" content="WordPress 4.9.3" />
<link rel="canonical" href="http://michellemalkin.com/2018/02/20/the-war-on-jrotc-resurrected-by-unhinged-liberal-media/" />
<link rel='shortlink' href='http://michellemalkin.com/?p=186682' />
<link rel="alternate" type="application/json+oembed" href="http://michellemalkin.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmichellemalkin.com%2F2018%2F02%2F20%2Fthe-war-on-jrotc-resurrected-by-unhinged-liberal-media%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://michellemalkin.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmichellemalkin.com%2F2018%2F02%2F20%2Fthe-war-on-jrotc-resurrected-by-unhinged-liberal-media%2F&#038;format=xml" />
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":"http:\/\/michellemalkin.com\/2018\/02\/20\/the-war-on-jrotc-resurrected-by-unhinged-liberal-media\/","publisher":{"@type":"Organization","name":"MichelleMalkin.com","logo":{"@type":"ImageObject","url":"http:\/\/michellemalkin.com\/wp-content\/uploads\/2016\/12\/google-amp.logo_.jpg","height":39,"width":214}},"headline":"The war on JROTC resurrected&#8230;by unhinged liberal&nbsp;media","datePublished":"2018-02-20T00:49:45+00:00","dateModified":"2018-02-20T00:49:45+00:00","author":{"@type":"Person","name":"therealmichellemalkin"},"image":{"@type":"ImageObject","url":"http:\/\/michellemalkin.com\/wp-content\/uploads\/2018\/02\/Screen-Shot-2018-02-20-at-12.44.54-AM-e1519112727518.png","width":200,"height":142}}</script>
		<link rel="stylesheet" href="http://disqus.com/stylesheets/michellemalkin/disqus.css?v=2.0" type="text/css" media="screen" />		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<link rel="amphtml" href="http://michellemalkin.com/2018/02/20/the-war-on-jrotc-resurrected-by-unhinged-liberal-media/amp/" />
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.2.3 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="MichelleMalkin.com"/>
  <meta property="og:title" content="The war on JROTC resurrected...by unhinged liberal media"/>
  <meta property="og:url" content="http://michellemalkin.com/2018/02/20/the-war-on-jrotc-resurrected-by-unhinged-liberal-media/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="I&#039;ve chronicled the radical Left&#039;s war on JROTC and campus recruiters for years. Now, the war has been taken up by &quot;mainstream&quot; media journalists recklessly inciting hatred of one of the nation&#039;s most effective youth leadership programs.

Shame, shame, shame:

https://twitter.com/CRTV/status/965"/>
  <meta property="og:image" content="http://michellemalkin.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-20-at-12.44.54-AM-e1519112727518.png"/>
  <meta property="article:published_time" content="2018-02-20T00:49:45+00:00"/>
  <meta property="article:modified_time" content="2018-02-20T00:49:45+00:00" />
  <meta property="og:updated_time" content="2018-02-20T00:49:45+00:00" />
  <meta property="article:section" content="Media"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="The war on JROTC resurrected...by unhinged liberal media"/>
  <meta itemprop="headline" content="The war on JROTC resurrected...by unhinged liberal media"/>
  <meta itemprop="description" content="I&#039;ve chronicled the radical Left&#039;s war on JROTC and campus recruiters for years. Now, the war has been taken up by &quot;mainstream&quot; media journalists recklessly inciting hatred of one of the nation&#039;s most effective youth leadership programs.

Shame, shame, shame:

https://twitter.com/CRTV/status/965"/>
  <meta itemprop="image" content="http://michellemalkin.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-20-at-12.44.54-AM-e1519112727518.png"/>
  <meta itemprop="datePublished" content="2018-02-20"/>
  <meta itemprop="dateModified" content="2018-02-20T00:49:45+00:00" />
  <meta itemprop="author" content="Michelle Malkin"/>
 <!-- Twitter Cards -->
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.2.3 -->
	


<script id="headerbidder" type="text/javascript" src="//s3.amazonaws.com/ssl-intgr-net/prebid/103.js"></script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1011927/MMLKN_160_by_600', [160, 600], 'div-gpt-ad-1425579757569-0').addService(googletag.pubads());
googletag.defineSlot('/1011927/MMLKN_160_by_600_TOP', [160, 600], 'div-gpt-ad-1425579757569-1').addService(googletag.pubads());
googletag.defineSlot('/1011927/MMLKN_1_by_1', [1, 1], 'div-gpt-ad-1425579757569-2').addService(googletag.pubads());
googletag.defineSlot('/1011927/MMLKN_300_by_250_TOP', [300, 250], 'div-gpt-ad-1425579757569-5').addService(googletag.pubads());
/*
googletag.defineSlot('/1011927/MMLKN_300_by_250', [300, 250], 'div-gpt-ad-1425579757569-3').addService(googletag.pubads());
googletag.defineSlot('/1011927/MMLKN_300_by_250_MOBILE', [300, 250], 'div-gpt-ad-1425579757569-4').addService(googletag.pubads());
*/
googletag.defineSlot('/1011927/MMLKN_728_by_90', [728, 90], 'div-gpt-ad-1425579757569-6').addService(googletag.pubads());
//  try { amznads.setTargetingForGPTAsync('amznslots');} catch(e) { /*ignore*/}
googletag.enableServices();
});
</script>


</head>
<body>
<div id="add-notify-overlay"></div>
<div id="add-notify">
    <h1>Did You Know...</h1>
    <h2 id="add-notify-mesg"></h2>
    <input id="add-notify-btn-yes" type="button" value="Get the App" /> &nbsp;&nbsp;&nbsp; 
    <input id="add-notify-btn-no" type="button" value="No Thanks" />
</div>
<script>mm_mobileAppNotify();</script>
<div class="body2">
	<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://michellemalkin.com/2018/02/20/the-war-on-jrotc-resurrected-by-unhinged-liberal-media/"
    dc:identifier="http://michellemalkin.com/2018/02/20/the-war-on-jrotc-resurrected-by-unhinged-liberal-media/"
    dc:title="The war on JROTC resurrected&#8230;by unhinged liberal&nbsp;media"
    trackback:ping="http://michellemalkin.com/2018/02/20/the-war-on-jrotc-resurrected-by-unhinged-liberal-media/trackback/" />
</rdf:RDF> 
  	<div id="container">
    	<div id="header">
			<div class="menu-header-nav-container"><ul id="nav" class="menu"><li id="menu-item-152648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152648"><div class="nav-fade"></div><a href="http://michellemalkin.com/about/">About</a></li>
<li id="menu-item-152649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152649"><div class="nav-fade"></div><a href="http://michellemalkin.com/contact/">Contact</a></li>
<li id="menu-item-152650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152650"><div class="nav-fade"></div><a href="http://michellemalkin.com/archives/">Archives</a></li>
<li id="menu-item-152652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152652"><div class="nav-fade"></div><a href="http://www.townhall.com/Columnists/MichelleMalkin/">Columns</a></li>
<li id="menu-item-152653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152653"><div class="nav-fade"></div><a target="_blank" href="https://www.instagram.com/misstripleem/">Photos</a></li>
<li id="menu-item-178551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178551"><div class="nav-fade"></div><a target="_blank" href="https://www.crtv.com/michelle-malkin-investigates">CRTV</a></li>
</ul></div> 
            <div id="search-left"></div>
            <form method="get" action="/">
                <div id="searchBox"><input type="text" id="search" name="s" value="" /></div>
                <div id="search-right"></div>
                <div id="submitBox"><button id="submit"></button></div>
            </form>
            </div>
        <div id="banner"><a href="http://michellemalkin.com/" id="mainBannerImage" title="">Michelle Malkin</a> </div>
        <div id="content">
<div id="leftCol">
	        
	<div class="article">
		<h2><a href="http://michellemalkin.com/2018/02/20/the-war-on-jrotc-resurrected-by-unhinged-liberal-media/">The war on JROTC resurrected&#8230;by unhinged liberal&nbsp;media</a></h2>
		<table class="r"><tr><td>
            <a name="fb_share" type="button_count" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fmichellemalkin.com%2F2018%2F02%2F20%2Fthe-war-on-jrotc-resurrected-by-unhinged-liberal-media%2F&t=The war on JROTC resurrected&#8230;by unhinged liberal&nbsp;media" target="_blank">
				<img src="http://michellemalkin.com/wp-content/themes/malkin/images/fb_share.png" alt="Share" />
            </a>
		</td><td>
			<a href="http://twitter.com/share" target="_blank" class="twitter-share-button" data-url="http://michellemalkin.com/2018/02/20/the-war-on-jrotc-resurrected-by-unhinged-liberal-media/" data-count="none" data-via="michellemalkin">Tweet</a>
			<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
		</td></tr></table>
		<div class="author">By Michelle Malkin&nbsp;&nbsp;&#8226;&nbsp;&nbsp;February 20, 2018 12:49 AM</div>
		<div class="blog">
			<p><a href="http://michellemalkin.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-20-at-12.44.54-AM-1-e1519112765727.png"><img src="http://michellemalkin.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-20-at-12.44.54-AM-1-300x214.png" alt="" width="300" height="214" class="alignnone size-medium wp-image-186684" /></a></p>
<p>I&#8217;ve chronicled the radical Left&#8217;s <a href="http://michellemalkin.com/?s=jrotc">war on JROTC</a> and <a href="http://michellemalkin.com/2008/03/07/special-report-tracing-the-lefts-escalating-war-on-military-recruiters/">campus recruiters</a> for years. Now, the war has been taken up by &#8220;mainstream&#8221; media journalists recklessly inciting hatred of one of the nation&#8217;s most effective youth leadership programs.</p>
<p>Shame, shame, shame:</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Have the editors of the <a href="https://twitter.com/NYDailyNews?ref_src=twsrc%5Etfw">@NYDailyNews</a>, <a href="https://twitter.com/AP?ref_src=twsrc%5Etfw">@AP</a>, &amp; <a href="https://twitter.com/nytimes?ref_src=twsrc%5Etfw">@NYTimes</a> lost their minds and souls? Not that they had much left to lose. <br />These young heroes, their JROTC trainers, and all of their supporters, including YES the <a href="https://twitter.com/NRA?ref_src=twsrc%5Etfw">@NRA</a>, are are part of the solution NOT the problem. ~<a href="https://twitter.com/michellemalkin?ref_src=twsrc%5Etfw">@MichelleMalkin</a> <a href="https://t.co/3ls9CKyg9v">pic.twitter.com/3ls9CKyg9v</a></p>
<p>&mdash; CRTV (@CRTV) <a href="https://twitter.com/CRTV/status/965708066418180096?ref_src=twsrc%5Etfw">February 19, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>It’s one thing for gun control extremists and Democrat demagogues to wage war on the NRA.</p>
<p>It’s quite another for supposedly objective newspapers to use their front pages to incite collective, blanket hatred against law-abiding gun owners and smear one of the nation’s oldest and largest youth programs: the JROTC.</p>
<p>Look at this New York Daily News cover. </p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">The Florida shooting suspect was on an NRA-funded school rifle team <a href="https://t.co/6pZqrtZMRD">https://t.co/6pZqrtZMRD</a></p>
<p>An early look at Saturday&#39;s front&#8230; <a href="https://t.co/kqi7fd6G9J">pic.twitter.com/kqi7fd6G9J</a></p>
<p>&mdash; New York Daily News (@NYDailyNews) <a href="https://twitter.com/NYDailyNews/status/964678174612234240?ref_src=twsrc%5Etfw">February 17, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>It’s only February but this has to rank as one of the most vile pieces of liberal media propaganda of the year. “Trained by the NRA,” the sensational trash tabloid cover reads, with a menacing photo of the Parkland Florida school shooter, who “excelled in marksmanship program sponsored by gun group.”</p>
<p>The Associated Press, fresh off of admitting it had been duped into falsely reporting that the Parkland shooter was a member of a white supremacist group, plunged right back into propaganda spreading with its own anti-Second Amendment, fear-mongering attack:</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">White nationalist appears to have lied to the AP, other news outlets when he claimed that Florida school-shooting suspect was a member of his group. <a href="https://t.co/E09NtwL5qF">https://t.co/E09NtwL5qF</a></p>
<p>&mdash; The Associated Press (@AP) <a href="https://twitter.com/AP/status/964675496360456192?ref_src=twsrc%5Etfw">February 17, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">AP Exclusive: Florida school shooting suspect competed with an air-rifle marksmanship team supported by an NRA grant. <a href="https://t.co/4TWKuUIgjV">https://t.co/4TWKuUIgjV</a></p>
<p>&mdash; The Associated Press (@AP) <a href="https://twitter.com/AP/status/964604963115724800?ref_src=twsrc%5Etfw">February 16, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The <a href="https://www.nytimes.com/aponline/2018/02/16/us/ap-us-school-shooting-jrotc-nra.html">Fishwrap of Record</a> dutifully regurgitated the AP slime with a similar, instigating headline.</p>
<p>This program painted as so unforgivably sinister by left-wing media is the Junior Reserve Officers Training Program—created by Congress and signed into law by Democrat president Woodrow Wilson. More than 314,000 high school and middle school students of all races, creeds, and socioeconomic backgrounds benefit from the character education, community service, and leadership training offered by nearly 4000 JROTC instructors who are retired from active duty, reserve duty, or National Guard Army service.</p>
<p>Thanks to their JROTC training, two students at Marjory Stoneman Douglas High School helped save lives by shielding their classmates with Kevlar sheets. Another JROTC student, 15-year-old Peter Wang, sacrificed his life while holding the door open while helping usher classmates to safety. He was wearing his JROTC uniform when he died.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">It is with broken hearts that Sunrise Post 365 &amp; Stoneman Douglas JROTC shares the loss of our soaring eagles! We honor them, and will miss their courage, tenacity, and their smiles! Cadet Peter Wang, Cadet Martin Duque, and Cadet Alaina Petty. May they always soar high! <a href="https://t.co/eg0TKprzMV">pic.twitter.com/eg0TKprzMV</a></p>
<p>&mdash; sunrisepost365 (@sunrisepost365) <a href="https://twitter.com/sunrisepost365/status/965090002312056832?ref_src=twsrc%5Etfw">February 18, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </p>
<p>Have the editors of the NY Daily News, AP, and New York Times lost their minds and souls? Not that they had much left to lose.  These young heroes, their JROTC trainers, and all of their supporters, including YES the NRA, are are part of the solution NOT the problem. Baselessly attacking a program that instills discipline, respect, comraderie, and responsibility is reckless journalism and an incitement to the very violence that gun grabbers claim to oppose.</p>
			
			<div class="postCategories">Posted in: <a href="http://michellemalkin.com/category/media/" rel="category tag">Media</a></div>

            <div class="postCategories">
                        <a href="http://michellemalkin.com/2018/02/20/the-war-on-jrotc-resurrected-by-unhinged-liberal-media/print">Printer Friendly</a>
                        </div>
            
            <div class="postInfo"></div>
		</div>
    </div>    </div>


	<div id="middleCol">

									<div id="relatedBar"></div>
														<div class="blogStory">
        <h2><a href="http://michellemalkin.com/2018/02/07/memo-to-dan-rather-shut-up-about-memos/">Memo to Dan Rather: Shut up about&nbsp;memos</a></h2>
        <div class="blogInfo">
        <p>February 7, 2018 08:18 AM by Michelle Malkin</p>
                </div>
		        <div class="blogPhoto"><a href="http://michellemalkin.com/2018/02/07/memo-to-dan-rather-shut-up-about-memos/"><img width="240" height="180" src="http://michellemalkin.com/wp-content/uploads/2018/02/73809783-e1518016652837.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
    	    	<div class="blogFooter"></div>
    </div>
										<div class="blogStory">
        <h2><a href="http://michellemalkin.com/2018/01/18/dare-to-dream-newsweek-renews-hope-for-hillary-fans/">Dare to dream: Newsweek renews hope for Hillary&nbsp;fans</a></h2>
        <div class="blogInfo">
        <p>January 18, 2018 06:57 PM by Doug Powers</p>
                </div>
		        <div class="blogPhoto"><a href="http://michellemalkin.com/2018/01/18/dare-to-dream-newsweek-renews-hope-for-hillary-fans/"><img width="248" height="186" src="http://michellemalkin.com/wp-content/uploads/2016/05/tellingchance.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
    	    	<div class="blogFooter"><p>Sad</p>
</div>
    </div>
										<div class="blogStory">
        <h2><a href="http://michellemalkin.com/2018/01/14/confirmed-simone-from-ferris-buellers-day-off-had-more-reliable-sources-than-fire-and-fury-author/">Confirmed: Simone from Ferris Bueller&#8217;s Day Off had more reliable sources than &#8216;Fire and Fury&#8217;&nbsp;author</a></h2>
        <div class="blogInfo">
        <p>January 14, 2018 11:43 AM by Doug Powers</p>
                </div>
		        <div class="blogPhoto"><a href="http://michellemalkin.com/2018/01/14/confirmed-simone-from-ferris-buellers-day-off-had-more-reliable-sources-than-fire-and-fury-author/"><img width="245" height="137" src="http://michellemalkin.com/wp-content/uploads/2018/01/simone-e1515953798460.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
    	    	<div class="blogFooter"><p>Credibility</p>
</div>
    </div>
										<div class="blogStory">
        <h2><a href="http://michellemalkin.com/2018/01/09/fire-and-fury-author-also-apparently-a-heck-of-a-mind-reader/">&#8216;Fire and Fury&#8217; author also apparently a heck of a mind&nbsp;reader</a></h2>
        <div class="blogInfo">
        <p>January 9, 2018 11:54 AM by Doug Powers</p>
                </div>
		        <div class="blogPhoto"><a href="http://michellemalkin.com/2018/01/09/fire-and-fury-author-also-apparently-a-heck-of-a-mind-reader/"><img width="230" height="184" src="http://michellemalkin.com/wp-content/uploads/2017/02/journalism-e1487902128988.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
    	    	<div class="blogFooter"><p>Resistance porn &#038; little more</p>
</div>
    </div>
										<div class="blogStory">
        <h2><a href="http://michellemalkin.com/2018/01/08/poll-whats-the-dumbest-climate-change-hot-take-of-the-year-so-far/">Poll: What&#8217;s the dumbest &#8216;climate change&#8217; hot take of the year (so&nbsp;far)?</a></h2>
        <div class="blogInfo">
        <p>January 8, 2018 08:51 PM by Doug Powers</p>
                </div>
		        <div class="blogPhoto"><a href="http://michellemalkin.com/2018/01/08/poll-whats-the-dumbest-climate-change-hot-take-of-the-year-so-far/"><img width="240" height="175" src="http://michellemalkin.com/wp-content/uploads/2017/03/stupid-e1491013224127.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
    	    	<div class="blogFooter"><p>&#8220;Science,&#8221; but not really</p>
</div>
    </div>
										<p style="clear:both;display:block;"><br />Categories: <a href="http://michellemalkin.com/category/enviro-nitwits/" rel="category tag">Enviro-nitwits</a>, <a href="http://michellemalkin.com/category/enviro-nitwits/global-warming-enviro-nitwits/" rel="category tag">global warming</a>, <a href="http://michellemalkin.com/category/media/" rel="category tag">Media</a></p>
			</div>
		</div><!--END CONTENT-->
	</div><!--END CONTAINER-->
	<div class="clearMe"></div>
    <div id="footerBar">
        <div class="widget-content">			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_fixed_height  sbi_col_6" style="width:100%; height:350px; background-color: #ffffff; " data-id="1252859298" data-num="6" data-res="auto" data-cols="6" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;true&quot;, &quot;headercolor&quot;: &quot;72123b&quot;, &quot;imagepadding&quot;: &quot;&quot;}'><div class="sb_instagram_header" style="padding: 0px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load" style="padding-top: 5px"><div class="sbi_follow_btn"><a href="https://instagram.com/" style="background: #72123b; color: #ffffff;" target="_blank"><i class="fa fa-instagram"></i>Follow Me On Instagram</a></div></div></div></div>
		</div>    </div>
	<div id="footer">
		<div id="footerContainer">
			<div id="footerNav">
            	<div class="footerMenu"><ul id="menu-header-nav" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152648"><a href="http://michellemalkin.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152649"><a href="http://michellemalkin.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152650"><a href="http://michellemalkin.com/archives/">Archives</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152652"><a href="http://www.townhall.com/Columnists/MichelleMalkin/">Columns</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152653"><a target="_blank" href="https://www.instagram.com/misstripleem/">Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178551"><a target="_blank" href="https://www.crtv.com/michelle-malkin-investigates">CRTV</a></li>
</ul></div>			</div>
			<div id="footerInfo" style="width:450px">
				Powered by <a href="http://soundst.com/">Sound Strategies Inc.</a><br />
				Design by <a href="http://theblogstudio.com/">The BlogStudio</a><br />
				&copy; 2004-2018 &#8211; Jazz Mustache LLC &#8210; all rights reserved<br /><br />
			</div>

		</div>
	</div>

	

<!-- MMLKN_1_by_1 -->
<div id='div-gpt-ad-1425579757569-2' style='width:1px; height:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1425579757569-2'); });
</script>
</div>



	<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1252859298.3a81a9f.44d7b15e328a48f9ac0b8fcbfb9c181a"};
/* ]]> */
</script>
<script type='text/javascript' src='http://michellemalkin.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.6'></script>
<script type='text/javascript' src='http://michellemalkin.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MadMimi = {"thankyou":"Thank you for signing up!","thankyou_suppressed":"Thank you for signing up! Please check your email to confirm your subscription.","oops":"Oops! There was a problem. Please try again.","fix":"There was a problem. Please fill all required fields."};
/* ]]> */
</script>
<script type='text/javascript' src='http://michellemalkin.com/wp-content/plugins/mad-mimi-sign-up-forms/js/mimi.min.js?ver=1.5.1'></script>
<script type='text/javascript' src='http://michellemalkin.com/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>

    <!-- Start Quantcast tag -->
    <script type="text/javascript">
    _qoptions={
    qacct:"p-5cEk6yfIemCS2"
    };
    </script>
    <script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
    <noscript>
    <img src="http://pixel.quantserve.com/pixel/p-5cEk6yfIemCS2.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>
    <!-- End Quantcast tag -->

    <script src="http://www.google-analytics.com/urchin.js" type="text/javascript">
    </script>
    <script type="text/javascript">
    _uacct = "UA-2595414-1";
    urchinTracker();
    </script>

    </div> <!-- END: .body2 -->

</body>
</html>

<!-- Dynamic page generated in 0.173 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-02-20 09:38:54 -->

<!-- super cache -->