<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Michelle Malkin |  &raquo; Missing Marizela: Seven years</title>
<meta name="description" content="Missing Marizela: Seven years">
<meta name="verify-v1" content="8k/nNmBM53naR6ulGbo+6Kq8/SjVL7drYOyU/uqowf8=" />
<meta adtegrity='iwujbmzjch' />
<meta appleId='421697100' />

<link rel="alternate" type="application/rss+xml" title="http://michellemalkin.com RSS Feed" href="http://feeds.feedburner.com/michellemalkin/posts" />
<link rel="icon" type="image/x-icon" href="http://michellemalkin.com/wp-content/themes/malkin/favicon.ico" />
<link rel="shortcut icon" type="image/x-icon" href="http://michellemalkin.com/wp-content/themes/malkin/favicon.ico" />

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MichelleMalkin.com &raquo; Missing Marizela: Seven&nbsp;years Comments Feed" href="http://michellemalkin.com/2018/03/05/missing-marizela-seven-years/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/michellemalkin.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='BotBlockerCSS-css'  href='http://michellemalkin.com/wp-content/plugins/botblocker//styles.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://michellemalkin.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mm-style-css'  href='http://michellemalkin.com/wp-content/themes/malkin/style.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mimi-base-css'  href='http://michellemalkin.com/wp-content/plugins/mad-mimi-sign-up-forms/css/mimi.min.css?ver=1.5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://michellemalkin.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://michellemalkin.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://michellemalkin.com/wp-content/themes/malkin/js/mm.js?ver=4.9.3'></script>
<link rel='https://api.w.org/' href='http://michellemalkin.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://michellemalkin.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://michellemalkin.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Release the Florida School Shooting Surveillance&nbsp;Video' href='http://michellemalkin.com/2018/02/28/release-the-florida-school-shooting-surveillance-video/' />
<meta name="generator" content="WordPress 4.9.3" />
<link rel="canonical" href="http://michellemalkin.com/2018/03/05/missing-marizela-seven-years/" />
<link rel='shortlink' href='http://michellemalkin.com/?p=186713' />
<link rel="alternate" type="application/json+oembed" href="http://michellemalkin.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmichellemalkin.com%2F2018%2F03%2F05%2Fmissing-marizela-seven-years%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://michellemalkin.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmichellemalkin.com%2F2018%2F03%2F05%2Fmissing-marizela-seven-years%2F&#038;format=xml" />
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":"http:\/\/michellemalkin.com\/2018\/03\/05\/missing-marizela-seven-years\/","publisher":{"@type":"Organization","name":"MichelleMalkin.com","logo":{"@type":"ImageObject","url":"http:\/\/michellemalkin.com\/wp-content\/uploads\/2016\/12\/google-amp.logo_.jpg","height":39,"width":214}},"headline":"Missing Marizela: Seven&nbsp;years","datePublished":"2018-03-05T07:27:56+00:00","dateModified":"2018-03-05T07:27:56+00:00","author":{"@type":"Person","name":"therealmichellemalkin"},"image":{"@type":"ImageObject","url":"http:\/\/michellemalkin.com\/wp-content\/uploads\/2016\/03\/marizela_custom-e968cc2e622e0a23e93008b52e6591e22d19dc1c-s6-c30-e1520259045970.jpg","width":200,"height":202}}</script>
		<link rel="stylesheet" href="http://disqus.com/stylesheets/michellemalkin/disqus.css?v=2.0" type="text/css" media="screen" />		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<link rel="amphtml" href="http://michellemalkin.com/2018/03/05/missing-marizela-seven-years/amp/" />
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.2.3 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="MichelleMalkin.com"/>
  <meta property="og:title" content="Missing Marizela: Seven years"/>
  <meta property="og:url" content="http://michellemalkin.com/2018/03/05/missing-marizela-seven-years/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Longtime readers may remember that on this day seven years ago, my cousin Marizela (&quot;Em Em) Perez went missing near her college campus at the University of Washington in Seattle. The shock and horror never wear off.

The investigation is at a standstill. But our Find Marizela website is still up."/>
  <meta property="og:image" content="http://michellemalkin.com/wp-content/uploads/2016/03/marizela_custom-e968cc2e622e0a23e93008b52e6591e22d19dc1c-s6-c30-e1520259045970.jpg"/>
  <meta property="article:published_time" content="2018-03-05T07:27:56+00:00"/>
  <meta property="article:modified_time" content="2018-03-05T07:27:56+00:00" />
  <meta property="og:updated_time" content="2018-03-05T07:27:56+00:00" />
  <meta property="article:section" content="Marizela"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Missing Marizela: Seven years"/>
  <meta itemprop="headline" content="Missing Marizela: Seven years"/>
  <meta itemprop="description" content="Longtime readers may remember that on this day seven years ago, my cousin Marizela (&quot;Em Em) Perez went missing near her college campus at the University of Washington in Seattle. The shock and horror never wear off.

The investigation is at a standstill. But our Find Marizela website is still up."/>
  <meta itemprop="image" content="http://michellemalkin.com/wp-content/uploads/2016/03/marizela_custom-e968cc2e622e0a23e93008b52e6591e22d19dc1c-s6-c30-e1520259045970.jpg"/>
  <meta itemprop="datePublished" content="2018-03-05"/>
  <meta itemprop="dateModified" content="2018-03-05T07:27:56+00:00" />
  <meta itemprop="author" content="Michelle Malkin"/>
 <!-- Twitter Cards -->
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.2.3 -->
	


<script id="headerbidder" type="text/javascript" src="//s3.amazonaws.com/ssl-intgr-net/prebid/103.js"></script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1011927/MMLKN_160_by_600', [160, 600], 'div-gpt-ad-1425579757569-0').addService(googletag.pubads());
googletag.defineSlot('/1011927/MMLKN_160_by_600_TOP', [160, 600], 'div-gpt-ad-1425579757569-1').addService(googletag.pubads());
googletag.defineSlot('/1011927/MMLKN_1_by_1', [1, 1], 'div-gpt-ad-1425579757569-2').addService(googletag.pubads());
googletag.defineSlot('/1011927/MMLKN_300_by_250_TOP', [300, 250], 'div-gpt-ad-1425579757569-5').addService(googletag.pubads());
/*
googletag.defineSlot('/1011927/MMLKN_300_by_250', [300, 250], 'div-gpt-ad-1425579757569-3').addService(googletag.pubads());
googletag.defineSlot('/1011927/MMLKN_300_by_250_MOBILE', [300, 250], 'div-gpt-ad-1425579757569-4').addService(googletag.pubads());
*/
googletag.defineSlot('/1011927/MMLKN_728_by_90', [728, 90], 'div-gpt-ad-1425579757569-6').addService(googletag.pubads());
//  try { amznads.setTargetingForGPTAsync('amznslots');} catch(e) { /*ignore*/}
googletag.enableServices();
});
</script>


</head>
<body>
<div id="add-notify-overlay"></div>
<div id="add-notify">
    <h1>Did You Know...</h1>
    <h2 id="add-notify-mesg"></h2>
    <input id="add-notify-btn-yes" type="button" value="Get the App" /> &nbsp;&nbsp;&nbsp; 
    <input id="add-notify-btn-no" type="button" value="No Thanks" />
</div>
<script>mm_mobileAppNotify();</script>
<div class="body2">
	<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://michellemalkin.com/2018/03/05/missing-marizela-seven-years/"
    dc:identifier="http://michellemalkin.com/2018/03/05/missing-marizela-seven-years/"
    dc:title="Missing Marizela: Seven&nbsp;years"
    trackback:ping="http://michellemalkin.com/2018/03/05/missing-marizela-seven-years/trackback/" />
</rdf:RDF> 
  	<div id="container">
    	<div id="header">
			<div class="menu-header-nav-container"><ul id="nav" class="menu"><li id="menu-item-152648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152648"><div class="nav-fade"></div><a href="http://michellemalkin.com/about/">About</a></li>
<li id="menu-item-152649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152649"><div class="nav-fade"></div><a href="http://michellemalkin.com/contact/">Contact</a></li>
<li id="menu-item-152650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152650"><div class="nav-fade"></div><a href="http://michellemalkin.com/archives/">Archives</a></li>
<li id="menu-item-152652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152652"><div class="nav-fade"></div><a href="http://www.townhall.com/Columnists/MichelleMalkin/">Columns</a></li>
<li id="menu-item-152653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152653"><div class="nav-fade"></div><a target="_blank" href="https://www.instagram.com/misstripleem/">Photos</a></li>
<li id="menu-item-178551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178551"><div class="nav-fade"></div><a target="_blank" href="https://www.crtv.com/michelle-malkin-investigates">CRTV</a></li>
</ul></div> 
            <div id="search-left"></div>
            <form method="get" action="/">
                <div id="searchBox"><input type="text" id="search" name="s" value="" /></div>
                <div id="search-right"></div>
                <div id="submitBox"><button id="submit"></button></div>
            </form>
            </div>
        <div id="banner"><a href="http://michellemalkin.com/" id="mainBannerImage" title="">Michelle Malkin</a> </div>
        <div id="content">
<div id="leftCol">
	        
	<div class="article">
		<h2><a href="http://michellemalkin.com/2018/03/05/missing-marizela-seven-years/">Missing Marizela: Seven&nbsp;years</a></h2>
		<table class="r"><tr><td>
            <a name="fb_share" type="button_count" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fmichellemalkin.com%2F2018%2F03%2F05%2Fmissing-marizela-seven-years%2F&t=Missing Marizela: Seven&nbsp;years" target="_blank">
				<img src="http://michellemalkin.com/wp-content/themes/malkin/images/fb_share.png" alt="Share" />
            </a>
		</td><td>
			<a href="http://twitter.com/share" target="_blank" class="twitter-share-button" data-url="http://michellemalkin.com/2018/03/05/missing-marizela-seven-years/" data-count="none" data-via="michellemalkin">Tweet</a>
			<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
		</td></tr></table>
		<div class="author">By Michelle Malkin&nbsp;&nbsp;&#8226;&nbsp;&nbsp;March 5, 2018 07:27 AM</div>
		<div class="blog">
			<p><a href="http://michellemalkin.com/wp-content/uploads/2011/10/marizela1.jpg"><img src="http://michellemalkin.com/wp-content/uploads/2011/10/marizela1-300x168.jpg" alt="" width="300" height="168" class="alignnone size-medium wp-image-98686" srcset="http://michellemalkin.com/wp-content/uploads/2011/10/marizela1-300x168.jpg 300w, http://michellemalkin.com/wp-content/uploads/2011/10/marizela1.jpg 396w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p>Longtime readers may remember that on this day seven years ago, my cousin Marizela (&#8220;Em Em) Perez went missing near her college campus at the University of Washington in Seattle. The shock and horror never wear off.</p>
<p>The investigation is at a standstill. But our <a href="http://findmarizela.com/">Find Marizela website</a> is still up. </p>
<p>Someone somewhere might remember something or see something that could provide clues.</p>
<p>So I&#8217;m reposting Marizela&#8217;s missing person flyer:</p>
<p><img src="http://michellemalkin.com/wp-content/uploads/2016/03/marizelaFlyer-220x300.png" alt="marizelaFlyer" width="220" height="300" class="alignnone size-medium wp-image-172400" srcset="http://michellemalkin.com/wp-content/uploads/2016/03/marizelaFlyer-220x300.png 220w, http://michellemalkin.com/wp-content/uploads/2016/03/marizelaFlyer.png 548w" sizes="(max-width: 220px) 100vw, 220px" /></p>
<p>And videos of her last known whereabouts:</p>
<p><iframe width="500" height="375" src="https://www.youtube.com/embed/y9xqDJ2A97o?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
<p><iframe width="500" height="375" src="https://www.youtube.com/embed/A3KHb89aM40?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
<p>Marizela is one of thousands of missing persons in the <a href="https://www.findthemissing.org/en/cases/9837/0/">NAMUS database</a>. Please keep Marizela and her parents in your prayers&#8211;and if you know something, please contact the <a href="https://www.seattle.gov/police/about-us/contact-us">Seattle Police Department.</a></p>
<p>***</p>
<p>Related:</p>
<p><a href="http://wavy.com/2018/03/02/ashanti-alert-bill-passes-in-general-assembly-awaits-northams-approval/">‘Ashanti Alert’ bill passes in General Assembly, awaits Northam’s approval</a></p>
<blockquote><p>The abduction and slaying of a 19-year-old Norfolk woman prompted General Assembly approval of legislation to create an Amber Alert-like system for “critically missing” adults.</p>
<p>The “Ashanti Alert” called for in HB 260, sponsored by Del. Jerrauld Jones, D-Norfolk, was approved by the Senate on Thursday and now awaits the signature of Gov. Ralph Northam to become law.</p>
<p>Ashanti Billie was abducted in 2017 from Joint Expeditionary Base Little Creek, where she worked at a sandwich shop, and later found dead in Charlotte, North Carolina. Because Billie was an adult, she didn’t meet the criteria for an Amber Alert.</p>
<p>“Once Ashanti went missing, we became more aware of other situations where something like this had happened but there was no mechanism in place,” said Jones, who represents the 89th House District, where Billie lived. “This is a public safety issue, not a partisan issue.”</p></blockquote>
			
			<div class="postCategories">Posted in: <a href="http://michellemalkin.com/category/marizela/" rel="category tag">Marizela</a></div>

            <div class="postCategories">
                        <a href="http://michellemalkin.com/2018/03/05/missing-marizela-seven-years/print">Printer Friendly</a>
                        </div>
            
            <div class="postInfo"></div>
		</div>
    </div>    </div>


	<div id="middleCol">

									<div id="relatedBar"></div>
														<div class="blogStory">
        <h2><a href="http://michellemalkin.com/2016/03/05/five-years-missing-marizela-lahat-ay-magiging-maayos/">Five years missing Marizela: Lahat ay magiging&nbsp;maayos.</a></h2>
        <div class="blogInfo">
        <p>March 5, 2016 08:38 AM by Michelle Malkin</p>
                </div>
		        <div class="blogPhoto"><a href="http://michellemalkin.com/2016/03/05/five-years-missing-marizela-lahat-ay-magiging-maayos/"><img width="200" height="202" src="http://michellemalkin.com/wp-content/uploads/2016/03/marizela_custom-e968cc2e622e0a23e93008b52e6591e22d19dc1c-s6-c30-e1520259045970.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
    	    	<div class="blogFooter"></div>
    </div>
										<div class="blogStory">
        <h2><a href="http://michellemalkin.com/2015/03/05/never-give-up-hope-marizela-four-years-later/">Never give up hope: Marizela, four years&nbsp;later</a></h2>
        <div class="blogInfo">
        <p>March 5, 2015 06:55 AM by Michelle Malkin</p>
                </div>
		    	<div class="blogFooter"></div>
    </div>
										<div class="blogStory">
        <h2><a href="http://michellemalkin.com/2014/03/05/three-years-later-praying-and-hoping-for-marizela/">Three years later: Praying and hoping for&nbsp;Marizela</a></h2>
        <div class="blogInfo">
        <p>March 5, 2014 04:28 AM by Michelle Malkin</p>
                </div>
		        <div class="blogPhoto"><a href="http://michellemalkin.com/2014/03/05/three-years-later-praying-and-hoping-for-marizela/"><img width="184" height="238" src="http://michellemalkin.com/wp-content/uploads/2014/03/images-3.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
    	    	<div class="blogFooter"></div>
    </div>
										<div class="blogStory">
        <h2><a href="http://michellemalkin.com/2013/03/05/two-years-later-marizela-is-still-missing/">Two years later: Marizela is still&nbsp;missing</a></h2>
        <div class="blogInfo">
        <p>March 5, 2013 09:17 AM by Michelle Malkin</p>
                </div>
		    	<div class="blogFooter"></div>
    </div>
										<div class="blogStory">
        <h2><a href="http://michellemalkin.com/2012/03/05/one-year-later-marizela-is-still-missing-plus-a-public-appeal-to-google/">One year later: Marizela is still missing; Plus: A public appeal to&nbsp;Google</a></h2>
        <div class="blogInfo">
        <p>March 5, 2012 02:40 AM by Michelle Malkin</p>
                </div>
		    	<div class="blogFooter"></div>
    </div>
										<p style="clear:both;display:block;"><br />Categories: <a href="http://michellemalkin.com/category/marizela/" rel="category tag">Marizela</a></p>
			</div>
		</div><!--END CONTENT-->
	</div><!--END CONTAINER-->
	<div class="clearMe"></div>
    <div id="footerBar">
        <div class="widget-content">			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_fixed_height  sbi_col_6" style="width:100%; height:350px; background-color: #ffffff; " data-id="1252859298" data-num="6" data-res="auto" data-cols="6" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;true&quot;, &quot;headercolor&quot;: &quot;72123b&quot;, &quot;imagepadding&quot;: &quot;&quot;}'><div class="sb_instagram_header" style="padding: 0px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load" style="padding-top: 5px"><div class="sbi_follow_btn"><a href="https://instagram.com/" style="background: #72123b; color: #ffffff;" target="_blank"><i class="fa fa-instagram"></i>Follow Me On Instagram</a></div></div></div></div>
		</div>    </div>
	<div id="footer">
		<div id="footerContainer">
			<div id="footerNav">
            	<div class="footerMenu"><ul id="menu-header-nav" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152648"><a href="http://michellemalkin.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152649"><a href="http://michellemalkin.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152650"><a href="http://michellemalkin.com/archives/">Archives</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152652"><a href="http://www.townhall.com/Columnists/MichelleMalkin/">Columns</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152653"><a target="_blank" href="https://www.instagram.com/misstripleem/">Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178551"><a target="_blank" href="https://www.crtv.com/michelle-malkin-investigates">CRTV</a></li>
</ul></div>			</div>
			<div id="footerInfo" style="width:450px">
				Powered by <a href="http://soundst.com/">Sound Strategies Inc.</a><br />
				Design by <a href="http://theblogstudio.com/">The BlogStudio</a><br />
				&copy; 2004-2018 &#8211; Jazz Mustache LLC &#8210; all rights reserved<br /><br />
			</div>

		</div>
	</div>

	

<!-- MMLKN_1_by_1 -->
<div id='div-gpt-ad-1425579757569-2' style='width:1px; height:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1425579757569-2'); });
</script>
</div>



	<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1252859298.3a81a9f.44d7b15e328a48f9ac0b8fcbfb9c181a"};
/* ]]> */
</script>
<script type='text/javascript' src='http://michellemalkin.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.6'></script>
<script type='text/javascript' src='http://michellemalkin.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MadMimi = {"thankyou":"Thank you for signing up!","thankyou_suppressed":"Thank you for signing up! Please check your email to confirm your subscription.","oops":"Oops! There was a problem. Please try again.","fix":"There was a problem. Please fill all required fields."};
/* ]]> */
</script>
<script type='text/javascript' src='http://michellemalkin.com/wp-content/plugins/mad-mimi-sign-up-forms/js/mimi.min.js?ver=1.5.1'></script>
<script type='text/javascript' src='http://michellemalkin.com/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>

    <!-- Start Quantcast tag -->
    <script type="text/javascript">
    _qoptions={
    qacct:"p-5cEk6yfIemCS2"
    };
    </script>
    <script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
    <noscript>
    <img src="http://pixel.quantserve.com/pixel/p-5cEk6yfIemCS2.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>
    <!-- End Quantcast tag -->

    <script src="http://www.google-analytics.com/urchin.js" type="text/javascript">
    </script>
    <script type="text/javascript">
    _uacct = "UA-2595414-1";
    urchinTracker();
    </script>

    </div> <!-- END: .body2 -->

</body>
</html>

<!-- Dynamic page generated in 0.161 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-03-05 13:55:11 -->

<!-- super cache -->