<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Michelle Malkin |  &raquo; The Left&#8217;s Long War on Conservative Free Speech</title>
<meta name="description" content="The Left&#8217;s Long War on Conservative Free Speech">
<meta name="verify-v1" content="8k/nNmBM53naR6ulGbo+6Kq8/SjVL7drYOyU/uqowf8=" />
<meta adtegrity='iwujbmzjch' />
<meta appleId='421697100' />

<link rel="alternate" type="application/rss+xml" title="http://michellemalkin.com RSS Feed" href="http://feeds.feedburner.com/michellemalkin/posts" />
<link rel="icon" type="image/x-icon" href="http://michellemalkin.com/wp-content/themes/malkin/favicon.ico" />
<link rel="shortcut icon" type="image/x-icon" href="http://michellemalkin.com/wp-content/themes/malkin/favicon.ico" />

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MichelleMalkin.com &raquo; The Left&#8217;s Long War on Conservative Free&nbsp;Speech Comments Feed" href="http://michellemalkin.com/2018/08/29/the-lefts-long-war-on-conservative-free-speech/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/michellemalkin.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='BotBlockerCSS-css'  href='http://michellemalkin.com/wp-content/plugins/botblocker//styles.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://michellemalkin.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mm-style-css'  href='http://michellemalkin.com/wp-content/themes/malkin/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='mimi-base-css'  href='http://michellemalkin.com/wp-content/plugins/mad-mimi-sign-up-forms/css/mimi.min.css?ver=1.5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://michellemalkin.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://michellemalkin.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://michellemalkin.com/wp-content/themes/malkin/js/mm.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='http://michellemalkin.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://michellemalkin.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://michellemalkin.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Let&#8217;s all join together to stop out-of-control&nbsp;prosecutors' href='http://michellemalkin.com/2018/08/23/lets-all-join-together-to-stop-out-of-control-prosecutors/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="http://michellemalkin.com/2018/08/29/the-lefts-long-war-on-conservative-free-speech/" />
<link rel='shortlink' href='http://michellemalkin.com/?p=186868' />
<link rel="alternate" type="application/json+oembed" href="http://michellemalkin.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmichellemalkin.com%2F2018%2F08%2F29%2Fthe-lefts-long-war-on-conservative-free-speech%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://michellemalkin.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmichellemalkin.com%2F2018%2F08%2F29%2Fthe-lefts-long-war-on-conservative-free-speech%2F&#038;format=xml" />
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":"http:\/\/michellemalkin.com\/2018\/08\/29\/the-lefts-long-war-on-conservative-free-speech\/","publisher":{"@type":"Organization","name":"MichelleMalkin.com","logo":{"@type":"ImageObject","url":"http:\/\/michellemalkin.com\/wp-content\/uploads\/2016\/12\/google-amp.logo_.jpg","height":39,"width":214}},"headline":"The Left&#8217;s Long War on Conservative Free&nbsp;Speech","datePublished":"2018-08-29T10:08:05+00:00","dateModified":"2018-08-29T10:08:05+00:00","author":{"@type":"Person","name":"therealmichellemalkin"},"image":{"@type":"ImageObject","url":"http:\/\/michellemalkin.com\/wp-content\/uploads\/2018\/08\/Screen-Shot-2018-08-29-at-10.07.06-AM-e1535558863360.png","width":200,"height":111}}</script>
		<link rel="stylesheet" href="http://disqus.com/stylesheets/michellemalkin/disqus.css?v=2.0" type="text/css" media="screen" />		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<link rel="amphtml" href="http://michellemalkin.com/2018/08/29/the-lefts-long-war-on-conservative-free-speech/amp/" />
<!-- START - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.4.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="MichelleMalkin.com"/>
  <meta property="og:title" content="The Left&#039;s Long War on Conservative Free Speech"/>
  <meta property="og:url" content="http://michellemalkin.com/2018/08/29/the-lefts-long-war-on-conservative-free-speech/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="The Left&#039;s Long War on Conservative Free Speech
by Michelle Malkin
Creators Syndicate
Copyright 2018

In the competition of ideas, you can&#039;t win the game if you&#039;re not on the playing field.

That&#039;s why Silicon Valley bigwigs&#039; stubborn refusal to put business above their own personal partisan"/>
  <meta property="og:image" content="http://michellemalkin.com/wp-content/uploads/2018/08/Screen-Shot-2018-08-29-at-10.07.06-AM-e1535558863360.png"/>
  <meta property="article:published_time" content="2018-08-29T10:08:05+00:00"/>
  <meta property="article:modified_time" content="2018-08-29T10:08:05+00:00" />
  <meta property="og:updated_time" content="2018-08-29T10:08:05+00:00" />
  <meta property="article:section" content="Blogosphere"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="The Left&#039;s Long War on Conservative Free Speech"/>
  <meta itemprop="headline" content="The Left&#039;s Long War on Conservative Free Speech"/>
  <meta itemprop="description" content="The Left&#039;s Long War on Conservative Free Speech
by Michelle Malkin
Creators Syndicate
Copyright 2018

In the competition of ideas, you can&#039;t win the game if you&#039;re not on the playing field.

That&#039;s why Silicon Valley bigwigs&#039; stubborn refusal to put business above their own personal partisan"/>
  <meta itemprop="image" content="http://michellemalkin.com/wp-content/uploads/2018/08/Screen-Shot-2018-08-29-at-10.07.06-AM-e1535558863360.png"/>
  <meta itemprop="datePublished" content="2018-08-29"/>
  <meta itemprop="dateModified" content="2018-08-29T10:08:05+00:00" />
  <meta itemprop="author" content="Michelle Malkin"/>
 <!-- Twitter Cards -->
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.4.1 -->
	


<script id="headerbidder" type="text/javascript" src="//s3.amazonaws.com/ssl-intgr-net/prebid/103.js"></script>

</head>
<body>
<div id="add-notify-overlay"></div>
<div id="add-notify">
    <h1>Did You Know...</h1>
    <h2 id="add-notify-mesg"></h2>
    <input id="add-notify-btn-yes" type="button" value="Get the App" /> &nbsp;&nbsp;&nbsp; 
    <input id="add-notify-btn-no" type="button" value="No Thanks" />
</div>
<script>mm_mobileAppNotify();</script>
<div class="body2">
	<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://michellemalkin.com/2018/08/29/the-lefts-long-war-on-conservative-free-speech/"
    dc:identifier="http://michellemalkin.com/2018/08/29/the-lefts-long-war-on-conservative-free-speech/"
    dc:title="The Left&#8217;s Long War on Conservative Free&nbsp;Speech"
    trackback:ping="http://michellemalkin.com/2018/08/29/the-lefts-long-war-on-conservative-free-speech/trackback/" />
</rdf:RDF> 
  	<div id="container">
    	<div id="header">
			<div class="menu-header-nav-container"><ul id="nav" class="menu"><li id="menu-item-152648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152648"><div class="nav-fade"></div><a href="http://michellemalkin.com/about/">About</a></li>
<li id="menu-item-152649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152649"><div class="nav-fade"></div><a href="http://michellemalkin.com/contact/">Contact</a></li>
<li id="menu-item-152650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152650"><div class="nav-fade"></div><a href="http://michellemalkin.com/archives/">Archives</a></li>
<li id="menu-item-152652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152652"><div class="nav-fade"></div><a href="http://www.townhall.com/Columnists/MichelleMalkin/">Columns</a></li>
<li id="menu-item-152653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152653"><div class="nav-fade"></div><a target="_blank" href="https://www.instagram.com/misstripleem/">Photos</a></li>
<li id="menu-item-178551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178551"><div class="nav-fade"></div><a target="_blank" href="https://www.crtv.com/michelle-malkin-investigates">CRTV</a></li>
</ul></div> 
            <div id="search-left"></div>
            <form method="get" action="/">
                <div id="searchBox"><input type="text" id="search" name="s" value="" /></div>
                <div id="search-right"></div>
                <div id="submitBox"><button id="submit"></button></div>
            </form>
            </div>
        <div id="banner"><a href="http://michellemalkin.com/" id="mainBannerImage" title="">Michelle Malkin</a> </div>
        <div id="content">
<div id="leftCol">
	        
	<div class="article">
		<h2><a href="http://michellemalkin.com/2018/08/29/the-lefts-long-war-on-conservative-free-speech/">The Left&#8217;s Long War on Conservative Free&nbsp;Speech</a></h2>
		<table class="r"><tr><td>
            <a name="fb_share" type="button_count" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fmichellemalkin.com%2F2018%2F08%2F29%2Fthe-lefts-long-war-on-conservative-free-speech%2F&t=The Left&#8217;s Long War on Conservative Free&nbsp;Speech" target="_blank">
				<img src="http://michellemalkin.com/wp-content/themes/malkin/images/fb_share.png" alt="Share" />
            </a>
		</td><td>
			<a href="http://twitter.com/share" target="_blank" class="twitter-share-button" data-url="http://michellemalkin.com/2018/08/29/the-lefts-long-war-on-conservative-free-speech/" data-count="none" data-via="michellemalkin">Tweet</a>
			<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
		</td></tr></table>
		<div class="author">By Michelle Malkin&nbsp;&nbsp;&#8226;&nbsp;&nbsp;August 29, 2018 10:08 AM</div>
		<div class="blog">
			<p><a href="http://michellemalkin.com/wp-content/uploads/2018/08/Screen-Shot-2018-08-29-at-10.07.06-AM-e1535558863360.png"><img src="http://michellemalkin.com/wp-content/uploads/2018/08/Screen-Shot-2018-08-29-at-10.07.06-AM-300x167.png" alt="" width="300" height="167" class="alignnone size-medium wp-image-186869" /></a></p>
<p>The Left&#8217;s Long War on Conservative Free Speech<br />
by Michelle Malkin<br />
<a href="http://www.creators.com">Creators Syndicate</a><br />
Copyright 2018</p>
<p>In the competition of ideas, you can&#8217;t win the game if you&#8217;re not on the playing field.</p>
<p>That&#8217;s why Silicon Valley bigwigs&#8217; stubborn refusal to put business above their own personal partisan biases doesn&#8217;t just rankle. It reeks. Equal access to social media is not just about sharing food pics, pet videos, makeup tutorials and travelogues. It&#8217;s about ensuring the ability to disseminate and distribute political speech on the world&#8217;s biggest platforms.</p>
<p>Although I started in the metro newspaper industry in 1992, my years as an independent conservative blogger and internet entrepreneur have been the most journalistically enriching. I launched my first website in 1999, my namesake blog in 2004, my first group blog and video content platform HotAir.com and my YouTube channel in 2006 (where I broadcast reports from Iraq), my Twitter account in 2008, my second group website Twitchy.com in 2012, and my documentary-style web series, &#8220;Michelle Malkin Investigates,&#8221; for CRTV.com in 2016.</p>
<p>I don&#8217;t just preach the First Amendment. I practice it for a living.</p>
<p>Early adopter status was important for us non-leftists who saw the disruptive influence and narrative-setting opportunities that new media and social media offered. I was ridiculed by mainstream media colleagues for wasting time on the internet, derided as &#8220;just a blogger&#8221; (which I proudly turned into a hashtag), and mocked for starting a Twitter aggregation business long before corporate media outlets copied the idea.</p>
<p>Over the years, I&#8217;ve joined other independent conservative social media users in exposing coordinated &#8220;flag-spamming&#8221; campaigns against right-wing personalities and causes. Pro-life, pro-border security and anti-jihadist journalists and activists have all been selectively gagged on Google/YouTube, Facebook and Twitter. I&#8217;ve worked with a few good-faith employees at these companies who tried to treat conservatives fairly. But in the unhinged era of the anti-Trump resistance, intermittent purges, &#8220;accidental&#8221; suspensions and suspicious deletions of conservative content have spiked to a level of systemic censorship.</p>
<p>Twelve years after its founding, Twitter has abandoned its corporate motto of &#8220;Defend and respect the user&#8217;s voice.&#8221; Twitter co-founder Jack Dorsey, set to testify before Congress in two weeks, admitted his company&#8217;s left-wing bias and dismissed revelations from his own engineers, who confided to undercover Project Veritas journalists that they were creating algorithms to &#8220;ban a way of talking,&#8221; &#8220;down rank&#8221; users based on politics and employ &#8220;machine learning&#8221; to create special triggers and keywords &#8212; &#8220;the majority of (which) are for Republicans.&#8221;</p>
<p>In April, the brilliant anti-leftist street artist Sabo disappeared from Twitter without warning or explanation.</p>
<p>My friend and CRTV.com colleague Gavin McInnes was silenced on Twitter recently for absolutely no good reason and remains suspended.</p>
<p>Prager University, with whom I collaborated on a new video about immigration and border security, has been suppressed on Facebook and it&#8217;s clear it was no accidental glitch. One of the videos yanked was conservative millennial vlogger and CRTV.com host Allie Stuckey&#8217;s piece called &#8220;Make Men Masculine Again.&#8221;</p>
<p>Author and philosopher Stefan Molyneux, whose video podcasts have 250 million views, was also silenced by speech suppressors on YouTube, which arbitrarily issued community guideline violation strikes against him for videos including an interview with British journalist Katie Hopkins and a discussion on the Death of White Males.</p>
<p>My friend and conservative social media guru Nick Short, of the Security Studies Group, was one of thousands of conservative activists who discovered they&#8217;ve been throttled by Twitter&#8217;s use of a &#8220;complex and opaque Quality Filter algorithm that has the effect of disproportionately restricting the voices of conservatives under the guise of limiting harmful or abusive users.&#8221;</p>
<p>Same as it ever was. For three decades, the far-left has waged continuous war on conservative free speech in every available space.</p>
<p>They have organized militant boycott campaigns against the right&#8217;s most effective advocates on talk radio &#8212; including Rush Limbaugh, Sean Hannity, Michael Savage and Laura Ingraham. They pressured advertisers to withdraw from Dr. Laura Schlessinger&#8217;s national TV show when she was at the height of her popularity and mainstream commercial success.</p>
<p>Democrats have exploited national tragedies from the Oklahoma City bombing to the Tucson massacre to try to regulate lawful, peaceful conservative free speech and enact an Orwellian Fairness Doctrine under the guise of decency, diversity and equality.</p>
<p>The &#8220;new&#8221; war on conservatives on the internet is the same old attempt by desperate liberals to shut down their competitors in the marketplace of ideas. If you can&#8217;t beat &#8217;em, deplatform &#8217;em. That&#8217;s the progressive way.</p>
<p>The right-wing solution is not to lie down, but to win over more converts, find new ways to disseminate our news and views, and turn up the heat. I&#8217;ve been doing it for 25-plus years and have no intention on cooling off, giving in or shutting up. Speak for those who have no voice. Support those speaking for you.</p>
<p>And one last action item: Remember this in November. The ballot box is one of the mightiest platforms we have. Use it or lose it.</p>
			
			<div class="postCategories">Posted in: <a href="http://michellemalkin.com/category/blogosphere/" rel="category tag">Blogosphere</a></div>

            <div class="postCategories">
                        <a href="http://michellemalkin.com/2018/08/29/the-lefts-long-war-on-conservative-free-speech/print">Printer Friendly</a>
                        </div>
            
            <div class="postInfo"></div>
		</div>
    </div>    </div>


	<div id="middleCol">

									<div id="relatedBar"></div>
														<div class="blogStory">
        <h2><a href="http://michellemalkin.com/2013/05/26/dick-durbin-are-bloggers-and-tweeters-entitled-to-constitutional-protection/">Dick Durbin: Are bloggers and tweeters entitled to constitutional&nbsp;protection?</a></h2>
        <div class="blogInfo">
        <p>May 26, 2013 05:53 PM by Doug Powers</p>
                </div>
		        <div class="blogPhoto"><a href="http://michellemalkin.com/2013/05/26/dick-durbin-are-bloggers-and-tweeters-entitled-to-constitutional-protection/"><img width="221" height="134" src="http://michellemalkin.com/wp-content/uploads/2013/05/durbin.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
    	    	<div class="blogFooter"><p>&#8220;21st century questions&#8221;</p>
</div>
    </div>
										<div class="blogStory">
        <h2><a href="http://michellemalkin.com/2012/07/09/prayers-for-a-michellemalkin-com-commenter/">Prayers for a MichelleMalkin.com&nbsp;commenter</a></h2>
        <div class="blogInfo">
        <p>July 9, 2012 03:39 PM by Michelle Malkin</p>
                </div>
		    	<div class="blogFooter"></div>
    </div>
										<div class="blogStory">
        <h2><a href="http://michellemalkin.com/2012/06/22/freedom-to-blog-updates-aaron-walker-fights-brett-kimberlin-gag-order-the-left-and-endless-lawfare/">Freedom to blog updates: Aaron Walker fights Brett Kimberlin gag order; the Left and endless lawfare; Update: New motion&nbsp;filed</a></h2>
        <div class="blogInfo">
        <p>June 22, 2012 11:04 AM by Michelle Malkin</p>
                </div>
		        <div class="blogPhoto"><a href="http://michellemalkin.com/2012/06/22/freedom-to-blog-updates-aaron-walker-fights-brett-kimberlin-gag-order-the-left-and-endless-lawfare/"><img src="http://michellemalkinblog.files.wordpress.com/2012/06/ZZ0D361779.jpg" alt="" /></a></div>
    	    	<div class="blogFooter"></div>
    </div>
										<div class="blogStory">
        <h2><a href="http://michellemalkin.com/2012/06/20/bloomberg-news-enters-makeupcrapistan-im-making-this-up/">Bloomberg News enters MakeUpCrapistan: &#8220;I&#8217;M MAKING THIS UP;&#8221; Update: Bloomberg responds, editor regrets &#8220;unfortunate&nbsp;shorthand&#8221;</a></h2>
        <div class="blogInfo">
        <p>June 20, 2012 12:13 AM by Michelle Malkin</p>
                </div>
		    	<div class="blogFooter"></div>
    </div>
										<div class="blogStory">
        <h2><a href="http://michellemalkin.com/2012/06/15/brett-kimberlin-fail-alert-criminal-charges-against-aaron-walker-dropped/">Brett Kimberlin fail alert: Criminal charges against Aaron Walker&nbsp;dropped</a></h2>
        <div class="blogInfo">
        <p>June 15, 2012 01:01 PM by Michelle Malkin</p>
                </div>
		        <div class="blogPhoto"><a href="http://michellemalkin.com/2012/06/15/brett-kimberlin-fail-alert-criminal-charges-against-aaron-walker-dropped/"><img src="http://michellemalkinblog.files.wordpress.com/2012/06/ZZ0D361779.jpg" alt="" /></a></div>
    	    	<div class="blogFooter"></div>
    </div>
										<p style="clear:both;display:block;"><br />Categories: <a href="http://michellemalkin.com/category/blogosphere/" rel="category tag">Blogosphere</a>, <a href="http://michellemalkin.com/category/brett-kimberlin/" rel="category tag">brett kimberlin</a></p>
			</div>
		</div><!--END CONTENT-->
	</div><!--END CONTAINER-->
	<div class="clearMe"></div>
    <div id="footerBar">
        <div class="widget-content">			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_mob_col_auto sbi_fixed_height  sbi_col_6" style="width:100%; height:350px; background-color: #ffffff; " data-id="1252859298" data-num="6" data-res="auto" data-cols="6" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;false&quot;, &quot;headercolor&quot;: &quot;72123b&quot;, &quot;imagepadding&quot;: &quot;&quot;, &quot;disablecache&quot;: &quot;false&quot;, &quot;sbiCacheExists&quot;: &quot;false&quot;, &quot;sbiHeaderCache&quot;: &quot;false&quot;}'><div class="sb_instagram_header" style="padding: 0px; padding-bottom: 0;"></div><div id="sbi_images"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load" style="padding-top: 5px"><div class="sbi_follow_btn"><a href="https://www.instagram.com/" style="background: #72123b; color: #ffffff;" target="_blank"><i class="fa fab fa-instagram"></i>Follow Me On Instagram</a></div></div></div></div>
		</div>    </div>
	<div id="footer">
		<div id="footerContainer">
			<div id="footerNav">
            	<div class="footerMenu"><ul id="menu-header-nav" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152648"><a href="http://michellemalkin.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152649"><a href="http://michellemalkin.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152650"><a href="http://michellemalkin.com/archives/">Archives</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152652"><a href="http://www.townhall.com/Columnists/MichelleMalkin/">Columns</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152653"><a target="_blank" href="https://www.instagram.com/misstripleem/">Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178551"><a target="_blank" href="https://www.crtv.com/michelle-malkin-investigates">CRTV</a></li>
</ul></div>			</div>
			<div id="footerInfo" style="width:450px">
				Powered by <a href="http://soundst.com/">Sound Strategies Inc.</a><br />
				Design by <a href="http://theblogstudio.com/">The BlogStudio</a><br />
				&copy; 2004-2018 &#8211; Jazz Mustache LLC &#8210; all rights reserved<br /><br />
			</div>

		</div>
	</div>

	


	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "http://michellemalkin.com/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1252859298.M2E4MWE5Zg==.NDRkN2IxNWUzMjhh.NDhmOWFjMGI4ZmNiZmI5YzE4MWE=","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='http://michellemalkin.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.8.2'></script>
<script type='text/javascript' src='http://michellemalkin.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MadMimi = {"thankyou":"Thank you for signing up!","thankyou_suppressed":"Thank you for signing up! Please check your email to confirm your subscription.","oops":"Oops! There was a problem. Please try again.","fix":"There was a problem. Please fill all required fields."};
/* ]]> */
</script>
<script type='text/javascript' src='http://michellemalkin.com/wp-content/plugins/mad-mimi-sign-up-forms/js/mimi.min.js?ver=1.5.1'></script>
<script type='text/javascript' src='http://michellemalkin.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>

    <!-- Start Quantcast tag -->
    <script type="text/javascript">
    _qoptions={
    qacct:"p-5cEk6yfIemCS2"
    };
    </script>
    <script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
    <noscript>
    <img src="http://pixel.quantserve.com/pixel/p-5cEk6yfIemCS2.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>
    <!-- End Quantcast tag -->

    <script src="http://www.google-analytics.com/urchin.js" type="text/javascript">
    </script>
    <script type="text/javascript">
    _uacct = "UA-2595414-1";
    urchinTracker();
    </script>

    </div> <!-- END: .body2 -->

</body>
</html>

<!-- Dynamic page generated in 0.153 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-09-05 06:11:58 -->

<!-- super cache -->