<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Michelle Malkin |  &raquo; CPAC at the Bridge</title>
<meta name="description" content="CPAC at the Bridge">
<meta name="verify-v1" content="8k/nNmBM53naR6ulGbo+6Kq8/SjVL7drYOyU/uqowf8=" />
<meta adtegrity='iwujbmzjch' />
<meta appleId='421697100' />

<link rel="alternate" type="application/rss+xml" title="http://michellemalkin.com RSS Feed" href="http://feeds.feedburner.com/michellemalkin/posts" />
<link rel="icon" type="image/x-icon" href="http://michellemalkin.com/wp-content/themes/malkin/favicon.ico" />
<link rel="shortcut icon" type="image/x-icon" href="http://michellemalkin.com/wp-content/themes/malkin/favicon.ico" />

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MichelleMalkin.com &raquo; CPAC at the&nbsp;Bridge Comments Feed" href="http://michellemalkin.com/2019/03/01/cpac-at-the-bridge/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/michellemalkin.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='BotBlockerCSS-css'  href='http://michellemalkin.com/wp-content/plugins/botblocker//styles.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://michellemalkin.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mm-style-css'  href='http://michellemalkin.com/wp-content/themes/malkin/style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='mimi-base-css'  href='http://michellemalkin.com/wp-content/plugins/mad-mimi-sign-up-forms/css/mimi.min.css?ver=1.5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://michellemalkin.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://michellemalkin.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://michellemalkin.com/wp-content/themes/malkin/js/mm.js?ver=4.9.9'></script>
<link rel='https://api.w.org/' href='http://michellemalkin.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://michellemalkin.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://michellemalkin.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='I&#8217;ve been Silicon Valley&nbsp;Sharia-ed' href='http://michellemalkin.com/2019/02/26/ive-been-silicon-valley-sharia-ed/' />
<meta name="generator" content="WordPress 4.9.9" />
<link rel="canonical" href="http://michellemalkin.com/2019/03/01/cpac-at-the-bridge/" />
<link rel='shortlink' href='http://michellemalkin.com/?p=187062' />
<link rel="alternate" type="application/json+oembed" href="http://michellemalkin.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmichellemalkin.com%2F2019%2F03%2F01%2Fcpac-at-the-bridge%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://michellemalkin.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmichellemalkin.com%2F2019%2F03%2F01%2Fcpac-at-the-bridge%2F&#038;format=xml" />
<link rel="stylesheet" href="http://disqus.com/stylesheets/michellemalkin/disqus.css?v=2.0" type="text/css" media="screen" />		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<link rel="amphtml" href="http://michellemalkin.com/2019/03/01/cpac-at-the-bridge/amp/" />
<!-- START - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.5 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="MichelleMalkin.com"/>
  <meta property="og:title" content="CPAC at the Bridge"/>
  <meta property="og:url" content="http://michellemalkin.com/2019/03/01/cpac-at-the-bridge/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="CPAC at the Bridge
by Michelle Malkin
Delivered March 1, 2019

Good afternoon. Thank you to CPAC for the invitation. My name is Michelle Malkin. I identify as an American. A proud, unhyphenated, unapologetic, fully assimilated American. My pronouns are U.S.A.

America is good and America is gr"/>
  <meta property="og:image" content="http://michellemalkin.com/wp-content/themes/malkin/images/banner.jpg"/>
  <meta property="article:published_time" content="2019-03-01T12:14:00+00:00"/>
  <meta property="article:modified_time" content="2019-03-01T12:14:00+00:00" />
  <meta property="og:updated_time" content="2019-03-01T12:14:00+00:00" />
  <meta property="article:section" content="Immigration"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="CPAC at the Bridge"/>
  <meta itemprop="headline" content="CPAC at the Bridge"/>
  <meta itemprop="description" content="CPAC at the Bridge
by Michelle Malkin
Delivered March 1, 2019

Good afternoon. Thank you to CPAC for the invitation. My name is Michelle Malkin. I identify as an American. A proud, unhyphenated, unapologetic, fully assimilated American. My pronouns are U.S.A.

America is good and America is gr"/>
  <meta itemprop="image" content="http://michellemalkin.com/wp-content/themes/malkin/images/banner.jpg"/>
  <meta itemprop="datePublished" content="2019-03-01"/>
  <meta itemprop="dateModified" content="2019-03-01T12:14:00+00:00" />
  <meta itemprop="author" content="Michelle Malkin"/>
 <!-- Twitter Cards -->
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.5 -->
	


<script id="headerbidder" type="text/javascript" src="//s3.amazonaws.com/ssl-intgr-net/prebid/103.js"></script>

</head>
<body>
<div id="add-notify-overlay"></div>
<div id="add-notify">
    <h1>Did You Know...</h1>
    <h2 id="add-notify-mesg"></h2>
    <input id="add-notify-btn-yes" type="button" value="Get the App" /> &nbsp;&nbsp;&nbsp; 
    <input id="add-notify-btn-no" type="button" value="No Thanks" />
</div>
<script>mm_mobileAppNotify();</script>
<div class="body2">
	<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://michellemalkin.com/2019/03/01/cpac-at-the-bridge/"
    dc:identifier="http://michellemalkin.com/2019/03/01/cpac-at-the-bridge/"
    dc:title="CPAC at the&nbsp;Bridge"
    trackback:ping="http://michellemalkin.com/2019/03/01/cpac-at-the-bridge/trackback/" />
</rdf:RDF> 
  	<div id="container">
    	<div id="header">
			<div class="menu-header-nav-container"><ul id="nav" class="menu"><li id="menu-item-152648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152648"><div class="nav-fade"></div><a href="http://michellemalkin.com/about/">About</a></li>
<li id="menu-item-152649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152649"><div class="nav-fade"></div><a href="http://michellemalkin.com/contact/">Contact</a></li>
<li id="menu-item-152650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152650"><div class="nav-fade"></div><a href="http://michellemalkin.com/archives/">Archives</a></li>
<li id="menu-item-152652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152652"><div class="nav-fade"></div><a href="http://www.townhall.com/Columnists/MichelleMalkin/">Columns</a></li>
<li id="menu-item-152653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152653"><div class="nav-fade"></div><a target="_blank" href="https://www.instagram.com/misstripleem/">Photos</a></li>
</ul></div> 
            <div id="search-left"></div>
            <form method="get" action="/">
                <div id="searchBox"><input type="text" id="search" name="s" value="" /></div>
                <div id="search-right"></div>
                <div id="submitBox"><button id="submit"></button></div>
            </form>
            </div>
        <div id="banner"><a href="http://michellemalkin.com/" id="mainBannerImage" title="">Michelle Malkin</a> </div>
        <div id="content">
<div id="leftCol">
	        
	<div class="article">
		<h2><a href="http://michellemalkin.com/2019/03/01/cpac-at-the-bridge/">CPAC at the&nbsp;Bridge</a></h2>
		<table class="r"><tr><td>
            <a name="fb_share" type="button_count" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fmichellemalkin.com%2F2019%2F03%2F01%2Fcpac-at-the-bridge%2F&t=CPAC at the&nbsp;Bridge" target="_blank">
				<img src="http://michellemalkin.com/wp-content/themes/malkin/images/fb_share.png" alt="Share" />
            </a>
		</td><td>
			<a href="http://twitter.com/share" target="_blank" class="twitter-share-button" data-url="http://michellemalkin.com/2019/03/01/cpac-at-the-bridge/" data-count="none" data-via="michellemalkin">Tweet</a>
			<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
		</td></tr></table>
		<div class="author">By Michelle Malkin&nbsp;&nbsp;&#8226;&nbsp;&nbsp;March 1, 2019 12:14 PM</div>
		<div class="blog">
			<p>CPAC at the Bridge<br />
by Michelle Malkin<br />
Delivered March 1, 2019</p>
<p>Good afternoon. Thank you to CPAC for the invitation. My name is Michelle Malkin. I identify as an American. A proud, unhyphenated, unapologetic, fully assimilated American. My pronouns are U.S.A.</p>
<p>America is good and America is great. Of these basic truths, there is or should be little dispute among us here. But two questions loom large: 1) For how long will the America we grew up in remain good and great? And 2) To whom shall we entrust the existential responsibility of securing the goodness and greatness passed down peacefully for generations?</p>
<p>I wish I could stand here and chirp happily to you about positive news. Yes, unemployment rates are at historic lows, regulations and taxes are being cut, some stellar judges have been confirmed, and the reckless, feckless liberal media has finally, finally self-immolated like a slow-motion downing of the Hindenburg.</p>
<p>Yes, we have much to thank President Trump for as he battles the Beltway swamp, the deep state, the administrative state, and the fake news fourth estate. But there is no sugarcoating America’s long-term forecast. We face fearful odds. The game is rigged. The playing field is manifestly unlevel. </p>
<p>My first book Invasion in 2002, exposed how border failures and systemic non-enforcement of our visa program rules created a national security crisis that led to 9/11. My last book, Sold Out, which I co-authored in 2015 with former American computer programmer-turned-labor lawyer John Miano, documented how Big Business and Big Government created an economic crisis by exploiting the H-1B tech worker visa program and other foreign employment visas for cheap labor. I’ve been accused of being a grifter for wanting to inform and educate citizens about these destructive rackets. But it’s the GOP sellouts in bed with open borders – like the ones who hijacked the tea party movement to shill for amnesty – who are the real grifters cashing in and practicing deceit at the expense of their base.</p>
<p>Our shining city on a hill has become a much-abused doormat to the world.  Building the border wall is just half the battle. The numbers tell all. Our future is dimmed. The odds are fearful. </p>
<p>We currently grant one million legal permanent residencies to people from around the world every year. The number of green card holders is expected to increase by 10 million by 2025. That’s more than the current combined population of Dallas, St. Louis, Denver, Boston, Chicago, Los Angeles, and Atlanta. Now multiply that number by at least three and a half. Thanks to our chain migration system, created in 1952 and expanded exponentially by Congress in 1965 and 1990, these new immigrants can sponsor their entire extended families: parents, spouses, adult children and their children, and siblings and their children. Princeton University researchers found that recently admitted immigrants sponsored an average of 3.45 additional relatives each.</p>
<p>An estimated 85,000 refugees and 20,000-plus asylees enter the country annually through an overwhelmed system so rife with fraud and abuse that the process is jokingly dubbed “refugee roulette” by immigration lawyers. In total, from fiscal year 2008 to 2017, the U.S. gave green cards to more than 2 million migrants for various humanitarian claims – a population larger than the city of Philadelphia.</p>
<p>Nearly half a million more immigrants in that time frame got in through the diversity visa lottery. Illegal aliens are eligible if a legal family member wins the jackpot. Tens of thousands are pouring in from terrorism breeding grounds through the lottery unvetted, unmonitored and unassimilated. Thanks again to chain migration, immigration lotto winners&#8217; spouses and unmarried children under 21 all get passes into the country, too.</p>
<p>Nearly half of all illegal aliens in the country have violated the terms of their short-term visitor or work visas. More than 10.8 million people received such visas alone in fiscal year 2015, including 500,000 foreign university and graduate students on academic visas and nearly 700,000 total foreign guest workers (both skilled and unskilled, not to mention their spouses, many of whom are allowed to work here as well). </p>
<p>Congress has repeatedly mandated a nationwide visa entry-exit system to track legal short-term visa holders. But one has yet to be built—even in the wake of the 9/11 terrorist attacks, which were perpetrated in part by several illegal alien visa overstayers. E-verify has been stalled. Sanctuary cities metastasized. And BOTH parties are to blame – yeah I’m looking at you, Paul Ryan, Mitch McConnell, the Bush family, Mitt Romney and the ghost of John McCain.</p>
<p>This unrelenting inflow of new green card holders, short-term foreign visa holders, legal temporary workers, refugees and asylees is supplemented by 13 to 30 million illegal aliens who expect amnesty and chain migration privileges from Washington despite breaking immigration laws governing everything from border jumping to ID fraud, benefits fraud, tax fraud, and marriage fraud, to human and drug trafficking, to employment rules, deportation orders, and visa overstays.</p>
<p>The feds have proved themselves serially unwilling and incapable of handling the lapses, backlogs, overload, and yes, invasion. The numbers tell all. Open borders anarchy, multiplied by endless chain migration, amnesty, and cheap labor pipelines, endangers our general welfare and the blessings of liberty. By every clear measure, the war is not on immigrants but on American sovereignty.</p>
<p>I’ve been called white for stating the facts. I’m not white. I’m just right. Both native-born and immigrant families like mine, which revere the rule of law, common traditions, constitutional principles, one identity and one tongue, have been replaced by militantly unassimilable and hostile generations…of future Democrat voters whose tribal allegiance to the Left has only hardened over time. It’s insane that we have elected Republicans on Capitol Hill doing the bidding of the illegal alien DREAMer racket. Until and unless we reclaim the right of self-determination over the numbers, we are doomed.</p>
<p>My fellow Americans, we stand at the bridge as Horatius stood at the narrow bridge over the Tiber River alone facing fearful odds as hordes of Etruscans marched towards him and cowards cut and run behind him. Like his enemies, our enemies are both foreign AND domestic.</p>
<p>Inside are flimsily defended borders, we are not at peace, or rather, the radical Left is not at peace with us. From the comfort of TV green rooms, Beltway backrooms, corporate boardrooms, and conference ballrooms, it may not look like civil war is imminent. But threats and outright violence against ordinary, law-abiding people are now regularized features, not random bugs, of political life in these dis-United States. College students are being punched, elderly citizens are being harassed, MAGA hat wearers are being kicked off planes and assaulted in school hallways and restaurants, conservative speakers are being mobbed and Molotov cocktailed, ICE agents and their families are being targeted, pro-lifers are being kicked and menaced, pro-Trump, anti-jihad moms on social media are being monitored and doxxed. The madness is beyond parody. Last week, social justice media warriors whipped up hysteria over a Mar a Lago pastry chef’s Instagram posts.  Where are the sanctuary spaces for law-abiding conservatives who simply want to exercise their rights to free speech and peaceable assembly?</p>
<p>The divide in this country is between decent people who stand up for America and dastardly people who want to bring America to its knees. </p>
<p>We certainly should make common cause with others across the aisle who shares our values, but we should not rush to embrace those whose fundamental aim is to smear and destroy us all.  That’s suicidal. Which is why I cannot stand here and stay silent about the role Van Jones has played in attempting to silence the Right. My objection is not to his support for criminal justice reform. I have dedicated much of my own time, energy, and money to fighting wrongful convictions, false allegations, and prosecutorial and forensic misconduct. Next time you need a conservative to talk about criminal justice reform, call me. You don’t need someone who’s going to spew fake news pro illegal alien propaganda to talk CJR to conservatives. </p>
<p>Fact check: The most recent research by the Federation for American Immigration Reform found that illegal aliens are up to 5.5 times more likely than Americans to be incarcerated in state prisons compared to Americans and legal residents.</p>
<p>But my most vehement objection is to this stage being used to lend legitimacy to the George Soros-funded organization Color of Change, which dedicated to censoring and sabotaging right-leaning groups for championing the free market, opposing radical Islam, and exposing open borders.</p>
<p>Seven years ago, Van Jones’ group pressured Pepsi, McDonald’s, Intuit and other companies to cut ties to the mainstream American Legislative Exchange Council(ALEC), a half-century-old association of state legislators who believe in “the Jeffersonian principles of free markets, limited government, federalism, and individual liberty.” What was ALEC’s crime? Crafting model legislation on voter ID to protect election integrity, immigration enforcement measures and self-defense legislation to strengthen Second Amendment rights. </p>
<p>Color of Change and the smear machine racket known as the Southern Poverty Law Center use the same playbook to marginalize and criminalize mainstream conservatives, anti-jihad groups, and immigration hawks as “hate groups” and push us out of the public square. They conspire with payment processors and Silicon Valley to deprive the Right of our voices and our ability to make a living. So many speaking up and fighting on the front lines for liberty and security are being detwittered depaypaled defacebooked deplatformed – people like Laura Loomer and Gavin McInnes and the Center for Immigration Studies and Robert Spencer and so many others. Many are in this room. Stand up if you are one of them. Many have been forced to beg for money to help them fight in court to restore their reputations. Many have been barred from this room.</p>
<p>Nice is not enough. Logic and facts and appeals to decency and fairness are not enough. Bemoaning double standards is not enough. Ultimately our future will not be secured in a Fox News anchor chair or a think tank office or on a cruise ship or at a cushy GOP retreat. The future is on the frontlines. At the edge of the bridge.</p>
<p>Then out spake brave Horatius, the captain of the Gate. To every man upon this earth death cometh soon or late. And how can man die better than facing fearful odds, for the ashes of his fathers and the temples of his Gods.</p>
<p>Instead of throwing allies under that bridge, movement conservatives who have preached so comfortably here in the Beltway about defending America while preserving the status quo need to help provide financial and moral support to the disrupters willing to fight fire with fire. Maybe it’s providence that I am privileged to speak here on the 7th anniversary of Andrew Breitbart’s death. He was a disrupter. We need more disrupters. We need legislative action at the local and state level. We need politicians who will DO SOMETHING to stop the sowers of hate and their handmaidens. Use the tools at your disposal. Don’t just stand there. DO SOMETHING. </p>
<p>Diversity is NOT our strength. Unity is. Our common purpose is the common defense of our nation. Good people make America great. Good people: Stand and fight.</p>
			
			<div class="postCategories">Posted in: <a href="http://michellemalkin.com/category/immigration/" rel="category tag">Immigration</a></div>

            <div class="postCategories">
                        <a href="http://michellemalkin.com/2019/03/01/cpac-at-the-bridge/print">Printer Friendly</a>
                        </div>
            
            <div class="postInfo"></div>
		</div>
    </div>    </div>


	<div id="middleCol">

									<div id="relatedBar"></div>
														<div class="blogStory">
        <h2><a href="http://michellemalkin.com/2019/02/06/end-the-tps-farce-its-time-for-ingrates-to-go/">End the &#8220;TPS&#8221; farce: It&#8217;s time for ingrates to&nbsp;go</a></h2>
        <div class="blogInfo">
        <p>February 6, 2019 07:02 AM by Michelle Malkin</p>
                </div>
		        <div class="blogPhoto"><a href="http://michellemalkin.com/2019/02/06/end-the-tps-farce-its-time-for-ingrates-to-go/"><img width="220" height="282" src="http://michellemalkin.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-06-at-7.01.31-AM-e1549461726126.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
    	    	<div class="blogFooter"></div>
    </div>
										<div class="blogStory">
        <h2><a href="http://michellemalkin.com/2019/01/09/border-wall-monument-for-the-people-not-pols/">Border Wall: Monument for the People, Not&nbsp;Pols</a></h2>
        <div class="blogInfo">
        <p>January 9, 2019 09:23 AM by Michelle Malkin</p>
                </div>
		        <div class="blogPhoto"><a href="http://michellemalkin.com/2019/01/09/border-wall-monument-for-the-people-not-pols/"><img width="220" height="197" src="http://michellemalkin.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-09-at-9.22.26-AM-e1547050979957.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
    	    	<div class="blogFooter"></div>
    </div>
										<div class="blogStory">
        <h2><a href="http://michellemalkin.com/2019/01/01/say-his-name-r-i-p-cpl-ronil-singh/">Say his name: R.I.P. Cpl. Ronil&nbsp;Singh</a></h2>
        <div class="blogInfo">
        <p>January 1, 2019 08:17 AM by Michelle Malkin</p>
                </div>
		        <div class="blogPhoto"><a href="http://michellemalkin.com/2019/01/01/say-his-name-r-i-p-cpl-ronil-singh/"><img width="220" height="187" src="http://michellemalkin.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-01-at-8.16.57-AM-e1546355844839.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
    	    	<div class="blogFooter"></div>
    </div>
										<div class="blogStory">
        <h2><a href="http://michellemalkin.com/2018/11/01/yes-unvetted-illegal-caravans-threaten-public-health/">Yes, Unvetted Illegal Caravans Threaten Public&nbsp;Health</a></h2>
        <div class="blogInfo">
        <p>November 1, 2018 05:43 AM by Michelle Malkin</p>
                </div>
		        <div class="blogPhoto"><a href="http://michellemalkin.com/2018/11/01/yes-unvetted-illegal-caravans-threaten-public-health/"><img width="200" height="180" src="http://michellemalkin.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-01-at-4.44.19-AM-e1541072695603.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
    	    	<div class="blogFooter"></div>
    </div>
										<div class="blogStory">
        <h2><a href="http://michellemalkin.com/2018/06/28/the-abolishice-fringe-is-now-the-democrat-party-center/">The #AbolishICE fringe is now the Democrat Party&nbsp;center</a></h2>
        <div class="blogInfo">
        <p>June 28, 2018 01:48 PM by Michelle Malkin</p>
                </div>
		        <div class="blogPhoto"><a href="http://michellemalkin.com/2018/06/28/the-abolishice-fringe-is-now-the-democrat-party-center/"><img width="200" height="281" src="http://michellemalkin.com/wp-content/uploads/2018/06/Screen-Shot-2018-06-28-at-1.48.02-PM-e1530215318141.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
    	    	<div class="blogFooter"></div>
    </div>
										<p style="clear:both;display:block;"><br />Categories: <a href="http://michellemalkin.com/category/immigration/" rel="category tag">Immigration</a></p>
			</div>
		</div><!--END CONTENT-->
	</div><!--END CONTAINER-->
	<div class="clearMe"></div>
    <div id="footerBar">
        <div class="widget-content">			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_mob_col_auto sbi_fixed_height  sbi_col_6" style="width:100%; height:350px; background-color: #ffffff; " data-id="1252859298" data-num="6" data-res="auto" data-cols="6" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;false&quot;,&quot;feedID&quot;: &quot;1252859298&quot;, &quot;headercolor&quot;: &quot;72123b&quot;, &quot;imagepadding&quot;: &quot;&quot;,&quot;mid&quot;: &quot;M2E4MWE5Zg==&quot;, &quot;disablecache&quot;: &quot;false&quot;, &quot;sbiCacheExists&quot;: &quot;false&quot;,&quot;callback&quot;: &quot;NDRkN2IxNWUzMjhh.NDhmOWFjMGI4ZmNiZmI5YzE4MWE=&quot;, &quot;sbiHeaderCache&quot;: &quot;false&quot;}'><div class="sb_instagram_header" style="padding: 0px; padding-bottom: 0;"></div><div id="sbi_images"><div class="sbi_loader"></div></div><div id="sbi_load" class="sbi_hidden" style="padding-top: 5px"><span class="sbi_follow_btn sbi_custom"><a href="https://www.instagram.com/" style="background: #72123b; color: #ffffff;" target="_blank" rel="noopener"><i class="fa fab fa-instagram"></i>Follow Me On Instagram</a></span></div></div></div>
		</div>    </div>
	<div id="footer">
		<div id="footerContainer">
			<div id="footerNav">
            	<div class="footerMenu"><ul id="menu-header-nav" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152648"><a href="http://michellemalkin.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152649"><a href="http://michellemalkin.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152650"><a href="http://michellemalkin.com/archives/">Archives</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152652"><a href="http://www.townhall.com/Columnists/MichelleMalkin/">Columns</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152653"><a target="_blank" href="https://www.instagram.com/misstripleem/">Photos</a></li>
</ul></div>			</div>
			<div id="footerInfo" style="width:450px">
				Powered by <a href="http://soundst.com/">Sound Strategies Inc.</a><br />
				Design by <a href="http://theblogstudio.com/">The BlogStudio</a><br />
				&copy; 2004-2019 &#8211; Jazz Mustache LLC &#8210; all rights reserved<br /><br />
			</div>

		</div>
	</div>

	


	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "http://michellemalkin.com/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1252859298.M2E4MWE5Zg==.NDRkN2IxNWUzMjhh.NDhmOWFjMGI4ZmNiZmI5YzE4MWE=","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='http://michellemalkin.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://michellemalkin.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MadMimi = {"thankyou":"Thank you for signing up!","thankyou_suppressed":"Thank you for signing up! Please check your email to confirm your subscription.","oops":"Oops! There was a problem. Please try again.","fix":"There was a problem. Please fill all required fields."};
/* ]]> */
</script>
<script type='text/javascript' src='http://michellemalkin.com/wp-content/plugins/mad-mimi-sign-up-forms/js/mimi.min.js?ver=1.5.1'></script>
<script type='text/javascript' src='http://michellemalkin.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>

    <!-- Start Quantcast tag -->
    <script type="text/javascript">
    _qoptions={
    qacct:"p-5cEk6yfIemCS2"
    };
    </script>
    <script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
    <noscript>
    <img src="http://pixel.quantserve.com/pixel/p-5cEk6yfIemCS2.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>
    <!-- End Quantcast tag -->

    <script src="http://www.google-analytics.com/urchin.js" type="text/javascript">
    </script>
    <script type="text/javascript">
    _uacct = "UA-2595414-1";
    urchinTracker();
    </script>

    </div> <!-- END: .body2 -->

</body>
</html>

<!-- Dynamic page generated in 0.178 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-03-01 18:46:59 -->

<!-- super cache -->