<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Michelle Malkin |  &raquo; Impeach Amnesty Ana: TV&#8217;s Foulest Open Borders Windbag</title>
<meta name="description" content="Impeach Amnesty Ana: TV&#8217;s Foulest Open Borders Windbag">
<meta name="verify-v1" content="8k/nNmBM53naR6ulGbo+6Kq8/SjVL7drYOyU/uqowf8=" />
<meta adtegrity='iwujbmzjch' />
<meta appleId='421697100' />

<link rel="alternate" type="application/rss+xml" title="http://michellemalkin.com RSS Feed" href="http://feeds.feedburner.com/michellemalkin/posts" />
<link rel="icon" type="image/x-icon" href="http://michellemalkin.com/wp-content/themes/malkin/favicon.ico" />
<link rel="shortcut icon" type="image/x-icon" href="http://michellemalkin.com/wp-content/themes/malkin/favicon.ico" />

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MichelleMalkin.com &raquo; Impeach Amnesty Ana: TV&#8217;s Foulest Open Borders&nbsp;Windbag Comments Feed" href="http://michellemalkin.com/2019/09/25/impeach-amnesty-ana-tvs-foulest-open-borders-windbag/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/michellemalkin.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://michellemalkin.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='BotBlockerCSS-css'  href='http://michellemalkin.com/wp-content/plugins/botblocker//styles.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://michellemalkin.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mm-style-css'  href='http://michellemalkin.com/wp-content/themes/malkin/style.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='mimi-base-css'  href='http://michellemalkin.com/wp-content/plugins/mad-mimi-sign-up-forms/css/mimi.min.css?ver=1.5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://michellemalkin.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://michellemalkin.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://michellemalkin.com/wp-content/themes/malkin/js/mm.js?ver=5.2.3'></script>
<link rel='https://api.w.org/' href='http://michellemalkin.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://michellemalkin.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://michellemalkin.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Facebook Incites Violent War on&nbsp;ICE' href='http://michellemalkin.com/2019/09/18/facebook-incites-violent-war-on-ice/' />
<meta name="generator" content="WordPress 5.2.3" />
<link rel="canonical" href="http://michellemalkin.com/2019/09/25/impeach-amnesty-ana-tvs-foulest-open-borders-windbag/" />
<link rel='shortlink' href='http://michellemalkin.com/?p=187253' />
<link rel="alternate" type="application/json+oembed" href="http://michellemalkin.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmichellemalkin.com%2F2019%2F09%2F25%2Fimpeach-amnesty-ana-tvs-foulest-open-borders-windbag%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://michellemalkin.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmichellemalkin.com%2F2019%2F09%2F25%2Fimpeach-amnesty-ana-tvs-foulest-open-borders-windbag%2F&#038;format=xml" />
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":"http:\/\/michellemalkin.com\/2019\/09\/25\/impeach-amnesty-ana-tvs-foulest-open-borders-windbag\/","publisher":{"@type":"Organization","name":"MichelleMalkin.com","logo":{"@type":"ImageObject","url":"http:\/\/michellemalkin.com\/wp-content\/uploads\/2016\/12\/google-amp.logo_.jpg","height":39,"width":214}},"headline":"Impeach Amnesty Ana: TV&#8217;s Foulest Open Borders&nbsp;Windbag","datePublished":"2019-09-25T05:28:36-06:00","dateModified":"2019-09-25T05:28:36-06:00","author":{"@type":"Person","name":"therealmichellemalkin"},"image":{"@type":"ImageObject","url":"http:\/\/michellemalkin.com\/wp-content\/uploads\/2019\/09\/Screen-Shot-2019-09-25-at-6.27.33-AM.png","width":622,"height":532}}</script>
		<link rel="stylesheet" href="http://disqus.com/stylesheets/michellemalkin/disqus.css?v=2.0" type="text/css" media="screen" />		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<link rel="amphtml" href="http://michellemalkin.com/2019/09/25/impeach-amnesty-ana-tvs-foulest-open-borders-windbag/amp/" />
<!-- START - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.6.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="MichelleMalkin.com"/>
  <meta property="og:title" content="Impeach Amnesty Ana: TV&#039;s Foulest Open Borders Windbag"/>
  <meta property="og:url" content="http://michellemalkin.com/2019/09/25/impeach-amnesty-ana-tvs-foulest-open-borders-windbag/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Impeach Amnesty Ana: TV&#039;s Foulest Open Borders Windbag
by Michelle Malkin
Creators Syndicate
Copyright 2019

Nope, it&#039;s not obstreperously obnoxious Jim Acosta of CNN, who embodies the disingenuous sanctimony of Emma Lazarus utopianists.

It&#039;s not former Washington Post reporter and illegal i"/>
  <meta property="og:image" content="http://michellemalkin.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-25-at-6.27.33-AM.png"/>
  <meta property="og:image:url" content="http://michellemalkin.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-25-at-6.27.33-AM.png"/>
  <meta property="article:published_time" content="2019-09-25T05:28:36-06:00"/>
  <meta property="article:modified_time" content="2019-09-25T05:28:36-06:00" />
  <meta property="og:updated_time" content="2019-09-25T05:28:36-06:00" />
  <meta property="article:section" content="Uncategorized"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Impeach Amnesty Ana: TV&#039;s Foulest Open Borders Windbag"/>
  <meta itemprop="headline" content="Impeach Amnesty Ana: TV&#039;s Foulest Open Borders Windbag"/>
  <meta itemprop="description" content="Impeach Amnesty Ana: TV&#039;s Foulest Open Borders Windbag
by Michelle Malkin
Creators Syndicate
Copyright 2019

Nope, it&#039;s not obstreperously obnoxious Jim Acosta of CNN, who embodies the disingenuous sanctimony of Emma Lazarus utopianists.

It&#039;s not former Washington Post reporter and illegal i"/>
  <meta itemprop="image" content="http://michellemalkin.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-25-at-6.27.33-AM.png"/>
  <meta itemprop="datePublished" content="2019-09-25"/>
  <meta itemprop="dateModified" content="2019-09-25T05:28:36-06:00" />
  <meta itemprop="author" content="Michelle Malkin"/>
 <!-- Twitter Cards -->
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.6.1 -->
	


<script id="headerbidder" type="text/javascript" src="//s3.amazonaws.com/ssl-intgr-net/prebid/103.js"></script>

</head>
<body>
<div id="add-notify-overlay"></div>
<div id="add-notify">
    <h1>Did You Know...</h1>
    <h2 id="add-notify-mesg"></h2>
    <input id="add-notify-btn-yes" type="button" value="Get the App" /> &nbsp;&nbsp;&nbsp; 
    <input id="add-notify-btn-no" type="button" value="No Thanks" />
</div>
<script>mm_mobileAppNotify();</script>
<div class="body2">
	<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://michellemalkin.com/2019/09/25/impeach-amnesty-ana-tvs-foulest-open-borders-windbag/"
    dc:identifier="http://michellemalkin.com/2019/09/25/impeach-amnesty-ana-tvs-foulest-open-borders-windbag/"
    dc:title="Impeach Amnesty Ana: TV&#8217;s Foulest Open Borders&nbsp;Windbag"
    trackback:ping="http://michellemalkin.com/2019/09/25/impeach-amnesty-ana-tvs-foulest-open-borders-windbag/trackback/" />
</rdf:RDF> 
  	<div id="container">
    	<div id="header">
			<div class="menu-header-nav-container"><ul id="nav" class="menu"><li id="menu-item-152648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152648"><div class="nav-fade"></div><a href="http://michellemalkin.com/about/">About</a></li>
<li id="menu-item-152649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152649"><div class="nav-fade"></div><a href="http://michellemalkin.com/contact/">Contact</a></li>
<li id="menu-item-152650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152650"><div class="nav-fade"></div><a href="http://michellemalkin.com/archives/">Archives</a></li>
<li id="menu-item-152652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152652"><div class="nav-fade"></div><a href="http://www.townhall.com/Columnists/MichelleMalkin/">Columns</a></li>
<li id="menu-item-152653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152653"><div class="nav-fade"></div><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/misstripleem/">Photos</a></li>
<li id="menu-item-187138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187138"><div class="nav-fade"></div><a href="http://michellemalkin.com/newsletter/">Newsletter</a></li>
</ul></div> 
            <div id="search-left"></div>
            <form method="get" action="/">
                <div id="searchBox"><input type="text" id="search" name="s" value="" /></div>
                <div id="search-right"></div>
                <div id="submitBox"><button id="submit"></button></div>
            </form>
            </div>
        <div id="banner"><a href="http://michellemalkin.com/" id="mainBannerImage" title="">Michelle Malkin</a> </div>
        <div id="content">
<div id="leftCol">
	        
	<div class="article">
		<h2><a href="http://michellemalkin.com/2019/09/25/impeach-amnesty-ana-tvs-foulest-open-borders-windbag/">Impeach Amnesty Ana: TV&#8217;s Foulest Open Borders&nbsp;Windbag</a></h2>
		<table class="r"><tr><td>
            <a name="fb_share" type="button_count" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fmichellemalkin.com%2F2019%2F09%2F25%2Fimpeach-amnesty-ana-tvs-foulest-open-borders-windbag%2F&t=Impeach Amnesty Ana: TV&#8217;s Foulest Open Borders&nbsp;Windbag" target="_blank">
				<img src="http://michellemalkin.com/wp-content/themes/malkin/images/fb_share.png" alt="Share" />
            </a>
		</td><td>
			<a href="http://twitter.com/share" target="_blank" class="twitter-share-button" data-url="http://michellemalkin.com/2019/09/25/impeach-amnesty-ana-tvs-foulest-open-borders-windbag/" data-count="none" data-via="michellemalkin">Tweet</a>
			<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
		</td></tr></table>
		<div class="author">By Michelle Malkin&nbsp;&nbsp;&#8226;&nbsp;&nbsp;September 25, 2019 05:28 AM</div>
		<div class="blog">
			<p><a href="http://michellemalkin.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-25-at-6.27.33-AM-1.png"><img src="http://michellemalkin.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-25-at-6.27.33-AM-1-300x257.png" alt="" width="300" height="257" class="alignnone size-medium wp-image-187255" srcset="http://michellemalkin.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-25-at-6.27.33-AM-1-300x257.png 300w, http://michellemalkin.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-25-at-6.27.33-AM-1.png 622w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p>Impeach Amnesty Ana: TV&#8217;s Foulest Open Borders Windbag<br />
by Michelle Malkin<br />
Creators Syndicate<br />
<a href="http://www.creators.com">Copyright 2019</a></p>
<p>Nope, it&#8217;s not obstreperously obnoxious <a href="https://www.politico.com/magazine/story/2017/08/02/immigration-stephen-miller-jim-acosta-trump-215451">Jim Acosta</a> of CNN, who embodies the disingenuous sanctimony of Emma Lazarus utopianists.</p>
<p>It&#8217;s not former Washington Post reporter and illegal immigrant fraudster <a href="http://michellemalkin.com/2014/07/15/jose-antonio-vargas-the-face-of-the-entitled-illegal-alien/">Jose Antonio Vargas</a>, who represents the insatiable entitlement of amnesty mongers.</p>
<p>It&#8217;s not spittle-flecked <a href="https://www.newsbusters.org/blogs/nb/matthew-sheffield/2007/09/15/rivera-apologizes-saying-hed-spit-malkin">Geraldo Rivera</a>, who personifies ethnic identity narcissism.</p>
<p>And it&#8217;s not the lying liars of Time magazine, whose manufactured cover art fable of Yanela Sanchez (the illegal immigrant poster child for &#8220;separated families&#8221; at the border who was never actually separated from her mother) epitomizes Trump-deranged &#8220;fake news.&#8221;</p>
<p>If I had to name just one America-sabotaging mouthpiece who symbolizes the foulest of the Fourth Estate, it would be Ana Navarro-Cardenas, who last week was an honored front-row guest at Democratic presidential candidate and former veep Joe Biden&#8217;s Latino fundraiser in Miami and is now cheerleading for President Donald Trump&#8217;s impeachment.</p>
<p>As I report in &#8220;Open Borders Inc.,&#8221; Navarro-Cardenas is billed as a Republican strategist, but voted for Hillary Clinton, cuddled up to Bill Clinton on a Florida golf course and climbed up the pundit ladder bashing mainstream Republicans at every turn. That&#8217;s the only winning strategy this made-for-TV &#8220;strategist&#8221; has ever had. The Nicaraguan-born loudmouth came to the U.S. with her family in 1980 and was amnestied under Ronald Reagan&#8217;s 1986 mass pardon for lawbreakers. She fought immigrant deportations as a law student and worked for foreign special interests busting open our borders even wider.</p>
<p>In 1997, she was a foreign agent. Literally. Her bio describes her as &#8220;a special advisor to the Government of Nicaragua and in that role, she was one of the primary advocates for NACARA (Nicaraguan Adjustment and Central American Relief Act).&#8221; Under the law, Nicaraguans who had lived in the U.S. illegally since 1995, along with their spouses and unmarried children, were automatically granted permanent resident status (and the coveted path to American citizenship) as long as they applied by April 1, 2000. Certain Cubans, El Salvadorans, Guatemalans and Eastern Europeans who had entered illegally and/or faced deportation were also tossed into the amnesty. Nearly 1 million lawbreakers received NACARA benefits.</p>
<p>Navarro-Cardenas served on the Hispanic Advisory Council for amnesty traitor John McCain&#8217;s failed 2008 presidential bid and secured a national Hispanic co-chair position for liberal Republican Jon Huntsman&#8217;s 2012 flameout of a presidential bid. She served as a &#8220;confidante&#8221; of former Florida Gov. Jeb Bush (the nitwit who proclaimed that illegal immigration is an &#8220;act of love&#8221;) and held a position as his state director of immigration policy until it was discovered that she did not have a law license. Then she advised Jeb&#8217;s low-energy 2016 presidential campaign until it ran out of gas.</p>
<p>Rude and crude, she racked up paid gigs at CNN, CNN Espanol, Telemundo and ABC&#8217;s &#8220;The View.&#8221;</p>
<p>You may remember one of her most infamous stunts: Pulling out a nail file and feigning boredom during an immigration debate on CNN&#8217;s &#8220;Cuomo Prime Time&#8221; show. Host Chris Cuomo introduced the segment by accusing Trump of &#8220;creating the fiction of a brown menace&#8221; and concocting the bloody consequences of open borders on Jan. 9, 2019. Exactly two weeks earlier, patriotic legal immigrant and Newman, California, police officer Cpl. Ronil Singh had been executed by a Mexican gangbanger here illegally. While Trump supporter Steve Cortes called attention to the victims of illegal immigrant crime, Navarro-Cardenas sighed, rolled her eyes, and exploded when Cortes had the audacity to call her a &#8220;leftist.&#8221; Ignoring Singh&#8217;s sacrifice, she whined: &#8220;I&#8217;m so tired of you calling me leftist just because you want to compromise your values.&#8221;</p>
<p>Playing the victim while disrespecting the real victims is par for the Open Borders Inc. course.</p>
<p>In 2019, &#8220;Amnesty Ana&#8221; split from wealthy liberal businessman Gene Prescott and married establishment Republican bigwig and former Florida Republican Party chairman Al Cardenas. Cardenas is a Florida-based lawyer/lobbyist who shills for open borders billionaire Michael Bloomberg&#8217;s No Labels group. From 2011-2014, Cardenas helmed the American Conservative Union, which runs the Conservative Political Action Conference. But don&#8217;t let the &#8220;conservative&#8221; part fool you into thinking that Cardenas actually works for rank-and-file conservatives.</p>
<p>Currently, Cardenas and his open borders GOP buddies are lobbying hard in Florida for illegal immigrant driver&#8217;s licenses and against the E-Verify employer database.</p>
<p>Outraged that Trump released a 2018 midterm ad attacking Democrats&#8217; sanctuary policies that featured illegal immigrant and convicted cop killer Luis Bracamontes, Cardenas called the commander in chief a &#8220;despicable divider&#8221; with a &#8220;bigoted legacy&#8221; who represented the &#8220;worse (sic) social poison to afflict our country in decades.&#8221;</p>
<p>&#8220;Amnesty Ana&#8221; echoed her hubby on CNN, hissing that Trump was a &#8220;racist pig&#8221; for memorializing the two dead American cops slain by Bracamontes, who cackled upon his convictions and bragged:</p>
<p>&#8220;I wish I had killed more of the motherf&#8212;ers.&#8221;</p>
<p>The next time these media mouthpieces of <a href="https://amazon.com/Open-Borders-Inc-Funding-America/dp/1621579719/ref=sr_1_1?keywords=open+borde">Open Borders Inc.</a> lecture about civility, compassion and &#8220;who we are,&#8221; remember where they stand &#8212; on the side of foreign governments over America, fame over safety, illegal immigrant criminals over hero police officers, profits over sovereignty and impeachment insanity above all else.</p>
<p>Michelle Malkin&#8217;s email address is MichelleMalkinInvestigates@protonmail.com.</p>
			
			<div class="postCategories">Posted in: <a href="http://michellemalkin.com/category/uncategorized/" rel="category tag">Uncategorized</a></div>

            <div class="postCategories">
                        <a href="http://michellemalkin.com/2019/09/25/impeach-amnesty-ana-tvs-foulest-open-borders-windbag/print">Printer Friendly</a>
                        </div>
            
            <div class="postInfo"></div>
		</div>
    </div>    </div>


	<div id="middleCol">

									<div id="relatedBar"></div>
														<div class="blogStory">
        <h2><a href="http://michellemalkin.com/2019/07/03/america-takes-an-antifa-beating/">America Takes an Antifa&nbsp;Beating</a></h2>
        <div class="blogInfo">
        <p>July 3, 2019 07:40 AM by Michelle Malkin</p>
                </div>
		        <div class="blogPhoto"><a href="http://michellemalkin.com/2019/07/03/america-takes-an-antifa-beating/"><img width="200" height="259" src="http://michellemalkin.com/wp-content/uploads/2019/07/Screen-Shot-2019-06-29-at-7.11.39-PM-e1562161202788.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
    	    	<div class="blogFooter"></div>
    </div>
										<div class="blogStory">
        <h2><a href="http://michellemalkin.com/2019/02/20/malkins-handy-history-of-fake-noose/">Malkin&#8217;s Handy History of Fake&nbsp;Noose</a></h2>
        <div class="blogInfo">
        <p>February 20, 2019 06:12 AM by Michelle Malkin</p>
                </div>
		        <div class="blogPhoto"><a href="http://michellemalkin.com/2019/02/20/malkins-handy-history-of-fake-noose/"><img width="220" height="215" src="http://michellemalkin.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-20-at-6.04.27-AM-1-e1550667927230.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
    	    	<div class="blogFooter"></div>
    </div>
										<div class="blogStory">
        <h2><a href="http://michellemalkin.com/2018/12/19/3-good-men-3-great-kids-books/">3 good men, 3 great kids&#8217;&nbsp;books</a></h2>
        <div class="blogInfo">
        <p>December 19, 2018 08:50 AM by Michelle Malkin</p>
                </div>
		        <div class="blogPhoto"><a href="http://michellemalkin.com/2018/12/19/3-good-men-3-great-kids-books/"><img width="220" height="127" src="http://michellemalkin.com/wp-content/uploads/2018/12/Screen-Shot-2018-12-19-at-8.55.37-AM-e1545235160749.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
    	    	<div class="blogFooter"></div>
    </div>
										<div class="blogStory">
        <h2><a href="http://michellemalkin.com/2018/10/27/old-glory/">Old&nbsp;Glory</a></h2>
        <div class="blogInfo">
        <p>October 27, 2018 09:29 AM by Michelle Malkin</p>
                </div>
		    	<div class="blogFooter"></div>
    </div>
										<div class="blogStory">
        <h2><a href="http://michellemalkin.com/2018/07/25/shared-wisdom-on-a-silver-anniversary/">Shared wisdom on a silver&nbsp;anniversary</a></h2>
        <div class="blogInfo">
        <p>July 25, 2018 09:57 AM by Michelle Malkin</p>
                </div>
		        <div class="blogPhoto"><a href="http://michellemalkin.com/2018/07/25/shared-wisdom-on-a-silver-anniversary/"><img width="300" height="400" src="http://michellemalkin.com/wp-content/uploads/2018/07/3F353A44-3DC2-498B-8B74-6A0BBB94FF5E-e1532534177410.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
    	    	<div class="blogFooter"></div>
    </div>
										<p style="clear:both;display:block;"><br />Categories: <a href="http://michellemalkin.com/category/uncategorized/" rel="category tag">Uncategorized</a></p>
			</div>
		</div><!--END CONTENT-->
	</div><!--END CONTAINER-->
	<div class="clearMe"></div>
    <div id="footerBar">
        <div class="widget-content"><div class='AdvancedText'><div align="center">
			<div class="mimi-form-wrapper" id="form-42699">
				<form action="https://madmimi.com/signups/subscribe/42699" method="post" class="mimi-form">

					
					
						<p>
		<label for="form_1_signup[email]">

			Email
			
				<span class="required">*</span>

			
		</label>

		<input type="text" name="signup[email]" id="form_1_signup[email]" class="mimi-field mimi-required" />

		</p>

					
					
					
					<input type="hidden" name="form_id" value="42699" />
					<input type="submit" value="Subscribe" class="button mimi-submit" />

					<span class="mimi-spinner"></span>

				</form>
			</div>

			</div></div></div>
    </div>
	<div id="footer">
		<div id="footerContainer">
			<div id="footerNav">
            	<div class="footerMenu"><ul id="menu-header-nav" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152648"><a href="http://michellemalkin.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152649"><a href="http://michellemalkin.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152650"><a href="http://michellemalkin.com/archives/">Archives</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152652"><a href="http://www.townhall.com/Columnists/MichelleMalkin/">Columns</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152653"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/misstripleem/">Photos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187138"><a href="http://michellemalkin.com/newsletter/">Newsletter</a></li>
</ul></div>			</div>
			<div id="footerInfo" style="width:450px">
				Powered by <a href="http://soundst.com/">Sound Strategies Inc.</a><br />
				Design by <a href="http://theblogstudio.com/">The BlogStudio</a><br />
				&copy; 2004-2019 &#8211; Jazz Mustache LLC &#8210; all rights reserved<br /><br />
			</div>

		</div>
	</div>

	


	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "http://michellemalkin.com/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1252859298.M2E4MWE5Zg==.NDRkN2IxNWUzMjhh.NDhmOWFjMGI4ZmNiZmI5YzE4MWE=","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='http://michellemalkin.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.12.2'></script>
<script type='text/javascript' src='http://michellemalkin.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MadMimi = {"thankyou":"Thank you for signing up!","thankyou_suppressed":"Thank you for signing up! Please check your email to confirm your subscription.","oops":"Oops! There was a problem. Please try again.","fix":"There was a problem. Please fill all required fields."};
/* ]]> */
</script>
<script type='text/javascript' src='http://michellemalkin.com/wp-content/plugins/mad-mimi-sign-up-forms/js/mimi.min.js?ver=1.5.1'></script>
<script type='text/javascript' src='http://michellemalkin.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>

    <!-- Start Quantcast tag -->
    <script type="text/javascript">
    _qoptions={
    qacct:"p-5cEk6yfIemCS2"
    };
    </script>
    <script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
    <noscript>
    <img src="http://pixel.quantserve.com/pixel/p-5cEk6yfIemCS2.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>
    <!-- End Quantcast tag -->

    <script src="http://www.google-analytics.com/urchin.js" type="text/javascript">
    </script>
    <script type="text/javascript">
    _uacct = "UA-2595414-1";
    urchinTracker();
    </script>

    </div> <!-- END: .body2 -->

</body>
</html>

<!-- Dynamic page generated in 0.133 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-09-26 00:11:17 -->

<!-- super cache -->