<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Michelle Malkin |  &raquo; Jill Biden, meet Cpl. Ronil Singh and Deputy Brian Ishmael</title>
<meta name="description" content="Jill Biden, meet Cpl. Ronil Singh and Deputy Brian Ishmael">
<meta name="verify-v1" content="8k/nNmBM53naR6ulGbo+6Kq8/SjVL7drYOyU/uqowf8=" />
<meta adtegrity='iwujbmzjch' />
<meta appleId='421697100' />

<link rel="alternate" type="application/rss+xml" title="http://michellemalkin.com RSS Feed" href="http://feeds.feedburner.com/michellemalkin/posts" />
<link rel="icon" type="image/x-icon" href="http://michellemalkin.com/wp-content/themes/malkin/favicon.ico" />
<link rel="shortcut icon" type="image/x-icon" href="http://michellemalkin.com/wp-content/themes/malkin/favicon.ico" />

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MichelleMalkin.com &raquo; Jill Biden, meet Cpl. Ronil Singh and Deputy Brian&nbsp;Ishmael Comments Feed" href="http://michellemalkin.com/2019/12/26/jill-biden-meet-cpl-ronil-singh-and-deputy-brian-ishmael/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/michellemalkin.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://michellemalkin.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-1.min.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://michellemalkin.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='BotBlockerCSS-css'  href='http://michellemalkin.com/wp-content/plugins/botblocker//styles.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mm-style-css'  href='http://michellemalkin.com/wp-content/themes/malkin/style.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mimi-base-css'  href='http://michellemalkin.com/wp-content/plugins/mad-mimi-sign-up-forms/css/mimi.min.css?ver=1.5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://michellemalkin.com/wp-content/themes/malkin/js/mm.js?ver=5.2.5'></script>
<script type='text/javascript' src='http://michellemalkin.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://michellemalkin.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://michellemalkin.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://michellemalkin.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://michellemalkin.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Stop the Ilhan Omar/Soros-backed Liberian Amnesty Christmas&nbsp;Giveaway!' href='http://michellemalkin.com/2019/12/18/stop-the-ilhan-omar-soros-backed-liberian-amnesty-christmas-giveaway/' />
<meta name="generator" content="WordPress 5.2.5" />
<link rel="canonical" href="http://michellemalkin.com/2019/12/26/jill-biden-meet-cpl-ronil-singh-and-deputy-brian-ishmael/" />
<link rel='shortlink' href='http://michellemalkin.com/?p=187348' />
<link rel="alternate" type="application/json+oembed" href="http://michellemalkin.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmichellemalkin.com%2F2019%2F12%2F26%2Fjill-biden-meet-cpl-ronil-singh-and-deputy-brian-ishmael%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://michellemalkin.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmichellemalkin.com%2F2019%2F12%2F26%2Fjill-biden-meet-cpl-ronil-singh-and-deputy-brian-ishmael%2F&#038;format=xml" />
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":"http:\/\/michellemalkin.com\/2019\/12\/26\/jill-biden-meet-cpl-ronil-singh-and-deputy-brian-ishmael\/","publisher":{"@type":"Organization","name":"MichelleMalkin.com","logo":{"@type":"ImageObject","url":"http:\/\/michellemalkin.com\/wp-content\/uploads\/2016\/12\/google-amp.logo_.jpg","height":39,"width":214}},"headline":"Jill Biden, meet Cpl. Ronil Singh and Deputy Brian&nbsp;Ishmael","datePublished":"2019-12-26T10:07:08-07:00","dateModified":"2019-12-26T10:08:57-07:00","author":{"@type":"Person","name":"therealmichellemalkin"},"image":{"@type":"ImageObject","url":"http:\/\/michellemalkin.com\/wp-content\/uploads\/2019\/12\/Screen-Shot-2019-12-26-at-10.07.59-AM-e1577380126847.png","width":200,"height":165}}</script>
		<link rel="stylesheet" href="http://disqus.com/stylesheets/michellemalkin/disqus.css?v=2.0" type="text/css" media="screen" />		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<link rel="amphtml" href="http://michellemalkin.com/2019/12/26/jill-biden-meet-cpl-ronil-singh-and-deputy-brian-ishmael/amp/" />
<!-- START - Open Graph and Twitter Card Tags 2.2.7.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="MichelleMalkin.com"/>
  <meta property="og:title" content="Jill Biden, meet Cpl. Ronil Singh and Deputy Brian Ishmael"/>
  <meta property="og:url" content="http://michellemalkin.com/2019/12/26/jill-biden-meet-cpl-ronil-singh-and-deputy-brian-ishmael/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Jill Biden, meet Cpl. Ronil Singh and Deputy Brian Ishmael
by Michelle Malkin
Creators Syndicate
Copyright 2019

The last time I checked, Joe Biden was running for president of the United States. But his wife, Jill Biden, demonstrated where the beltway Democratic couple&#039;s allegiance and compass"/>
  <meta property="og:image" content="http://michellemalkin.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-26-at-10.07.59-AM-e1577380126847.png"/>
  <meta property="og:image:url" content="http://michellemalkin.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-26-at-10.07.59-AM-e1577380126847.png"/>
  <meta property="article:published_time" content="2019-12-26T10:07:08-07:00"/>
  <meta property="article:modified_time" content="2019-12-26T10:08:57-07:00" />
  <meta property="og:updated_time" content="2019-12-26T10:08:57-07:00" />
  <meta property="article:section" content="Immigration"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Jill Biden, meet Cpl. Ronil Singh and Deputy Brian Ishmael"/>
  <meta itemprop="headline" content="Jill Biden, meet Cpl. Ronil Singh and Deputy Brian Ishmael"/>
  <meta itemprop="description" content="Jill Biden, meet Cpl. Ronil Singh and Deputy Brian Ishmael
by Michelle Malkin
Creators Syndicate
Copyright 2019

The last time I checked, Joe Biden was running for president of the United States. But his wife, Jill Biden, demonstrated where the beltway Democratic couple&#039;s allegiance and compass"/>
  <meta itemprop="image" content="http://michellemalkin.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-26-at-10.07.59-AM-e1577380126847.png"/>
  <meta itemprop="datePublished" content="2019-12-26"/>
  <meta itemprop="dateModified" content="2019-12-26T10:08:57-07:00" />
  <meta itemprop="author" content="Michelle Malkin"/>
 <!-- Twitter Cards -->
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 2.2.7.2 -->
	


<script id="headerbidder" type="text/javascript" src="//s3.amazonaws.com/ssl-intgr-net/prebid/103.js"></script>

</head>
<body>
<div id="add-notify-overlay"></div>
<div id="add-notify">
    <h1>Did You Know...</h1>
    <h2 id="add-notify-mesg"></h2>
    <input id="add-notify-btn-yes" type="button" value="Get the App" /> &nbsp;&nbsp;&nbsp; 
    <input id="add-notify-btn-no" type="button" value="No Thanks" />
</div>
<script>mm_mobileAppNotify();</script>
<div class="body2">
	<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://michellemalkin.com/2019/12/26/jill-biden-meet-cpl-ronil-singh-and-deputy-brian-ishmael/"
    dc:identifier="http://michellemalkin.com/2019/12/26/jill-biden-meet-cpl-ronil-singh-and-deputy-brian-ishmael/"
    dc:title="Jill Biden, meet Cpl. Ronil Singh and Deputy Brian&nbsp;Ishmael"
    trackback:ping="http://michellemalkin.com/2019/12/26/jill-biden-meet-cpl-ronil-singh-and-deputy-brian-ishmael/trackback/" />
</rdf:RDF> 
  	<div id="container">
    	<div id="header">
			<div class="menu-header-nav-container"><ul id="nav" class="menu"><li id="menu-item-152648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152648"><div class="nav-fade"></div><a href="http://michellemalkin.com/about/">About</a></li>
<li id="menu-item-152649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152649"><div class="nav-fade"></div><a href="http://michellemalkin.com/contact/">Contact</a></li>
<li id="menu-item-152650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152650"><div class="nav-fade"></div><a href="http://michellemalkin.com/archives/">Archives</a></li>
<li id="menu-item-152652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152652"><div class="nav-fade"></div><a href="http://www.townhall.com/Columnists/MichelleMalkin/">Columns</a></li>
<li id="menu-item-152653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152653"><div class="nav-fade"></div><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/misstripleem/">Photos</a></li>
<li id="menu-item-187138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187138"><div class="nav-fade"></div><a href="http://michellemalkin.com/newsletter/">Newsletter</a></li>
</ul></div> 
            <div id="search-left"></div>
            <form method="get" action="/">
                <div id="searchBox"><input type="text" id="search" name="s" value="" /></div>
                <div id="search-right"></div>
                <div id="submitBox"><button id="submit"></button></div>
            </form>
            </div>
        <div id="banner"><a href="http://michellemalkin.com/" id="mainBannerImage" title="">Michelle Malkin</a> </div>
        <div id="content">
<div id="leftCol">
	        
	<div class="article">
		<h2><a href="http://michellemalkin.com/2019/12/26/jill-biden-meet-cpl-ronil-singh-and-deputy-brian-ishmael/">Jill Biden, meet Cpl. Ronil Singh and Deputy Brian&nbsp;Ishmael</a></h2>
		<table class="r"><tr><td>
            <a name="fb_share" type="button_count" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fmichellemalkin.com%2F2019%2F12%2F26%2Fjill-biden-meet-cpl-ronil-singh-and-deputy-brian-ishmael%2F&t=Jill Biden, meet Cpl. Ronil Singh and Deputy Brian&nbsp;Ishmael" target="_blank">
				<img src="http://michellemalkin.com/wp-content/themes/malkin/images/fb_share.png" alt="Share" />
            </a>
		</td><td>
			<a href="http://twitter.com/share" target="_blank" class="twitter-share-button" data-url="http://michellemalkin.com/2019/12/26/jill-biden-meet-cpl-ronil-singh-and-deputy-brian-ishmael/" data-count="none" data-via="michellemalkin">Tweet</a>
			<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
		</td></tr></table>
		<div class="author">By Michelle Malkin&nbsp;&nbsp;&#8226;&nbsp;&nbsp;December 26, 2019 10:07 AM</div>
		<div class="blog">
			<p>Jill Biden, meet Cpl. Ronil Singh and Deputy Brian Ishmael<br />
by Michelle Malkin<br />
<a href="http://www.creators.com">Creators Syndicate</a><br />
Copyright 2019</p>
<p>The last time I checked, Joe Biden was running for president of the United States. But his wife, Jill Biden, demonstrated where the beltway Democratic couple&#8217;s allegiance and compassion are rooted this Christmas season: Mexico.</p>
<p>Biden traveled to a camp in Matamoros on the southern border this week bearing gifts and meals for Central American migrants &#8212; all hoping to trespass across the border illegally or exploit our asylum system with the help of &#8220;Open Borders Inc.&#8221; profiteers. Biden was accompanied by the executive director of Catholic Charities of the Rio Grande Valley.</p>
<p>Holiday spirit or something else? Follow the money; find the truth.</p>
<p>For Catholic Charities, mass illegal and legal migration is a billion-dollar business. The behemoth nonprofit is a prime contractor for the Unaccompanied Alien Children racket created by President Obama, and it&#8217;s one of the nine lucrative government contractors for refugee resettlement. Its single largest source of &#8220;revenue&#8221;: the federal government. Taxpayers. You and me. Nearly 60 federal agencies fork over money to Catholic Charities, as well as international donors from the European Union to the United Nations to the governments of Austria, Columbia, El Salvador, Germany, Honduras, the U.K. and the World Bank.</p>
<p>Wall-bashing Pope Francis met with the U.N. secretary general to deliver a joint holiday message condemning opposition to the refugee camp explosion as a &#8220;sin.&#8221; The moral preening of border-busting elites who live behind gilded gates with 24/7 armed guards is unholy.</p>
<p>&#8220;Heart-breaking,&#8221; Biden sniffed, as she doled out goodies to those whom she undoubtedly hopes will be her husband&#8217;s future constituents. It&#8217;s &#8220;not who we are,&#8221; she intoned.</p>
<p>Now, lean in and listen more closely. Do you hear that? Yes, the silence. I&#8217;m talking about the thick, impenetrable wall of silence built by Catholic officials and Democratic leaders in the face of American suffering caused by immigration chaos.</p>
<p>Dec. 26 marks the anniversary of the brutal murder of Cpl. Ronil Singh at the hands of a Mexican gang member here illegally who was protected by &#8220;sanctuary policies&#8221; that obstruct local, state and federal cooperation on immigration enforcement. House Speaker Nancy Pelosi, California Sens. Dianne Feinstein and Kamala Harris, and Mr. and Mrs. Joe Biden had nothing to say about the dedicated Newman Police Department hero&#8217;s sacrifice as they bemoaned the plight of illegal immigrants last year. As Singh&#8217;s widow, Anamika Singh, told President Trump in May at the Annual National Peace Officers&#8217; Memorial Service:</p>
<p>&#8220;You&#8217;re the only one who reached out and gave your condolences to the family. And it means a lot to all of our law enforcement families that are here for the sacrifice that my husband and his brothers in blue and sisters in blue have given. So I want to thank you for that. And every family sitting out here wants justice for what happened to their loved ones. And that&#8217;s what I want for my husband.&#8221;</p>
<p>Heartbreaking. Soul-shattering. Country-destroying. The pain and grief of American Angel Families do not subside as the quest for justice drags on. A liberal California judge postponed the preliminary hearing for Singh&#8217;s accused illegal immigrant gangbanger killer, who was aided by several other border fugitives, until next year. Singh left behind his young wife and newborn baby. Instead of red and green, the hard-hit community of Newman is decorated in blue and black to remember their friend, mentor and fellow patriot&#8217;s legacy of protecting and serving. The same thin blue flags banned in the radical sanctuary of Montgomery County, Maryland, proudly line Main Street in the town Singh patrolled.</p>
<p>Like Singh&#8217;s family, the loved ones of El Dorado County (Calif.) Sheriff&#8217;s deputy Brian Ishmael will also mark this Christmas without their husband, father and friend. Ishamel was gunned down in October in the line of duty responding to a 911 call on an illicit pot operation involving an illegal immigrant drug ring. He left behind his wife and three young children. Sanctuary Governor Gavin Newsom, who skipped Singh&#8217;s funeral, did not attend Ishamel&#8217;s funeral, either.</p>
<p>No Hollywood tributes poured in. No grandstanding debate moderators demanded that presidential candidates respond to their suffering or say their names. Putting American lives first and American law enforcement officers first and American children separated from their fathers first, after all, is not who they are.</p>
			
			<div class="postCategories">Posted in: <a href="http://michellemalkin.com/category/immigration/" rel="category tag">Immigration</a></div>

            <div class="postCategories">
                        <a href="http://michellemalkin.com/2019/12/26/jill-biden-meet-cpl-ronil-singh-and-deputy-brian-ishmael/print">Printer Friendly</a>
                        </div>
            
            <div class="postInfo"></div>
		</div>
    </div>    </div>


	<div id="middleCol">

									<div id="relatedBar"></div>
														<div class="blogStory">
        <h2><a href="http://michellemalkin.com/2019/12/18/stop-the-ilhan-omar-soros-backed-liberian-amnesty-christmas-giveaway/">Stop the Ilhan Omar/Soros-backed Liberian Amnesty Christmas&nbsp;Giveaway!</a></h2>
        <div class="blogInfo">
        <p>December 18, 2019 08:00 PM by Michelle Malkin</p>
                </div>
		        <div class="blogPhoto"><a href="http://michellemalkin.com/2019/12/18/stop-the-ilhan-omar-soros-backed-liberian-amnesty-christmas-giveaway/"><img width="220" height="235" src="http://michellemalkin.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-18-at-7.59.56-PM-e1576724414858.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
    	    	<div class="blogFooter"></div>
    </div>
										<div class="blogStory">
        <h2><a href="http://michellemalkin.com/2019/12/18/illegal-alien-drivers-out-of-the-shadows-and-into-the-voting-booth/">Illegal alien drivers: Out of the shadows&#8230;and into the voting&nbsp;booth?</a></h2>
        <div class="blogInfo">
        <p>December 18, 2019 07:32 AM by Michelle Malkin</p>
                </div>
		        <div class="blogPhoto"><a href="http://michellemalkin.com/2019/12/18/illegal-alien-drivers-out-of-the-shadows-and-into-the-voting-booth/"><img width="220" height="287" src="http://michellemalkin.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-18-at-7.31.25-AM-e1576679517448.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
    	    	<div class="blogFooter"></div>
    </div>
										<div class="blogStory">
        <h2><a href="http://michellemalkin.com/2019/12/11/blood-on-open-borders-bostons-hands/">Blood on Open Borders Boston&#8217;s&nbsp;hands</a></h2>
        <div class="blogInfo">
        <p>December 11, 2019 07:40 AM by Michelle Malkin</p>
                </div>
		    	<div class="blogFooter"></div>
    </div>
										<div class="blogStory">
        <h2><a href="http://michellemalkin.com/2019/12/05/citizen-revolt-resist-refugee-resettlement-dumps/">Citizen revolt: Resist refugee resettlement&nbsp;dumps!</a></h2>
        <div class="blogInfo">
        <p>December 5, 2019 07:18 AM by Michelle Malkin</p>
                </div>
		    	<div class="blogFooter"></div>
    </div>
										<div class="blogStory">
        <h2><a href="http://michellemalkin.com/2019/11/15/america-first-the-torch-is-being-passed/">America First: The Torch Is Being&nbsp;Passed</a></h2>
        <div class="blogInfo">
        <p>November 15, 2019 12:31 AM by Michelle Malkin</p>
                </div>
		    	<div class="blogFooter"></div>
    </div>
										<p style="clear:both;display:block;"><br />Categories: <a href="http://michellemalkin.com/category/immigration/" rel="category tag">Immigration</a></p>
			</div>
		</div><!--END CONTENT-->
	</div><!--END CONTAINER-->
	<div class="clearMe"></div>
    <div id="footerBar">
        <div class="widget-content"><div class='AdvancedText'><div align="center">
			<div class="mimi-form-wrapper" id="form-42699">
				<form action="https://madmimi.com/signups/subscribe/42699" method="post" class="mimi-form">

					
					
						<p>
		<label for="form_1_signup[email]">

			Email
			
				<span class="required">*</span>

			
		</label>

		<input type="text" name="signup[email]" id="form_1_signup[email]" class="mimi-field mimi-required" />

		</p>

					
					
					
					<input type="hidden" name="form_id" value="42699" />
					<input type="submit" value="Subscribe" class="button mimi-submit" />

					<span class="mimi-spinner"></span>

				</form>
			</div>

			</div></div></div>
    </div>
	<div id="footer">
		<div id="footerContainer">
			<div id="footerNav">
            	<div class="footerMenu"><ul id="menu-header-nav" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152648"><a href="http://michellemalkin.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152649"><a href="http://michellemalkin.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152650"><a href="http://michellemalkin.com/archives/">Archives</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152652"><a href="http://www.townhall.com/Columnists/MichelleMalkin/">Columns</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152653"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/misstripleem/">Photos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187138"><a href="http://michellemalkin.com/newsletter/">Newsletter</a></li>
</ul></div>			</div>
			<div id="footerInfo" style="width:450px">
				Powered by <a href="http://soundst.com/">Sound Strategies Inc.</a><br />
				Design by <a href="http://theblogstudio.com/">The BlogStudio</a><br />
				&copy; 2004-2019 &#8211; Jazz Mustache LLC &#8210; all rights reserved<br /><br />
			</div>

		</div>
	</div>

	


	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "http://michellemalkin.com/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript' src='http://michellemalkin.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MadMimi = {"thankyou":"Thank you for signing up!","thankyou_suppressed":"Thank you for signing up! Please check your email to confirm your subscription.","oops":"Oops! There was a problem. Please try again.","fix":"There was a problem. Please fill all required fields."};
/* ]]> */
</script>
<script type='text/javascript' src='http://michellemalkin.com/wp-content/plugins/mad-mimi-sign-up-forms/js/mimi.min.js?ver=1.5.1'></script>
<script type='text/javascript' src='http://michellemalkin.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>

    <!-- Start Quantcast tag -->
    <script type="text/javascript">
    _qoptions={
    qacct:"p-5cEk6yfIemCS2"
    };
    </script>
    <script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
    <noscript>
    <img src="http://pixel.quantserve.com/pixel/p-5cEk6yfIemCS2.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>
    <!-- End Quantcast tag -->

    <script src="http://www.google-analytics.com/urchin.js" type="text/javascript">
    </script>
    <script type="text/javascript">
    _uacct = "UA-2595414-1";
    urchinTracker();
    </script>

    </div> <!-- END: .body2 -->

</body>
</html>

<!-- Dynamic page generated in 0.125 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-12-27 09:10:41 -->

<!-- super cache -->