<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Michelle Malkin</title>
<meta name="description" content="Parents&#8217; Anti-Drag Queen Hour Resistance Rises">
<meta name="verify-v1" content="8k/nNmBM53naR6ulGbo+6Kq8/SjVL7drYOyU/uqowf8=" />
<meta adtegrity='iwujbmzjch' />
<meta appleId='421697100' />

<link rel="alternate" type="application/rss+xml" title="http://michellemalkin.com RSS Feed" href="http://feeds.feedburner.com/michellemalkin/posts" />
<link rel="icon" type="image/x-icon" href="http://michellemalkin.com/wp-content/themes/malkin/favicon.ico" />
<link rel="shortcut icon" type="image/x-icon" href="http://michellemalkin.com/wp-content/themes/malkin/favicon.ico" />

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Michelle Malkin &raquo; Parents&#8217; Anti-Drag Queen Hour Resistance&nbsp;Rises Comments Feed" href="http://michellemalkin.com/2020/02/19/parents-anti-drag-queen-hour-resistance-rises/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/michellemalkin.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://michellemalkin.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://michellemalkin.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='BotBlockerCSS-css'  href='http://michellemalkin.com/wp-content/plugins/botblocker//styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mm-style-css'  href='http://michellemalkin.com/wp-content/themes/malkin/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mimi-base-css'  href='http://michellemalkin.com/wp-content/plugins/mad-mimi-sign-up-forms/css/mimi.min.css?ver=1.5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://michellemalkin.com/wp-content/themes/malkin/js/mm.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://michellemalkin.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://michellemalkin.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://michellemalkin.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://michellemalkin.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://michellemalkin.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Tyranny of the&nbsp;Tamiflu-natics' href='http://michellemalkin.com/2020/02/12/tyranny-of-the-tamiflu-natics/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="http://michellemalkin.com/2020/02/19/parents-anti-drag-queen-hour-resistance-rises/" />
<link rel='shortlink' href='http://michellemalkin.com/?p=187419' />
<link rel="alternate" type="application/json+oembed" href="http://michellemalkin.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmichellemalkin.com%2F2020%2F02%2F19%2Fparents-anti-drag-queen-hour-resistance-rises%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://michellemalkin.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmichellemalkin.com%2F2020%2F02%2F19%2Fparents-anti-drag-queen-hour-resistance-rises%2F&#038;format=xml" />
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":"http:\/\/michellemalkin.com\/2020\/02\/19\/parents-anti-drag-queen-hour-resistance-rises\/","publisher":{"@type":"Organization","name":"Michelle Malkin","logo":{"@type":"ImageObject","url":"http:\/\/michellemalkin.com\/wp-content\/uploads\/2016\/12\/google-amp.logo_.jpg","height":39,"width":214}},"headline":"Parents&#8217; Anti-Drag Queen Hour Resistance&nbsp;Rises","datePublished":"2020-02-19T13:38:30-07:00","dateModified":"2020-02-19T14:45:53-07:00","author":{"@type":"Person","name":"therealmichellemalkin"},"image":{"@type":"ImageObject","url":"http:\/\/michellemalkin.com\/wp-content\/uploads\/2020\/02\/Screen-Shot-2020-02-19-at-1.38.40-PM-e1582144756469.png","width":220,"height":164}}</script>
		<link rel="stylesheet" href="http://disqus.com/stylesheets/michellemalkin/disqus.css?v=2.0" type="text/css" media="screen" />		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<link rel="amphtml" href="http://michellemalkin.com/2020/02/19/parents-anti-drag-queen-hour-resistance-rises/amp/" />
<!-- START - Open Graph and Twitter Card Tags 2.2.7.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Michelle Malkin"/>
  <meta property="og:title" content="Parents&#039; Anti-Drag Queen Hour Resistance Rises"/>
  <meta property="og:url" content="http://michellemalkin.com/2020/02/19/parents-anti-drag-queen-hour-resistance-rises/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Parents&#039; Anti-Drag Queen Hour Resistance Rises
by Michelle Malkin
Creators Syndicate
Copyright 2020

The Boy Scouts of America filed for bankruptcy this week amid a deluge of sex-abuse lawsuits. The Catholic clergy&#039;s pedophilia conspiracies have cost the church more than $3 billion and countles"/>
  <meta property="og:image" content="http://michellemalkin.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-19-at-1.38.40-PM-e1582144756469.png"/>
  <meta property="og:image:url" content="http://michellemalkin.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-19-at-1.38.40-PM-e1582144756469.png"/>
  <meta property="article:published_time" content="2020-02-19T13:38:30-07:00"/>
  <meta property="article:modified_time" content="2020-02-19T14:45:53-07:00" />
  <meta property="og:updated_time" content="2020-02-19T14:45:53-07:00" />
  <meta property="article:section" content="Politics"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Parents&#039; Anti-Drag Queen Hour Resistance Rises"/>
  <meta itemprop="headline" content="Parents&#039; Anti-Drag Queen Hour Resistance Rises"/>
  <meta itemprop="description" content="Parents&#039; Anti-Drag Queen Hour Resistance Rises
by Michelle Malkin
Creators Syndicate
Copyright 2020

The Boy Scouts of America filed for bankruptcy this week amid a deluge of sex-abuse lawsuits. The Catholic clergy&#039;s pedophilia conspiracies have cost the church more than $3 billion and countles"/>
  <meta itemprop="image" content="http://michellemalkin.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-19-at-1.38.40-PM-e1582144756469.png"/>
  <meta itemprop="datePublished" content="2020-02-19"/>
  <meta itemprop="dateModified" content="2020-02-19T14:45:53-07:00" />
  <meta itemprop="author" content="Michelle Malkin"/>
 <!-- Twitter Cards -->
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 2.2.7.2 -->
	


<script id="headerbidder" type="text/javascript" src="//s3.amazonaws.com/ssl-intgr-net/prebid/103.js"></script>

</head>
<body>
<div id="add-notify-overlay"></div>
<div id="add-notify">
    <h1>Did You Know...</h1>
    <h2 id="add-notify-mesg"></h2>
    <input id="add-notify-btn-yes" type="button" value="Get the App" /> &nbsp;&nbsp;&nbsp; 
    <input id="add-notify-btn-no" type="button" value="No Thanks" />
</div>
<script>mm_mobileAppNotify();</script>
<div class="body2">
	<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://michellemalkin.com/2020/02/19/parents-anti-drag-queen-hour-resistance-rises/"
    dc:identifier="http://michellemalkin.com/2020/02/19/parents-anti-drag-queen-hour-resistance-rises/"
    dc:title="Parents&#8217; Anti-Drag Queen Hour Resistance&nbsp;Rises"
    trackback:ping="http://michellemalkin.com/2020/02/19/parents-anti-drag-queen-hour-resistance-rises/trackback/" />
</rdf:RDF> 
  	<div id="container">
    	<div id="header">
			<div class="menu-header-nav-container"><ul id="nav" class="menu"><li id="menu-item-152648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152648"><div class="nav-fade"></div><a href="http://michellemalkin.com/about/">About</a></li>
<li id="menu-item-152649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152649"><div class="nav-fade"></div><a href="http://michellemalkin.com/contact/">Contact</a></li>
<li id="menu-item-152650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152650"><div class="nav-fade"></div><a href="http://michellemalkin.com/archives/">Archives</a></li>
<li id="menu-item-152652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152652"><div class="nav-fade"></div><a href="http://www.townhall.com/Columnists/MichelleMalkin/">Columns</a></li>
<li id="menu-item-152653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152653"><div class="nav-fade"></div><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/misstripleem/">Photos</a></li>
<li id="menu-item-187138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187138"><div class="nav-fade"></div><a href="http://michellemalkin.com/newsletter/">Newsletter</a></li>
</ul></div> 
            <div id="search-left"></div>
            <form method="get" action="/">
                <div id="searchBox"><input type="text" id="search" name="s" value="" /></div>
                <div id="search-right"></div>
                <div id="submitBox"><button id="submit"></button></div>
            </form>
            </div>
        <div id="banner"><a href="http://michellemalkin.com/" id="mainBannerImage" title="">Michelle Malkin</a> </div>
        <div id="content">
<div id="leftCol">
	        
	<div class="article">
		<h2><a href="http://michellemalkin.com/2020/02/19/parents-anti-drag-queen-hour-resistance-rises/">Parents&#8217; Anti-Drag Queen Hour Resistance&nbsp;Rises</a></h2>
		<table class="r"><tr><td>
            <a name="fb_share" type="button_count" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fmichellemalkin.com%2F2020%2F02%2F19%2Fparents-anti-drag-queen-hour-resistance-rises%2F&t=Parents&#8217; Anti-Drag Queen Hour Resistance&nbsp;Rises" target="_blank">
				<img src="http://michellemalkin.com/wp-content/themes/malkin/images/fb_share.png" alt="Share" />
            </a>
		</td><td>
			<a href="http://twitter.com/share" target="_blank" class="twitter-share-button" data-url="http://michellemalkin.com/2020/02/19/parents-anti-drag-queen-hour-resistance-rises/" data-count="none" data-via="michellemalkin">Tweet</a>
			<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
		</td></tr></table>
		<div class="author">By Michelle Malkin&nbsp;&nbsp;&#8226;&nbsp;&nbsp;February 19, 2020 01:38 PM</div>
		<div class="blog">
			<p><a href="http://michellemalkin.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-19-at-1.38.40-PM-e1582144741758.png"><img src="http://michellemalkin.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-19-at-1.38.40-PM-300x224.png" alt="" width="300" height="224" class="alignnone size-medium wp-image-187421" /></a></p>
<p>Parents&#8217; Anti-Drag Queen Hour Resistance Rises<br />
by Michelle Malkin<br />
<a href="http://www.creators.com">Creators Syndicate</a><br />
Copyright 2020</p>
<p>The <a href="https://www.nbcnews.com/news/us-news/boy-scouts-bankruptcy-bid-prompts-other-sex-abuse-victims-step-n1138161">Boy Scouts of America</a> filed for bankruptcy this week amid a deluge of sex-abuse lawsuits. The <a href="https://www.foxnews.com/us/clergy-sex-abuse-has-cost-catholic-church-3-billion-in-settlements">Catholic clergy&#8217;s pedophilia conspiracies</a> have cost the church more than $3 billion and countless followers. Scandal after scandal shows how cunning child predators have exploited trusted civic institutions under cover of &#8220;diversity,&#8221; &#8220;inclusion&#8221; and &#8220;progressivism.&#8221;</p>
<p>Now more than ever, parents across the country are rising up to protect their local public schools and public libraries from turning into the next pedo playgrounds that will steal innocence, ruin lives, ravage communities and impose mind-boggling costs on taxpayers. It&#8217;s a grassroots movement whose leaders have been demonized by both left-wing smear merchants at the <a href="https://www.splcenter.org/fighting-hate/intelligence-report/2010/18-anti-gay-groups-and-their-propaganda">Southern Poverty Law Center</a> (which likens resistant parents to &#8220;neo-Nazis&#8221;) and marginalized by GOP Beltway elitists who run the annual Conservative Political Action Conference (which <a href="https://www.massresistance.org/docs/gen3/18a/CPAC-2018-MR-banned/index.html">banned the top anti-drag queen hour activist group in 2018</a> for fully embracing a true &#8220;culture war&#8221; against transvestite and transsexual forces hijacking the schools).</p>
<p>&#8220;<a href="https://www.massresistance.org/docs/info2/DQ-story-hours.html">MassResistance.org</a> has been on the forefront of fighting back and stopping Drag Queen Story Hour programs all over the country,&#8221; the group&#8217;s director Arthur Schaper told me this week. &#8220;Our activists have uncovered the lurid sites and social media they promote, and we have exposed that a number of them have criminal backgrounds, including two sex offenders who had assaulted minors! These are hardly role models, contrary to what the Drag Queen Story Hour website claims.&#8221; Through local community organizing, investigative work and social media leveraging, MassResistance is making a difference.</p>
<p>Here&#8217;s what you must understand: Social justice rainbow warriors didn&#8217;t accomplish the metastasis of Drag Queen Story Hours in public schools and libraries on their own. Capitulationist &#8220;conservatives&#8221; and libertarians, who prioritize virtue signaling over safety, joined forces with trans militants to promote blind acceptance of sexual perversity masquerading as &#8220;diversity&#8221; and marketed to toddlers and elementary school students. <a href="https://bigleaguepolitics.com/photo-tpusa-founder-charlie-kirk-yucks-it-up-with-drag-queen-while-they-flash-kids-in-libraries/">Turning Point USA</a>, the leading youth conservative organization, features drag queens and rainbow advocates at campus events. National Review writer <a href="https://www.yaf.org/speakers/david-french/">David French</a>, now a featured speaker on the Young America&#8217;s Foundation campus circuit, told the New Yorker: &#8220;The fact that a person can get a room in a library and hold a Drag Queen Story Hour and get people to come? That&#8217;s one of the <a href="https://www.newyorker.com/news/the-political-scene/david-french-sohrab-ahmari-and-the-battle-for-the-future-of-conservatism">blessings of liberty</a>.&#8221;</p>
<p>Insanity.</p>
<p>Unlike the DQL (Drag Queen Lobby) on both sides of the political spectrum, parental sovereignty soldiers in the heartland have all the right enemies because they answer to only one special interest: our kids.</p>
<p>In Columbus, Ohio this week, protesters <a href="https://www.dispatch.com/news/20200208/columbus-schoolrsquos-pta-cancels-lsquodrag-queen-story-hourrsquo-citing-safety-concerns-harassment">shut down a planned &#8220;Disney-themed&#8221; drag queen story hour</a> at Clinton Elementary School.</p>
<p>In <a href="https://www.massresistance.org/docs/gen4/20a/CA-Chula-Vista-officials-lie/index.html">Chula Vista, California</a>, vigilant parents filed public information requests revealing deception by City Councilmember Steve Padilla and Mayor Mary Salas, who falsely asserted at a council meeting that drag queens in the schools are subjected to full vetting and background checks. MassResistance released documents this week from the city clerk admitting that no criminal background checks were conducted by police on two drag queens, &#8220;Raquelita&#8221; and &#8220;Barbie Q,&#8221; before they performed at a public library in front of 300 schoolchildren last September. The records exposed that &#8220;the City does not require background checks for any of its performers as they only work with staff for less than twenty hours and the city has a standing policy that they are considered episodic volunteers and do not require a background check.&#8221;</p>
<p>During their day jobs, the two performers defended by Salas and Padilla call themselves &#8220;The Hottest Exxotics&#8221; and promote gay bar hookups with young-looking men called &#8220;twinks.&#8221;</p>
<p>In <a href="https://www.missourinet.com/2020/01/22/drag-queen-rally-planned-to-protest-missouri-bill-against-drag-queen-story-hour/">Missouri</a>, state Republican legislator Ben Baker has introduced a <a href="https://www.news-leader.com/story/news/politics/2020/01/16/missouri-lawmaker-says-drag-queen-story-hours-inspired-book-ban-bill/4488236002/">bill to bar drag queens from presenting age-inappropriate sexual material</a> to young kids at public libraries.</p>
<p>In Texas, MassResistance chapter chair <a href="https://twitter.com/ShannonTracy123">Tracy Shannon </a>and other parents helped uncover <a href="https://www.massresistance.org/docs/gen3/19a/MR-TX-Houston-DQSH-battle/media-firestorm.html">two registered sex offenders </a>performing as drag queens in the Houston public library system last year. One had been convicted of assaulting an 8-year-old boy. The other, a transgender porn star, had been convicted of multiple sexual assaults against four young children (ages 4, 5, 6 and 8). Texas MassResistance parents also exposed a third drag queen last summer operating in Austin elementary schools as &#8220;Miss Kitty Litter,&#8221; who had been <a href="https://www.massresistance.org/docs/gen3/19c/Drag-Queen-convicted-prostitute/index.html">convicted of male prostitution</a>. The local government-subsidized librarian had been warned in advance by the drag queen that he would fail a criminal background check. The event was scheduled anyway with reckless disregard for the children&#8217;s safety.</p>
<p>Parent resisters were maligned as bigots by Texas officials, who mocked their faith and concerns. Gay Houston city councilman Mike Laster sneered: <a href="https://dallasvoice.com/anti-gay-group-denounces-drag-queen-story-hour-in-houston/">&#8220;What are you afraid of?&#8221;</a></p>
<p>Ask the families suing the Boy Scouts and Catholic dioceses across the country and around the world. <a href="https://twitter.com/SafeLibraries/status/1230211142674518016">Resist now,</a> parents, or regret when it&#8217;s too late.</p>
			
			<div class="postCategories">Posted in: <a href="http://michellemalkin.com/category/politics/" rel="category tag">Politics</a></div>

            <div class="postCategories">
                        <a href="http://michellemalkin.com/2020/02/19/parents-anti-drag-queen-hour-resistance-rises/print">Printer Friendly</a>
                        </div>
            
            <div class="postInfo"></div>
		</div>
    </div>    </div>


	<div id="middleCol">

									<div id="relatedBar"></div>
														<div class="blogStory">
        <h2><a href="http://michellemalkin.com/2020/01/15/cancel-culture-strikes-again-banned-in-maine/">Cancel culture strikes again: Banned in&nbsp;Maine</a></h2>
        <div class="blogInfo">
        <p>January 15, 2020 08:19 AM by Michelle Malkin</p>
                </div>
		        <div class="blogPhoto"><a href="http://michellemalkin.com/2020/01/15/cancel-culture-strikes-again-banned-in-maine/"><img width="220" height="290" src="http://michellemalkin.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-15-at-8.17.20-AM-e1579101561462.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
    	    	<div class="blogFooter"></div>
    </div>
										<div class="blogStory">
        <h2><a href="http://michellemalkin.com/2019/12/31/20-years-a-syndication-anniversary-reflection/">20 YEARS: A SYNDICATION ANNIVERSARY&nbsp;REFLECTION</a></h2>
        <div class="blogInfo">
        <p>December 31, 2019 08:18 PM by Michelle Malkin</p>
                </div>
		        <div class="blogPhoto"><a href="http://michellemalkin.com/2019/12/31/20-years-a-syndication-anniversary-reflection/"><img width="220" height="162" src="http://michellemalkin.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-31-at-8.17.27-PM-e1577848696481.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
    	    	<div class="blogFooter"></div>
    </div>
										<div class="blogStory">
        <h2><a href="http://michellemalkin.com/2019/11/27/fight-for-the-freedom-to-question-vaccines/">Fight for the freedom to question&nbsp;vaccines</a></h2>
        <div class="blogInfo">
        <p>November 27, 2019 07:24 AM by Michelle Malkin</p>
                </div>
		        <div class="blogPhoto"><a href="http://michellemalkin.com/2019/11/27/fight-for-the-freedom-to-question-vaccines/"><img width="220" height="218" src="http://michellemalkin.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-27-at-7.05.27-AM-e1574863543774.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
    	    	<div class="blogFooter"></div>
    </div>
										<div class="blogStory">
        <h2><a href="http://michellemalkin.com/2019/10/29/radical-spawn-chesa-boudin-americas-most-toxic-da-candidate/">Radical Spawn Chesa Boudin: America&#8217;s Most Toxic DA&nbsp;Candidate</a></h2>
        <div class="blogInfo">
        <p>October 29, 2019 11:21 PM by Michelle Malkin</p>
                </div>
		        <div class="blogPhoto"><a href="http://michellemalkin.com/2019/10/29/radical-spawn-chesa-boudin-americas-most-toxic-da-candidate/"><img width="1048" height="642" src="http://michellemalkin.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-29-at-11.20.35-PM.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://michellemalkin.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-29-at-11.20.35-PM.png 1048w, http://michellemalkin.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-29-at-11.20.35-PM-300x184.png 300w, http://michellemalkin.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-29-at-11.20.35-PM-768x470.png 768w, http://michellemalkin.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-29-at-11.20.35-PM-1024x627.png 1024w" sizes="(max-width: 1048px) 100vw, 1048px" /></a></div>
    	    	<div class="blogFooter"></div>
    </div>
										<div class="blogStory">
        <h2><a href="http://michellemalkin.com/2019/10/09/surrendering-to-splcs-lazy-media-lemmings/">Surrendering to SPLC&#8217;s Lazy Media&nbsp;Lemmings</a></h2>
        <div class="blogInfo">
        <p>October 9, 2019 07:44 AM by Michelle Malkin</p>
                </div>
		        <div class="blogPhoto"><a href="http://michellemalkin.com/2019/10/09/surrendering-to-splcs-lazy-media-lemmings/"><img width="220" height="235" src="http://michellemalkin.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-09-at-6.43.56-AM-e1570628662397.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a></div>
    	    	<div class="blogFooter"></div>
    </div>
										<p style="clear:both;display:block;"><br />Categories: <a href="http://michellemalkin.com/category/politics/" rel="category tag">Politics</a></p>
			</div>
		</div><!--END CONTENT-->
	</div><!--END CONTAINER-->
	<div class="clearMe"></div>
    <div id="footerBar">
        <div class="widget-content"><div class='AdvancedText'><div align="center">
			<div class="mimi-form-wrapper" id="form-42699">
				<form action="https://madmimi.com/signups/subscribe/42699" method="post" class="mimi-form">

					
					
						<p>
		<label for="form_1_signup[email]">

			Email
			
				<span class="required">*</span>

			
		</label>

		<input type="text" name="signup[email]" id="form_1_signup[email]" class="mimi-field mimi-required" />

		</p>

					
					
					
					<input type="hidden" name="form_id" value="42699" />
					<input type="submit" value="Subscribe" class="button mimi-submit" />

					<span class="mimi-spinner"></span>

				</form>
			</div>

			</div></div></div>
    </div>
	<div id="footer">
		<div id="footerContainer">
			<div id="footerNav">
            	<div class="footerMenu"><ul id="menu-header-nav" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152648"><a href="http://michellemalkin.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152649"><a href="http://michellemalkin.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152650"><a href="http://michellemalkin.com/archives/">Archives</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152652"><a href="http://www.townhall.com/Columnists/MichelleMalkin/">Columns</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152653"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/misstripleem/">Photos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187138"><a href="http://michellemalkin.com/newsletter/">Newsletter</a></li>
</ul></div>			</div>
			<div id="footerInfo" style="width:450px">
				Powered by <a href="http://soundst.com/">Sound Strategies Inc.</a><br />
				Design by <a href="http://theblogstudio.com/">The BlogStudio</a><br />
				&copy; 2004-2020 &#8211; Jazz Mustache LLC &#8210; all rights reserved<br /><br />
			</div>

		</div>
	</div>

	


	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "http://michellemalkin.com/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript' src='http://michellemalkin.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MadMimi = {"thankyou":"Thank you for signing up!","thankyou_suppressed":"Thank you for signing up! Please check your email to confirm your subscription.","oops":"Oops! There was a problem. Please try again.","fix":"There was a problem. Please fill all required fields."};
/* ]]> */
</script>
<script type='text/javascript' src='http://michellemalkin.com/wp-content/plugins/mad-mimi-sign-up-forms/js/mimi.min.js?ver=1.5.1'></script>
<script type='text/javascript' src='http://michellemalkin.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

    <!-- Start Quantcast tag -->
    <script type="text/javascript">
    _qoptions={
    qacct:"p-5cEk6yfIemCS2"
    };
    </script>
    <script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
    <noscript>
    <img src="http://pixel.quantserve.com/pixel/p-5cEk6yfIemCS2.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>
    <!-- End Quantcast tag -->

    <script src="http://www.google-analytics.com/urchin.js" type="text/javascript">
    </script>
    <script type="text/javascript">
    _uacct = "UA-2595414-1";
    urchinTracker();
    </script>

    </div> <!-- END: .body2 -->

</body>
</html>
